FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 02-04-2012, 10:15 PM
Ioannis Vranos
 
Default Firefox 10 upgrade: can't force installation of Tab Utilities add-on

On Sat, Feb 4, 2012 at 10:55 PM, Adam Funk <a24061@ducksburg.com> wrote:
> I took the upgrade to Firefox 10 this morning & have regretted it all
> day. *It declared the Tab Utilites add-on incompatible & I have tried
> the following ways to make it suck it up:
>
> 1. about:config and set all extensions.checkCompatibility* to "false";
> * they were all false anyway;
>
> 2. add extensions.checkCompatibility.10.0 and
> * extensions.checkCompatibility.10.0a and set them to false;
>
> 3. unzip the xpi file, edit install.rdf to change the value of
> * <em:maxVersion> to "99.9", zip it back up;
>
> 4. same as #3, but with "*" instead of "99.9".
>
> Every time, I get "Tab Utilities could not be installed because it is
> not compatible with Firefox 10.0". *This is the most difficult add-on
> problem I've seen yet --- even though FF 10 is supposed to be more
> tolerant of this. *Any other suggestions on how to make FF accept this
> add-on?

Perhaps it is add on's issue, and not Firefox's?

--
Ioannis Vranos

http://cppsoftware.binhoster.com

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 02-04-2012, 10:57 PM
Basil Chupin
 
Default Firefox 10 upgrade: can't force installation of Tab Utilities add-on

On 05/02/12 07:55, Adam Funk wrote:

I took the upgrade to Firefox 10 this morning& have regretted it all
day. It declared the Tab Utilites add-on incompatible& I have tried
the following ways to make it suck it up:

1. about:config and set all extensions.checkCompatibility* to "false";
they were all false anyway;

2. add extensions.checkCompatibility.10.0 and
extensions.checkCompatibility.10.0a and set them to false;

3. unzip the xpi file, edit install.rdf to change the value of
<em:maxVersion> to "99.9", zip it back up;

4. same as #3, but with "*" instead of "99.9".

Every time, I get "Tab Utilities could not be installed because it is
not compatible with Firefox 10.0". This is the most difficult add-on
problem I've seen yet --- even though FF 10 is supposed to be more
tolerant of this. Any other suggestions on how to make FF accept this
add-on?


Yep. Wait until the author of this extension updates it to be
compatible with 10.0. He already has been asked to update it.


BC

--
A three-year-old boy was examining his testicles while taking a bath.
"Mum" he asked, "are these my brains?"
"Not yet," she replied.


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 02-05-2012, 02:09 PM
Adam Funk
 
Default Firefox 10 upgrade: can't force installation of Tab Utilities add-on

On 2012-02-04, Ioannis Vranos wrote:

> On Sat, Feb 4, 2012 at 10:55 PM, Adam Funk <a24061@ducksburg.com> wrote:
>> I took the upgrade to Firefox 10 this morning & have regretted it all
>> day. *It declared the Tab Utilites add-on incompatible & I have tried
>> the following ways to make it suck it up:
>>
>> 1. about:config and set all extensions.checkCompatibility* to "false";
>> * they were all false anyway;
>>
>> 2. add extensions.checkCompatibility.10.0 and
>> * extensions.checkCompatibility.10.0a and set them to false;
>>
>> 3. unzip the xpi file, edit install.rdf to change the value of
>> * <em:maxVersion> to "99.9", zip it back up;
>>
>> 4. same as #3, but with "*" instead of "99.9".
>>
>> Every time, I get "Tab Utilities could not be installed because it is
>> not compatible with Firefox 10.0". *This is the most difficult add-on
>> problem I've seen yet --- even though FF 10 is supposed to be more
>> tolerant of this. *Any other suggestions on how to make FF accept this
>> add-on?
>
> Perhaps it is add on's issue, and not Firefox's?

Well, perhaps. I haven't had to resort to these measures recently,
but altering em:maxVersion in the install.rdf file always used to
work.


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 02-05-2012, 02:10 PM
Adam Funk
 
Default Firefox 10 upgrade: can't force installation of Tab Utilities add-on

On 2012-02-04, Basil Chupin wrote:

> On 05/02/12 07:55, Adam Funk wrote:
>> I took the upgrade to Firefox 10 this morning& have regretted it all
>> day. It declared the Tab Utilites add-on incompatible& I have tried
>> the following ways to make it suck it up:
>>
>> 1. about:config and set all extensions.checkCompatibility* to "false";
>> they were all false anyway;
>>
>> 2. add extensions.checkCompatibility.10.0 and
>> extensions.checkCompatibility.10.0a and set them to false;
>>
>> 3. unzip the xpi file, edit install.rdf to change the value of
>> <em:maxVersion> to "99.9", zip it back up;
>>
>> 4. same as #3, but with "*" instead of "99.9".
>>
>> Every time, I get "Tab Utilities could not be installed because it is
>> not compatible with Firefox 10.0". This is the most difficult add-on
>> problem I've seen yet --- even though FF 10 is supposed to be more
>> tolerant of this. Any other suggestions on how to make FF accept this
>> add-on?
>
> Yep. Wait until the author of this extension updates it to be
> compatible with 10.0. He already has been asked to update it.

Is this extension *genuinely* incompatible with FF 10.0?

(Funny sig, BTW.)


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 02-05-2012, 02:25 PM
Adam Funk
 
Default Firefox 10 upgrade: can't force installation of Tab Utilities add-on

On 2012-02-04, Basil Chupin wrote:

> On 05/02/12 07:55, Adam Funk wrote:
>> I took the upgrade to Firefox 10 this morning& have regretted it all
>> day. It declared the Tab Utilites add-on incompatible& I have tried
>> the following ways to make it suck it up:
>>
>> 1. about:config and set all extensions.checkCompatibility* to "false";
>> they were all false anyway;
>>
>> 2. add extensions.checkCompatibility.10.0 and
>> extensions.checkCompatibility.10.0a and set them to false;
>>
>> 3. unzip the xpi file, edit install.rdf to change the value of
>> <em:maxVersion> to "99.9", zip it back up;
>>
>> 4. same as #3, but with "*" instead of "99.9".
>>
>> Every time, I get "Tab Utilities could not be installed because it is
>> not compatible with Firefox 10.0". This is the most difficult add-on
>> problem I've seen yet --- even though FF 10 is supposed to be more
>> tolerant of this. Any other suggestions on how to make FF accept this
>> add-on?
>
> Yep. Wait until the author of this extension updates it to be
> compatible with 10.0. He already has been asked to update it.

OK, I just checked again and FF installed today's version of Tab
Utilities with no problems. But I'm still perplexed about being
unable to force it.


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 02-06-2012, 03:16 AM
Basil Chupin
 
Default Firefox 10 upgrade: can't force installation of Tab Utilities add-on

On 06/02/12 02:10, Adam Funk wrote:

On 2012-02-04, Basil Chupin wrote:


On 05/02/12 07:55, Adam Funk wrote:

I took the upgrade to Firefox 10 this morning& have regretted it all
day. It declared the Tab Utilites add-on incompatible& I have tried
the following ways to make it suck it up:

1. about:config and set all extensions.checkCompatibility* to "false";
they were all false anyway;

2. add extensions.checkCompatibility.10.0 and
extensions.checkCompatibility.10.0a and set them to false;

3. unzip the xpi file, edit install.rdf to change the value of
<em:maxVersion> to "99.9", zip it back up;

4. same as #3, but with "*" instead of "99.9".

Every time, I get "Tab Utilities could not be installed because it is
not compatible with Firefox 10.0". This is the most difficult add-on
problem I've seen yet --- even though FF 10 is supposed to be more
tolerant of this. Any other suggestions on how to make FF accept this
add-on?

Yep. Wait until the author of this extension updates it to be
compatible with 10.0. He already has been asked to update it.

Is this extension *genuinely* incompatible with FF 10.0?


If it don't woik with 10.0 then it must be "genuinely" incompatible. At
least that's my thinking.



(Funny sig, BTW.)


And ever SO true! :-D

BC

--
A three-year-old boy was examining his testicles while taking a bath.
"Mum" he asked, "are these my brains?"
"Not yet," she replied.


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 02-06-2012, 03:18 AM
Basil Chupin
 
Default Firefox 10 upgrade: can't force installation of Tab Utilities add-on

On 06/02/12 02:25, Adam Funk wrote:

On 2012-02-04, Basil Chupin wrote:


On 05/02/12 07:55, Adam Funk wrote:

I took the upgrade to Firefox 10 this morning& have regretted it all
day. It declared the Tab Utilites add-on incompatible& I have tried
the following ways to make it suck it up:

1. about:config and set all extensions.checkCompatibility* to "false";
they were all false anyway;

2. add extensions.checkCompatibility.10.0 and
extensions.checkCompatibility.10.0a and set them to false;

3. unzip the xpi file, edit install.rdf to change the value of
<em:maxVersion> to "99.9", zip it back up;

4. same as #3, but with "*" instead of "99.9".

Every time, I get "Tab Utilities could not be installed because it is
not compatible with Firefox 10.0". This is the most difficult add-on
problem I've seen yet --- even though FF 10 is supposed to be more
tolerant of this. Any other suggestions on how to make FF accept this
add-on?

Yep. Wait until the author of this extension updates it to be
compatible with 10.0. He already has been asked to update it.

OK, I just checked again and FF installed today's version of Tab
Utilities with no problems. But I'm still perplexed about being
unable to force it.



Ah, such things are always sent to test our level of perplexity......

I stopped being perplexed years ago. There is life beyond your keyboard
you know.....


BC

--
A three-year-old boy was examining his testicles while taking a bath.
"Mum" he asked, "are these my brains?"
"Not yet," she replied.


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 02-06-2012, 04:23 PM
Adam Funk
 
Default Firefox 10 upgrade: can't force installation of Tab Utilities add-on

On 2012-02-06, Basil Chupin wrote:

> On 06/02/12 02:10, Adam Funk wrote:
>> On 2012-02-04, Basil Chupin wrote:
>>
>>> On 05/02/12 07:55, Adam Funk wrote:
>>>> I took the upgrade to Firefox 10 this morning& have regretted it all
>>>> day. It declared the Tab Utilites add-on incompatible& I have tried
>>>> the following ways to make it suck it up:
>>>>
>>>> 1. about:config and set all extensions.checkCompatibility* to "false";
>>>> they were all false anyway;
>>>>
>>>> 2. add extensions.checkCompatibility.10.0 and
>>>> extensions.checkCompatibility.10.0a and set them to false;
>>>>
>>>> 3. unzip the xpi file, edit install.rdf to change the value of
>>>> <em:maxVersion> to "99.9", zip it back up;
>>>>
>>>> 4. same as #3, but with "*" instead of "99.9".
>>>>
>>>> Every time, I get "Tab Utilities could not be installed because it is
>>>> not compatible with Firefox 10.0". This is the most difficult add-on
>>>> problem I've seen yet --- even though FF 10 is supposed to be more
>>>> tolerant of this. Any other suggestions on how to make FF accept this
>>>> add-on?
>>> Yep. Wait until the author of this extension updates it to be
>>> compatible with 10.0. He already has been asked to update it.
>> Is this extension *genuinely* incompatible with FF 10.0?
>
> If it don't woik with 10.0 then it must be "genuinely" incompatible. At
> least that's my thinking.

I'd say it's "genuinely incompatible" if it breaks FF 10 or its own
functions don't work when force-installed, but "nominally
incompatible" if it just has "maxVersion=9.*" in its configuration.
For me, that's a big difference!

As it turns out, I unpacked the old & new XPI files, then unpacked the
jars in them, and found 2 or 3 small-looking changes (besides the
maxVersion line), so maybe....


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 02-06-2012, 06:24 PM
Ric Moore
 
Default Firefox 10 upgrade: can't force installation of Tab Utilities add-on

On 02/05/2012 11:18 PM, Basil Chupin wrote:

On 06/02/12 02:25, Adam Funk wrote:

On 2012-02-04, Basil Chupin wrote:


On 05/02/12 07:55, Adam Funk wrote:

I took the upgrade to Firefox 10 this morning& have regretted it all
day. It declared the Tab Utilites add-on incompatible& I have tried
the following ways to make it suck it up:

1. about:config and set all extensions.checkCompatibility* to "false";
they were all false anyway;

2. add extensions.checkCompatibility.10.0 and
extensions.checkCompatibility.10.0a and set them to false;

3. unzip the xpi file, edit install.rdf to change the value of
<em:maxVersion> to "99.9", zip it back up;

4. same as #3, but with "*" instead of "99.9".

Every time, I get "Tab Utilities could not be installed because it is
not compatible with Firefox 10.0". This is the most difficult add-on
problem I've seen yet --- even though FF 10 is supposed to be more
tolerant of this. Any other suggestions on how to make FF accept this
add-on?

Yep. Wait until the author of this extension updates it to be
compatible with 10.0. He already has been asked to update it.

OK, I just checked again and FF installed today's version of Tab
Utilities with no problems. But I'm still perplexed about being
unable to force it.



Ah, such things are always sent to test our level of perplexity......

I stopped being perplexed years ago. There is life beyond your keyboard
you know.....


Then why do I go through withdrawal when the system crashes??
"Hey man, can ya let me hold a dolla?" <shakes> <twitches> Ric



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 08:36 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org