FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 01-20-2012, 02:43 AM
Basil Chupin
 
Default Youtube/Firefox Foulup??

On 20/01/12 14:27, John Graddy wrote:

On 01/19/2012 08:41 PM, Basil Chupin wrote:

On 20/01/12 13:35, John Graddy wrote:

A friend sent me the following:

*Subject:* What a beautiful voice!!! Check this out!!!!


Please listen to this beautiful song and the amazing voice of
Jackie Evancho.


http://www.youtube.com/watch?v=foUrBztgzZA



If I click on the link, I go to youtube in Firefox and nothing is
downloaded/played.


Be more specific. You DO get Firefox and you get taken to YouTube
with that video on the screen but nothing plays? OR you don't get
Firefox and the only thing you have on screen is the message your
friend sent you with that link?




I DO go to Firefox, but the only thing tht I get in the youtube Video
Screen is a black box. There are a bunch of Jackie Evancho links down
the right side of the screen, but no activity in the box.



Is Firefox set as your default browser?


Firefox is my default browser.

Thanks for the response.

John


OK, so what extensions do you have installed - NoScript for example?
Getting there but getting a black screen usually means that you are not
allowing javascript - but then you are able to view the video if you get
there yourself and thru the link. Nevertheless, check your extension to
see if one of them is blocking that video.


Look, I'll give you this link and see if this comes up:

http://www.youtube.com/watch?v=w3ft5Drv2Bw


(from the movie Natural Born Killers - listen to it and the lyrics.)

BC

--
It is in the nature of things that every time you try to avoid one danger you run into another.
Niccolo Machiavelli


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 01-20-2012, 02:10 PM
John Graddy
 
Default Youtube/Firefox Foulup??

On 01/19/2012 09:43 PM, Basil Chupin wrote:

On 20/01/12 14:27, John Graddy wrote:

On 01/19/2012 08:41 PM, Basil Chupin wrote:

On 20/01/12 13:35, John Graddy wrote:

A friend sent me the following:

*Subject:* What a beautiful voice!!! Check this out!!!!


Please listen to this beautiful song and the amazing voice of
Jackie Evancho.


http://www.youtube.com/watch?v=foUrBztgzZA



If I click on the link, I go to youtube in Firefox and nothing is
downloaded/played.


Be more specific. You DO get Firefox and you get taken to YouTube
with that video on the screen but nothing plays? OR you don't get
Firefox and the only thing you have on screen is the message your
friend sent you with that link?




I DO go to Firefox, but the only thing tht I get in the youtube Video
Screen is a black box. There are a bunch of Jackie Evancho links
down the right side of the screen, but no activity in the box.



Is Firefox set as your default browser?


Firefox is my default browser.

Thanks for the response.

John


OK, so what extensions do you have installed - NoScript for example?
Getting there but getting a black screen usually means that you are
not allowing javascript - but then you are able to view the video if
you get there yourself and thru the link. Nevertheless, check your
extension to see if one of them is blocking that video.


Look, I'll give you this link and see if this comes up:

http://www.youtube.com/watch?v=w3ft5Drv2Bw


(from the movie Natural Born Killers - listen to it and the lyrics.)

BC

The video that you sent did exactly the same as the video in my original
email.


I disabled the plugin Flash 11.1 and both play just fine.

I don't understand! When I disable a plugin what does it do? Remove
the plugin? Restore the previous version? I didn't thing youtube
videos would work at all without the flashplayer installed.


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 01-20-2012, 02:16 PM
John Graddy
 
Default Youtube/Firefox Foulup??

On 01/19/2012 08:35 PM, Ioannis Vranos wrote:

> On Fri, Jan 20, 2012 at 4:35
AM, John Graddy <jwgraddy@valornet.com>

> wrote:

>> A friend sent me the following:

>>

>> Subject: What a beautiful voice!!! Check this out!!!!

>>

>>

>>

>>

>> Please listen to this beautiful song and the amazing
voice of

>> Jackie Evancho.

>>

>>

>> http://www.youtube.com/watch?v=foUrBztgzZA

>>

>>

>>

>>

>> If I click on the link, I go to youtube in Firefox and
nothing is

>> downloaded/played.

>>

>> I I go directly to youtube, search for "jackie evancho to
believe".

>> and click on the link that youtube presents, the video
plays

>> perfectly in firefox.

>>

>> If I bring up firefox before clicking the link in the
email, the

>> video plays perfectly in firefox.

>>

>> I am running a clean install of Ubuntu 11.10 with all
updates

>> installed.

>>

>> I believe that this started after the last batch of
updates

>> (January 16?)

>

> In my Ubuntu 11.10 32-bit installation, with all updates
installed,

> your link works OK.

>

> Perhaps it is some Firefox Add-On glitch. Try disabling them
one at

> a time, to find the faulty one.

>

>

>

Thanks for the response.* When I disabled the Flash 11.1 plugin, all
is OK.* I don't understand why.* What did disabling flasj 11.1 do?*
Remove flash completely?* Restore a previous version?



John



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 01-20-2012, 02:29 PM
Liam Proven
 
Default Youtube/Firefox Foulup??

On 20 January 2012 15:10, John Graddy <jwgraddy@valornet.com> wrote:
> On 01/19/2012 09:43 PM, Basil Chupin wrote:
>>
>> On 20/01/12 14:27, John Graddy wrote:
>>>
>>> On 01/19/2012 08:41 PM, Basil Chupin wrote:
>>>>
>>>> On 20/01/12 13:35, John Graddy wrote:
>>>>>
>>>>> A friend sent me the following:
>>>>>
>>>>> *Subject:* What a beautiful voice!!! Check this out!!!!
>>>>>
>>>>>
>>>>> * *Please listen to this beautiful song and the amazing voice of
>>>>> * *Jackie Evancho.
>>>>>
>>>>>
>>>>> * *http://www.youtube.com/watch?v=foUrBztgzZA
>>>>>
>>>>>
>>>>>
>>>>> If I click on the link, I go to youtube in Firefox and nothing is
>>>>> downloaded/played.
>>>>
>>>>
>>>> Be more specific. You DO get Firefox and you get taken to YouTube with
>>>> that video on the screen but nothing plays? OR you don't get Firefox and the
>>>> only thing you have on screen is the message your friend sent you with that
>>>> link?
>>>>
>>>
>>> I DO go to Firefox, but the only thing tht I get in the youtube Video
>>> Screen is a black box. *There are a bunch of Jackie Evancho links down the
>>> right side of the screen, but no activity in the box.
>>>
>>>> Is Firefox set as your default browser?
>>>
>>>
>>> Firefox is my default browser.
>>>
>>> Thanks for the response.
>>>
>>> John
>>
>>
>> OK, so what extensions do you have installed - NoScript for example?
>> Getting there but getting a black screen usually means that you are not
>> allowing javascript - but then you are able to view the video if you get
>> there yourself and thru the link. Nevertheless, check your extension to see
>> if one of them is blocking that video.
>>
>> Look, I'll give you this link and see if this comes up:
>>
>> http://www.youtube.com/watch?v=w3ft5Drv2Bw
>>
>>
>> (from the movie Natural Born Killers - listen to it and the lyrics.)
>>
>> BC
>>
> The video that you sent did exactly the same as the video in my original
> email.
>
> I disabled the plugin Flash 11.1 and both play just fine.
>
> I don't understand! *When I disable a plugin what does it do? *Remove the
> plugin? *Restore the previous version? *I didn't thing youtube videos would
> work at all without the flashplayer installed.

Youtube has a setting to use H.264 which some modern browsers support
internally. That means no plugin. Try other Flash sites to check, e.g.
Shockwave.com, or other video sites, e.g. Dailymotion.com


--
Liam Proven • Profile: http://lproven.livejournal.com/profile
Email: lproven@cix.co.uk • GMail/G+/Twitter/Flickr/Facebook: lproven
MSN: lproven@hotmail.com • Skype/AIM/Yahoo/LinkedIn: liamproven
Tel: +44 20-8685-0498 • Cell: +44 7939-087884

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 01-20-2012, 03:00 PM
John Graddy
 
Default Youtube/Firefox Foulup??

On 01/20/2012 09:29 AM, Liam Proven wrote:

On 20 January 2012 15:10, John Graddy<jwgraddy@valornet.com> wrote:

On 01/19/2012 09:43 PM, Basil Chupin wrote:

On 20/01/12 14:27, John Graddy wrote:

On 01/19/2012 08:41 PM, Basil Chupin wrote:

On 20/01/12 13:35, John Graddy wrote:

A friend sent me the following:

*Subject:* What a beautiful voice!!! Check this out!!!!


Please listen to this beautiful song and the amazing voice of
Jackie Evancho.


http://www.youtube.com/watch?v=foUrBztgzZA



If I click on the link, I go to youtube in Firefox and nothing is
downloaded/played.


Be more specific. You DO get Firefox and you get taken to YouTube with
that video on the screen but nothing plays? OR you don't get Firefox and the
only thing you have on screen is the message your friend sent you with that
link?


I DO go to Firefox, but the only thing tht I get in the youtube Video
Screen is a black box. There are a bunch of Jackie Evancho links down the
right side of the screen, but no activity in the box.


Is Firefox set as your default browser?


Firefox is my default browser.

Thanks for the response.

John


OK, so what extensions do you have installed - NoScript for example?
Getting there but getting a black screen usually means that you are not
allowing javascript - but then you are able to view the video if you get
there yourself and thru the link. Nevertheless, check your extension to see
if one of them is blocking that video.

Look, I'll give you this link and see if this comes up:

http://www.youtube.com/watch?v=w3ft5Drv2Bw


(from the movie Natural Born Killers - listen to it and the lyrics.)

BC


The video that you sent did exactly the same as the video in my original
email.

I disabled the plugin Flash 11.1 and both play just fine.

I don't understand! When I disable a plugin what does it do? Remove the
plugin? Restore the previous version? I didn't thing youtube videos would
work at all without the flashplayer installed.

Youtube has a setting to use H.264 which some modern browsers support
internally. That means no plugin. Try other Flash sites to check, e.g.
Shockwave.com, or other video sites, e.g. Dailymotion.com


I tried videos on both dailymotion.com and shockwave.com. They both
told me that I needed flash player. When I enabled flash player in the
browser both worked fine.


Thanks for the suggestion.

John

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 01-20-2012, 03:05 PM
Ioannis Vranos
 
Default Youtube/Firefox Foulup??

On Fri, Jan 20, 2012 at 5:10 PM, John Graddy <jwgraddy@valornet.com> wrote:
>
> The video that you sent did exactly the same as the video in my original
> email.
>
> I disabled the plugin Flash 11.1 and both play just fine.
>
> I don't understand! *When I disable a plugin what does it do? *Remove the
> plugin? *Restore the previous version? *I didn't thing youtube videos would
> work at all without the flashplayer installed.

When you disable the flash plugin, do you get the following message in
YouTube videos?

"Upgrade to Flash Player 10 for improved playback performance. Upgrade
Now or More Info."


--
Ioannis Vranos

http://cppsoftware.binhoster.com

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 01-20-2012, 03:16 PM
John Graddy
 
Default Youtube/Firefox Foulup??

On 01/20/2012 10:05 AM, Ioannis Vranos wrote:

On Fri, Jan 20, 2012 at 5:10 PM, John Graddy<jwgraddy@valornet.com> wrote:

The video that you sent did exactly the same as the video in my original
email.

I disabled the plugin Flash 11.1 and both play just fine.

I don't understand! When I disable a plugin what does it do? Remove the
plugin? Restore the previous version? I didn't thing youtube videos would
work at all without the flashplayer installed.

When you disable the flash plugin, do you get the following message in
YouTube videos?

"Upgrade to Flash Player 10 for improved playback performance. Upgrade
Now or More Info."


Yes I do.

John
P.S. I just made Chromium my default browser and all works fine.




--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 01-20-2012, 04:56 PM
Ioannis Vranos
 
Default Youtube/Firefox Foulup??

On Fri, Jan 20, 2012 at 6:16 PM, John Graddy <jwgraddy@valornet.com> wrote:
> On 01/20/2012 10:05 AM, Ioannis Vranos wrote:
>>
>> On Fri, Jan 20, 2012 at 5:10 PM, John Graddy<jwgraddy@valornet.com>
>> *wrote:
>>>
>>> The video that you sent did exactly the same as the video in my original
>>> email.
>>>
>>> I disabled the plugin Flash 11.1 and both play just fine.
>>>
>>> I don't understand! *When I disable a plugin what does it do? *Remove the
>>> plugin? *Restore the previous version? *I didn't thing youtube videos
>>> would
>>> work at all without the flashplayer installed.
>>
>> When you disable the flash plugin, do you get the following message in
>> YouTube videos?
>>
>> "Upgrade to Flash Player 10 for improved playback performance. Upgrade
>> Now or More Info."
>
>
> Yes I do.
>
> John
> P.S. *I just made Chromium my default browser and all works fine.

Make sure you have flashplugin-installer package installed.

If you do not have it installed, install it, do a reboot, and tell us
if it works.


--
Ioannis Vranos

http://cppsoftware.binhoster.com

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 01-20-2012, 05:15 PM
John Graddy
 
Default Youtube/Firefox Foulup??

On 01/20/2012 11:56 AM, Ioannis Vranos wrote:
Make sure you have flashplugin-installer package installed. If you do
not have it installed, install it, do a reboot, and tell us if it works.
flashplugin-installer is installed. It was installed long before I
reported the problem.


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 01-20-2012, 05:28 PM
Ioannis Vranos
 
Default Youtube/Firefox Foulup??

On Fri, Jan 20, 2012 at 8:15 PM, John Graddy <jwgraddy@valornet.com> wrote:
> On 01/20/2012 11:56 AM, Ioannis Vranos wrote:
>>
>> Make sure you have flashplugin-installer package installed. If you do not
>> have it installed, install it, do a reboot, and tell us if it works.
>
> flashplugin-installer is installed. It was installed long before I reported
> the problem.

What ==> Extensions (Not "Plugins") have you installed?

Disable them all, close the browser, and open it again. Does it work?


--
Ioannis Vranos

http://cppsoftware.binhoster.com

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 07:50 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org