FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 01-20-2012, 01:35 AM
Ioannis Vranos
 
Default Youtube/Firefox Foulup??

On Fri, Jan 20, 2012 at 4:35 AM, John Graddy <jwgraddy@valornet.com> wrote:
> A friend sent me the following:
>
> Subject: What a beautiful voice!!! Check this out!!!!
>
>
>
>
> Please listen to this beautiful song and the amazing voice of Jackie
> Evancho.
>
>
> ** http://www.youtube.com/watch?v=foUrBztgzZA
>
>
>
>
> If I click on the link, I go to youtube in Firefox and nothing is
> downloaded/played.
>
> I I go directly to youtube, search for "jackie evancho to believe". and
> click on the link that youtube presents, the video plays perfectly in
> firefox.
>
> If I bring up firefox* before clicking the link in the email, the video
> plays perfectly in firefox.
>
> I am running a clean install of Ubuntu 11.10 with all updates installed.
>
> I believe that this started after the last batch of updates (January 16?)

In my Ubuntu 11.10 32-bit installation, with all updates installed,
your link works OK.

Perhaps it is some Firefox Add-On glitch. Try disabling them one at a
time, to find the faulty one.



--
Ioannis Vranos

http://cppsoftware.binhoster.com

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 01-20-2012, 01:35 AM
John Graddy
 
Default Youtube/Firefox Foulup??

A friend sent me the following:




Subject: What a beautiful voice!!! Check this out!!!!






*













Please
listen to this beautiful song and the
amazing voice of Jackie Evancho.

***

**

** http://www.youtube.com/watch?v=foUrBztgzZA



****

*
















If I click on the link, I go to youtube in Firefox and nothing is
downloaded/played.



I I go directly to youtube, search for "jackie evancho to believe".
and click on the link that youtube presents, the video plays
perfectly in firefox.



If I bring up firefox* before clicking the link in the email, the
video plays perfectly in firefox.



I am running a clean install of Ubuntu 11.10 with all updates
installed.



I believe that this started after the last batch of updates (January
16?)



John



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 01-20-2012, 01:41 AM
Basil Chupin
 
Default Youtube/Firefox Foulup??

On 20/01/12 13:35, John Graddy wrote:

A friend sent me the following:

*Subject:* What a beautiful voice!!! Check this out!!!!


Please listen to this beautiful song and the amazing voice of
Jackie Evancho.


http://www.youtube.com/watch?v=foUrBztgzZA



If I click on the link, I go to youtube in Firefox and nothing is
downloaded/played.


Be more specific. You DO get Firefox and you get taken to YouTube with
that video on the screen but nothing plays? OR you don't get Firefox and
the only thing you have on screen is the message your friend sent you
with that link?



I I go directly to youtube, search for "jackie evancho to believe".
and click on the link that youtube presents, the video plays perfectly
in firefox.


If I bring up firefox before clicking the link in the email, the
video plays perfectly in firefox.


I am running a clean install of Ubuntu 11.10 with all updates installed.

I believe that this started after the last batch of updates (January 16?)


Is Firefox set as your default browser?

BC

--
It is in the nature of things that every time you try to avoid one danger you run into another.
Niccolo Machiavelli


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 01-20-2012, 02:27 AM
John Graddy
 
Default Youtube/Firefox Foulup??

On 01/19/2012 08:41 PM, Basil Chupin wrote:

On 20/01/12 13:35, John Graddy wrote:

A friend sent me the following:

*Subject:* What a beautiful voice!!! Check this out!!!!


Please listen to this beautiful song and the amazing voice of
Jackie Evancho.


http://www.youtube.com/watch?v=foUrBztgzZA



If I click on the link, I go to youtube in Firefox and nothing is
downloaded/played.


Be more specific. You DO get Firefox and you get taken to YouTube with
that video on the screen but nothing plays? OR you don't get Firefox
and the only thing you have on screen is the message your friend sent
you with that link?




I DO go to Firefox, but the only thing tht I get in the youtube Video
Screen is a black box. There are a bunch of Jackie Evancho links down
the right side of the screen, but no activity in the box.



Is Firefox set as your default browser?


Firefox is my default browser.

Thanks for the response.

John



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 02:56 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org