FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 01-15-2012, 11:11 PM
Scott Berry
 
Default having trouble with Alsa

i am having trouble when importing files in to Audacity. I am
unable to play them and Audacity shows the following message. I update
Alsa to the lastest version for 10.04. Here is the message i have
recieved from audacity. I have already taken this to the Audacity list
with no success so I am hoping some one here can help me.


Error while opening sound device Please check the output device settings
and the project sample rate. OK

What do I need to do to make Audacity work again?

Scott Berry



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 01-15-2012, 11:43 PM
Ioannis Vranos
 
Default having trouble with Alsa

On Mon, Jan 16, 2012 at 2:11 AM, Scott Berry <scottbb1973@gmail.com> wrote:
> * *i am having trouble when importing files in to Audacity. *I am unable to
> play them and Audacity shows the following message. *I update Alsa to the
> lastest version for 10.04. *Here is the message i have recieved from
> audacity. *I have already taken this to the Audacity list with no success so
> I am hoping some one here can help me.
>
> Error while opening sound device Please check the output device settings and
> the project sample rate. *OK
> What do I need to do to make Audacity work again?

Did you try erasing ~/.audacity-data folder, and then run the application?


--
Ioannis Vranos

http://cppsoftware.binhoster.com

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 01-16-2012, 06:16 PM
Douglas Pollard
 
Default having trouble with Alsa

On 01/15/2012 07:43 PM, Ioannis Vranos wrote:

On Mon, Jan 16, 2012 at 2:11 AM, Scott Berry<scottbb1973@gmail.com> wrote:

i am having trouble when importing files in to Audacity. I am unable to
play them and Audacity shows the following message. I update Alsa to the
lastest version for 10.04. Here is the message i have recieved from
audacity. I have already taken this to the Audacity list with no success so
I am hoping some one here can help me.

Error while opening sound device Please check the output device settings and
the project sample rate. OK
What do I need to do to make Audacity work again?

Did you try erasing ~/.audacity-data folder, and then run the application?





--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 01-18-2012, 01:07 AM
Scott Berry
 
Default having trouble with Alsa

Hello there,

I just got around to that and did try it and still get the same error.



On 01/15/2012 06:43 PM, Ioannis Vranos wrote:

On Mon, Jan 16, 2012 at 2:11 AM, Scott Berry<scottbb1973@gmail.com> wrote:

i am having trouble when importing files in to Audacity. I am unable to
play them and Audacity shows the following message. I update Alsa to the
lastest version for 10.04. Here is the message i have recieved from
audacity. I have already taken this to the Audacity list with no success so
I am hoping some one here can help me.

Error while opening sound device Please check the output device settings and
the project sample rate. OK
What do I need to do to make Audacity work again?

Did you try erasing ~/.audacity-data folder, and then run the application?





--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 01-18-2012, 01:08 AM
Scott Berry
 
Default having trouble with Alsa

Yes I sure did.



On 01/16/2012 01:16 PM, Douglas Pollard wrote:

On 01/15/2012 07:43 PM, Ioannis Vranos wrote:
On Mon, Jan 16, 2012 at 2:11 AM, Scott Berry<scottbb1973@gmail.com>
wrote:
i am having trouble when importing files in to Audacity. I am
unable to
play them and Audacity shows the following message. I update Alsa
to the

lastest version for 10.04. Here is the message i have recieved from
audacity. I have already taken this to the Audacity list with no
success so

I am hoping some one here can help me.

Error while opening sound device Please check the output device
settings and

the project sample rate. OK
What do I need to do to make Audacity work again?
Did you try erasing ~/.audacity-data folder, and then run the
application?









--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 01-18-2012, 03:10 AM
NoOp
 
Default having trouble with Alsa

On 01/17/2012 06:08 PM, Scott Berry wrote:
> Yes I sure did.

Did what?

Helpful hint regarding this list; please see:
http://www.ubuntu.com/support/community/mailinglists
====
Technical guidelines
Proper quoting:
and in particular:
"Write your email underneath the email which you are replying to."
====

Is the error message:
"Error while opening sound device Please check the output device
settings and the project sample rate. OK"

If so, this may help:
<https://help.ubuntu.com/community/SoundTroubleshooting>
and will provide others on this list with additional details regarding
your problem.

> On 01/16/2012 01:16 PM, Douglas Pollard wrote:
>> On 01/15/2012 07:43 PM, Ioannis Vranos wrote:
>>> On Mon, Jan 16, 2012 at 2:11 AM, Scott Berry<scottbb1973@gmail.com>
>>> wrote:
>>>> i am having trouble when importing files in to Audacity. I am
>>>> unable to
>>>> play them and Audacity shows the following message. I update Alsa
>>>> to the
>>>> lastest version for 10.04. Here is the message i have recieved from
>>>> audacity. I have already taken this to the Audacity list with no
>>>> success so
>>>> I am hoping some one here can help me.
>>>>
>>>> Error while opening sound device Please check the output device
>>>> settings and
>>>> the project sample rate. OK
>>>> What do I need to do to make Audacity work again?
>>> Did you try erasing ~/.audacity-data folder, and then run the
>>> application?


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 01-18-2012, 03:51 PM
Scott Berry
 
Default having trouble with Alsa

Sorry my message wasn't there I thought the whole message went.* I
actually did erase the Audacity-data folder and restarted Alsa with
the same results as my previous message which was with an error that
basically said it could not play the file to please check the ound
device or the bit rate of the file and everything else with sound
works fine.







On 01/17/2012 10:10 PM, NoOp wrote:

On 01/17/2012 06:08 PM, Scott Berry wrote:


Yes I sure did.



Did what?

Helpful hint regarding this list; please see:
http://www.ubuntu.com/support/community/mailinglists
====
Technical guidelines
Proper quoting:
and in particular:
"Write your email underneath the email which you are replying to."
====

Is the error message:
"Error while opening sound device Please check the output device
settings and the project sample rate. OK"

If so, this may help:
<https://help.ubuntu.com/community/SoundTroubleshooting>
and will provide others on this list with additional details regarding
your problem.



On 01/16/2012 01:16 PM, Douglas Pollard wrote:


On 01/15/2012 07:43 PM, Ioannis Vranos wrote:


On Mon, Jan 16, 2012 at 2:11 AM, Scott Berry<scottbb1973@gmail.com>
wrote:


i am having trouble when importing files in to Audacity. I am
unable to
play them and Audacity shows the following message. I update Alsa
to the
lastest version for 10.04. Here is the message i have recieved from
audacity. I have already taken this to the Audacity list with no
success so
I am hoping some one here can help me.

Error while opening sound device Please check the output device
settings and
the project sample rate. OK
What do I need to do to make Audacity work again?


Did you try erasing ~/.audacity-data folder, and then run the
application?












--

Scott Berry

Email: scottbb1973@gmail.com

Central Lakes College Student, Repeater Book Admin and a volunteer
helping out Vinux


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 01-18-2012, 10:51 PM
Basil Chupin
 
Default having trouble with Alsa

On 19/01/12 03:51, Scott Berry wrote:
Sorry my message wasn't there I thought the whole message went. I
actually did erase the Audacity-data folder and restarted Alsa with
the same results as my previous message which was with an error that
basically said it could not play the file to please check the ound
device or the bit rate of the file and everything else with sound
works fine.






On 01/17/2012 10:10 PM, NoOp wrote:

On 01/17/2012 06:08 PM, Scott Berry wrote:

Yes I sure did.

Did what?

Helpful hint regarding this list; please see:
http://www.ubuntu.com/support/community/mailinglists
====
Technical guidelines
Proper quoting:
and in particular:
"Write your email underneath the email which you are replying to."
====

Is the error message:
"Error while opening sound device Please check the output device
settings and the project sample rate. OK"

If so, this may help:
<https://help.ubuntu.com/community/SoundTroubleshooting>
and will provide others on this list with additional details regarding
your problem.


On 01/16/2012 01:16 PM, Douglas Pollard wrote:

On 01/15/2012 07:43 PM, Ioannis Vranos wrote:

On Mon, Jan 16, 2012 at 2:11 AM, Scott Berry<scottbb1973@gmail.com>
wrote:

i am having trouble when importing files in to Audacity. I am
unable to
play them and Audacity shows the following message. I update Alsa
to the
lastest version for 10.04. Here is the message i have recieved from
audacity. I have already taken this to the Audacity list with no
success so
I am hoping some one here can help me.

Error while opening sound device Please check the output device
settings and
the project sample rate. OK
What do I need to do to make Audacity work again?

Did you try erasing ~/.audacity-data folder, and then run the
application?
Sorry my message wasn't there I thought the whole message went. I
actually did erase the Audacity-data folder and restarted Alsa with the
same results as my previous message which was with an error that
basically said it could not play the file to please check the ound
device or the bit rate of the file and everything else with sound works
fine.




If I remember correctly what that error message from Audacity is telling
you is that it cannot recognise the file format of the file you are
trying to work on; or you are trying to make it open a file from some
location which does not exist.


BC






--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 01-19-2012, 09:43 AM
Scott Berry
 
Default having trouble with Alsa

On 01/17/2012 10:10 PM, NoOp wrote:

On 01/17/2012 06:08 PM, Scott Berry wrote:

Yes I sure did.

Did what?

Helpful hint regarding this list; please see:
http://www.ubuntu.com/support/community/mailinglists
====
Technical guidelines
Proper quoting:
and in particular:
"Write your email underneath the email which you are replying to."
====

Is the error message:
"Error while opening sound device Please check the output device
settings and the project sample rate. OK"




If so, this may help:
<https://help.ubuntu.com/community/SoundTroubleshooting>
and will provide others on this list with additional details regarding
your problem.


Yes that's the error message.


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 04:00 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org