FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 01-13-2012, 02:13 PM
"G. "
 
Default Fwd: equalizer for ubuntu 11.10

---------- Forwarded message ----------
From: G. <pegngaryubuntu@gmail.com>
Date: Fri, Jan 13, 2012 at 7:11 AM
Subject: Re: equalizer for ubuntu 11.10
To: "Ubuntu user technical support, not for general discussions"
<ubuntu-users@lists.ubuntu.com>


On Thu, Jan 12, 2012 at 8:01 PM, NoOp <glgxg@sbcglobal.net> wrote:
> On 01/12/2012 08:23 AM, G. wrote:
>> Is there a sound equalizer compatible with Ubuntu 11.10?
>>
>> I added a repository from
>> https://launchpad.net/~nilarimogard/+archive/webupd8 *and I then found
>> this by searching for equalizer. *Does anyone have experience with
>> this?
>>
>> Alsaequal is a real-time adjustable equalizer plugin for ALSA. It can
>> be adjusted using an ALSA compatible mixer, like alsamixergui or
>> alsamixer.
>>
>> Alsaequal uses the Eq CAPS LADSPA Plugin for audio processing, actually
>> alsaequal is a generic LADSPA plugin interface with real-time access to
>> the LADSPA controls (the LADSPA plugin included with alsa doesn't allow
>> for real-time controls) but it was developed for and only tested with
>> Eq CAPS LADSPA plugin.
> ...
> Same PPA:
> <https://launchpad.net/~nilarimogard/+archive/webupd8/+index?batch=75&memo=150&start=150>
> pulseaudio-equalizer * *2.7.0.2-2~webupd8~oneiric3
>
> <http://wiki.foresightlinux.org/wiki/display/docs/Pulseaudio-equalizer>
> <http://davidjb.com/blog/2011/12/configuring-pulseaudio-equalizer-defaults>
>
>
>
> --
> ubuntu-users mailing list
> ubuntu-users@lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

Thanks for the reply!

I added .../~nilarimogard/+archive/webupd8/+index?batch=75&memo=150&start=150.
*When I went to add libasound2-plugin-equal, Synaptic wants to remove
a bunch of files, among them chrome-browser and firefox. * This is the
part of the process that concerns me and that's why I wondered if this
equalizer is
compatible.

*Is the equalizer incompatible with chrome and Firefox? *Or do I need
to just reinstall FF and Chrome after installing the equalizer?


Thanks


garyk

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 02:07 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org