FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 01-03-2012, 02:31 PM
Ants Pants
 
Default HP Photosmart 6510 Installation Question

Has anyone tried to install the HP Photosmart 6510 printer on 11.10?

I have Hplip 3.11.17 but the driver isn't being displayed. This page tells me I require minimum 3.11.10

http://hplipopensource.com/hplip-web/models/photosmart/photosmart_6510_series.html


I have seen on a Dutch forum site that a guy had to install Hplip 3.11.10 to find the driver but that doesn't make sense. Why would a driver only be available in an earlier version of Hplip?!!

Here's the Dutch site if anyone is interested -- second to last post has his solution. (my Dutch is not so great but I understood most of it)


http://forum.ubuntu-nl.org/software-en-configuratie/hp-photosmart-6510/

Can anyone shed some light on this, please.

Thank you


-ants

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 06:12 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org