FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 12-30-2011, 08:44 PM
giovanni de amici
 
Default upgrade to ubuntu 11.10 does not work?

Good day all;
run into (hopefully) unusual problem, and need help.

Have a Dell Precision 360 running edubuntu 11.04 without problems. Installed via a 'live' disk kindly provided by a friend; played with it for a few weeks to get the feeling of the system.

Computer has 1.5 GB of RAM and whatever BIOS was installed at the factory. No windows OS on it anymore: HD was wiped clean and reformatted a couple of times, just in case.

response to 'uname -a' is:
Linux casa 2.6.38-8-generic #42-Ubuntu SMP Mon Apr 11 03:31:50 UTC 2011 i686 i686 i386 GNU/Linux

wanted to upgrade to Ubuntu 11.10, so downloaded the image 'ubuntu-11.10-desktop-i386.iso' from "http://releases.ubuntu.com/oneiric"

checked the iso file as downloaded with md5sum: passed
burned the iso file on a CD
rebooted the computer from the CD
rechecked the iso file on the CD: passed
rebooted again, this time choosing to start from the CD and run ubuntu 11.10

the screen appears a dirty white, with an horizontal grey bar at the top, containing a few icons, and a vertical very-light grey on the left side.
not at all like the image at "http://distrowatch.com/table.php?distribution=ubuntu", although it has the same design. just no colors, no structure.

The icons for the applications (firefox, trash, libreoffice, ...) are there; as I roll the mouse over the left edge, small info windows show the name of the applications. But the icons are invisible (transparent?).

when I click on the invisible icons nothing seems to happen: no change in look (except for the title of the clicked icon in the top left corner) and no new window is opened.

The system also becomes non-responsive to the 'shut down' menu command, or to the crtl+alt+del combination, or to any other command I tried. I can only turn off the computer via the hardwired power button.

Rebooted again, after removing the CD, from the edubuntu on the HD; it runs fine.
Checked the memory, just in case: passed.

Since I was booting from the CD, even a defective sector on the HD should have no consequence.

What am I doing wrong? If you reply please consider sending a direct email to my mailbox (sbecd1@yahoo.it), to make sure I don't miss your contribution.
Thank you for any help.

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 12-31-2011, 12:33 AM
Liam Proven
 
Default upgrade to ubuntu 11.10 does not work?

On 30 December 2011 21:44, giovanni de amici <sbecd1@yahoo.it> wrote:
> Good day all;
> run into (hopefully) unusual problem, and need help.
>
> Have a Dell Precision 360 running edubuntu 11.04 without problems. Installed via a 'live' disk kindly provided by a friend; played with it for a few weeks to get the feeling of the system.
>
> Computer has 1.5 GB of RAM and whatever BIOS was installed at the factory. No windows OS on it anymore: HD was wiped clean and reformatted a couple of times, just in case.
>
> response to 'uname -a' is:
> Linux casa 2.6.38-8-generic #42-Ubuntu SMP Mon Apr 11 03:31:50 UTC 2011 i686 i686 i386 GNU/Linux
>
> wanted to upgrade to Ubuntu 11.10, so downloaded the image 'ubuntu-11.10-desktop-i386.iso' from "http://releases.ubuntu.com/oneiric"
>
> checked the iso file as downloaded with md5sum: passed
> burned the iso file on a CD
> rebooted the computer from the CD
> rechecked the iso file on the CD: passed
> rebooted again, this time choosing to start from the CD and run ubuntu 11.10
>
> the screen appears a dirty white, with an horizontal grey bar at the top, containing a few icons, and a vertical very-light grey on the left side.
> not at all like the image at "http://distrowatch.com/table.php?distribution=ubuntu", although it has the same design. just no colors, no structure.
>
> The icons for the applications (firefox, trash, libreoffice, ...) are there; as I roll the mouse over the left edge, small info windows show the name of the applications. But the icons are invisible (transparent?).
>
> when I click on the invisible icons nothing seems to happen: no change in look (except for the title of the clicked icon in the top left corner) and no new window is opened.
>
> The system also becomes non-responsive to the 'shut down' menu command, or to the crtl+alt+del combination, or to any other command I tried. I can only turn off the computer via the hardwired power button.
>
> Rebooted again, after removing the CD, from the edubuntu on the HD; it runs fine.
> Checked the memory, just in case: passed.
>
> Since I was booting from the CD, even a defective sector on the HD should have no consequence.
>
> What am I doing wrong? If you reply please consider sending a direct email to my mailbox (sbecd1@yahoo.it), to make sure I don't miss your contribution.
> Thank you for any help.

Sounds to me like your graphics driver isn't working quite right.

But you don't need to reinstall to upgrade, you know that, right?

Just upgrade the system you have that is working.

You can do it from the GUI or from the command line, whichever you prefer.

Instructions here:
http://www.unixmen.com/linux-tutorials/linux-distributions/linux-distributions4-ubuntu/1933-how-to-upgrade-from-ubuntu-1004-1010-1104-to-ubuntu-1110-oneiric-ocelot-desktop-a-server

--
Liam Proven • Profile: http://lproven.livejournal.com/profile
Email: lproven@cix.co.uk • GMail/G+/Twitter/Flickr/Facebook: lproven
MSN: lproven@hotmail.com • Skype/AIM/Yahoo/LinkedIn: liamproven
Tel: +44 20-8685-0498 • Cell: +44 7939-087884

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 07:07 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org