FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 12-28-2011, 06:14 PM
Nils Kassube
 
Default need ccmake-curses-gui

MirJafar Ali wrote:
> I am trying to install an addition software that demands
> ccmake-curses-gui version > 2.8.3. When I search online, I found
> that some of them available in some "precise" packages.
>
> I tried to understand how to add Repositories, but was not
> successful. Can someone help ?

It should be explained here:
<https://help.ubuntu.com/community/Repositories/Ubuntu>

But beware! It is unlikely that the Precise version of a package will
run with an older Ubuntu version. If you install that package and also
update vital libraries you may damage your system in a way that is very
difficult to recover.


Nils

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 04:27 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org