FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 12-14-2011, 03:34 PM
Rigved Rakshit
 
Default grub gone

I am not getting to the grub menu. The computer cycles between the Acer

Bios and a prompt at the top left of the screen.



I can boot off of an USB thumb drive. All the partitions are intact and

I can partially access the home partition (permission problems).
Try the suggestions on this page: https://help.ubuntu.com/community/RecoveringUbuntuAfterInstallingWindows. The method is the same in your case as well, even though you have not installed Windows after Ubuntu.



Best Regards,
Rigved Rakshit

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 12-14-2011, 03:36 PM
Nils Kassube
 
Default grub gone

Ash Wyllie wrote:
> I have an Acer 1 net book that has Windows 7 and Ubuntu 10.04 on the
> disk.
>
> A couple of days ago I had to run Windows (for the 1st time). After I
> finished installing a Garmin GPS Add on for Firefox and used it to
> check on a GPS, I restarted the computer.
>
> I am not getting to the grub menu. The computer cycles between the
> Acer Bios and a prompt at the top left of the screen.
>
> I can boot off of an USB thumb drive. All the partitions are intact
> and I can partially access the home partition (permission problems).
>
> So how do I fix grub. I have looked at launchpad.net, but none of the
> answers I have seen seem to match my problem, and some of the answers
> look dangerous to use.

IMHO this isn't too dangerous but YMMV:
<https://help.ubuntu.com/community/Grub2#Reinstalling_GRUB2>


Nils

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 12-15-2011, 08:34 PM
Ash Wyllie
 
Default grub gone

On Wed, 2011-12-14 at 17:36 +0100, Nils Kassube wrote:
> Ash Wyllie wrote:
> > I have an Acer 1 net book that has Windows 7 and Ubuntu 10.04 on the
> > disk.
> >
> > A couple of days ago I had to run Windows (for the 1st time). After I
> > finished installing a Garmin GPS Add on for Firefox and used it to
> > check on a GPS, I restarted the computer.
> >
> > I am not getting to the grub menu. The computer cycles between the
> > Acer Bios and a prompt at the top left of the screen.
> >
> > I can boot off of an USB thumb drive. All the partitions are intact
> > and I can partially access the home partition (permission problems).
> >
> > So how do I fix grub. I have looked at launchpad.net, but none of the
> > answers I have seen seem to match my problem, and some of the answers
> > look dangerous to use.
>
> IMHO this isn't too dangerous but YMMV:
> <https://help.ubuntu.com/community/Grub2#Reinstalling_GRUB2>
>
I used the Boot-Repair link, which led me to a gui. I used all the
defaults and the system booted.

I ran boot-repair again to set the default OS to boot for grub.

All is well.

Thank you.

>
> Nils
>

--
-ash
Elect Cthulhu
Vote the greatest evil


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 05:46 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org