FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 12-06-2011, 04:32 PM
LinuxIsOne
 
Default youtube not playing videos

Hi,

Whenever I try to see video on youtube, I get this error:-

http://postimage.org/image/z32s8l1zd/

Now how do I get rid of this?

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 12-06-2011, 08:47 PM
Marius Gedminas
 
Default youtube not playing videos

On Tue, Dec 06, 2011 at 12:32:07PM -0500, LinuxIsOne wrote:
> Whenever I try to see video on youtube, I get this error:-
>
> http://postimage.org/image/z32s8l1zd/
>
> Now how do I get rid of this?

I've never seen this. Does it happen for every video?

Marius Gedminas
--
Key emulation:
[ ] Intuitive[*] Emacs (Seen in an MCEdit dialog)
--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 12-07-2011, 12:24 AM
LinuxIsOne
 
Default youtube not playing videos

On Tue, Dec 6, 2011 at 4:47 PM, Marius Gedminas <marius@pov.lt> wrote:

>> Whenever I try to see video on youtube, I get this error:-

>> http://postimage.org/image/z32s8l1zd/

>> Now how do I get rid of this?

> I've never seen this. *Does it happen for every video?

Not with every video but with any video since the happening of it is
random! I am amazed.

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 12-07-2011, 08:25 AM
Colin Law
 
Default youtube not playing videos

On 6 December 2011 17:32, LinuxIsOne <reallife@hmamail.com> wrote:
> Hi,
>
> Whenever I try to see video on youtube, I get this error:-
>
> http://postimage.org/image/z32s8l1zd/
>
> Now how do I get rid of this?

Googling for
youtube this functionality is not available right now please try again
suggests that this just indicates that google are doing some work on
the site, though I have not seen it myself.

Is there anything unusual about the videos you are trying to view?

Colin

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 12-07-2011, 08:26 AM
Colin Law
 
Default youtube not playing videos

On 7 December 2011 01:24, LinuxIsOne <reallife@hmamail.com> wrote:
> On Tue, Dec 6, 2011 at 4:47 PM, Marius Gedminas <marius@pov.lt> wrote:
>
>>> Whenever I try to see video on youtube, I get this error:-
>
>>> http://postimage.org/image/z32s8l1zd/
>
>>> Now how do I get rid of this?
>
>> I've never seen this. *Does it happen for every video?
>
> Not with every video but with any video since the happening of it is
> random! I am amazed.

What do you have to do to make it work again?

Colin

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 12-07-2011, 08:29 AM
LinuxIsOne
 
Default youtube not playing videos

On Wed, Dec 7, 2011 at 4:25 AM, Colin Law <clanlaw@googlemail.com> wrote:

>> http://postimage.org/image/z32s8l1zd/

> Googling for
> youtube this functionality is not available right now please try again
> suggests that this just indicates that google are doing some work on
> the site, though I have not seen it myself.

> Is there anything unusual about the videos you are trying to view?

Nothing apart from this. But this too is random and works sometimes
but not many times!

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 12-07-2011, 08:30 AM
LinuxIsOne
 
Default youtube not playing videos

On Wed, Dec 7, 2011 at 4:26 AM, Colin Law <clanlaw@googlemail.com> wrote:

> What do you have to do to make it work again?

That you suggest me please.

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 12-07-2011, 08:44 AM
Colin Law
 
Default youtube not playing videos

On 7 December 2011 09:30, LinuxIsOne <reallife@hmamail.com> wrote:
> On Wed, Dec 7, 2011 at 4:26 AM, Colin Law <clanlaw@googlemail.com> wrote:
>
>> What do you have to do to make it work again?
>
> That you suggest me please.

Sorry, I misunderstood your previous comment "Not with every video but
with any video since the happening of it is
random!". I thought you meant that once it started happening then it
continued happening. I see now I was mistaken, you just meant that it
is random.

Colin

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 12-07-2011, 09:03 AM
LinuxIsOne
 
Default youtube not playing videos

On Wed, Dec 7, 2011 at 4:44 AM, Colin Law <clanlaw@googlemail.com> wrote:

> Sorry, I misunderstood your previous comment "Not with every video but
> with any video since the happening of it is
> random!". *I thought you meant that once it started happening then it
> continued happening. *I see now I was mistaken, you just meant that it
> is random.

Not a problem.

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 12-07-2011, 10:37 AM
Carlos Alberto Alves
 
Default youtube not playing videos

On 12/07/2011 07:29 AM, LinuxIsOne wrote:

On Wed, Dec 7, 2011 at 4:25 AM, Colin Law<clanlaw@googlemail.com> wrote:


http://postimage.org/image/z32s8l1zd/



Googling for
youtube this functionality is not available right now please try again
suggests that this just indicates that google are doing some work on
the site, though I have not seen it myself.



Is there anything unusual about the videos you are trying to view?


Nothing apart from this. But this too is random and works sometimes
but not many times!



Could it be HTML5???
--
*********************************
* Carlos Alberto Alves *
* mailto:drca.alves@gmail.com *
* mailto:drcaa@predialnet.com.br*
*********************************

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 05:37 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org