Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Ubuntu User (http://www.linux-archive.org/ubuntu-user/)
-   -   aMule 2.3.1 (http://www.linux-archive.org/ubuntu-user/604980-amule-2-3-1-a.html)

Thibaut 12-01-2011 05:49 AM

aMule 2.3.1
 
hi,

how can I install aMule 2.3.1 on ubuntu 11.10?

Is it stable enough?

Thanks,
t.

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

"Sharl.Jimh.Tsin" 12-01-2011 06:58 AM

aMule 2.3.1
 
在 2011-12-01四的 07:49 +0100,Thibaut写道:
> hi,
>
> how can I install aMule 2.3.1 on ubuntu 11.10?
>
> Is it stable enough?
>
> Thanks,
> t.
>

it seems that amule official site only provide the binary for Windows &
MacOS.and the amule package in Ubuntu repository is old enough. is
version 2.2.6.

so,i guess that you should download the sourcecode & compile it
yourself.

--
Best regards,
Sharl.Jimh.Tsin (From China **Obviously Taiwan INCLUDED**)

Using Gmail? Please read this important notice:
http://www.fsf.org/campaigns/jstrap/gmail?10073.
--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

Manson Thomas 01-31-2012 07:58 AM

aMule 2.3.1
 
Sharl.Jimh.Tsin <amoiz.shine <at> gmail.com> writes:

>
> 在 2011-12-01四的 07:49 +0100,Thibaut写道:
> > hi,
> >
> > how can I install aMule 2.3.1 on ubuntu 11.10?
> >
> > Is it stable enough?
> >
> > Thanks,
> > t.


Try this PPA :

https://launchpad.net/~janvitus/+archive/ppa

Thomas




--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users


All times are GMT. The time now is 03:32 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.