FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 11-13-2011, 02:27 AM
"H.S.Rai"
 
Default Screen ruler for 11.10

I found ScreenRuler is not there for Ubuntu 11.10. Kruler does not
have centimeters, mm and inches. I tried to install ScreenRuler, it
failed die to unmet dependencies.

screenruler depends on libgtk2-ruby; however:
Package libgtk2-ruby is not installed.
screenruler depends on libgconf2-ruby; however:
Package libgconf2-ruby is not installed.
screenruler depends on libglade2-ruby; however:
Package libglade2-ruby is not installed.
screenruler depends on libcairo-ruby; however:
Package libcairo-ruby is not installed.
dpkg: error processing screenruler (--install):


Which software I ac use now?

--
H.S.Rai

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 04:45 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org