FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 11-07-2011, 09:06 PM
Steve Zatz
 
Default Wifi problem in 11.10 with an Acer Aspire Laptop

After upgrading to 11.10, my WiFi is pretty much unusable. *It worked fine in 11.04.
If I go to a site like speedtest.net, I have a reasonable ping time and reasonable download speed but the upload speed is either miniscule or else the upload speed part of the test is never able to run at all. *If I use a Windows laptop on the same WiFi network, I do not see the problem.

The above may or may not be relevant to addressing the problem but it is the one piece of information that I have.
I encountered the problem initially after I upgraded from 11.04. I then did a clean 11.10 install but that did not solve the problem.

The Acer Aspire model is 3810TZ.
I would think others would have encountered this problem (if it is a general problem) since I think these Acers are pretty popular but I have not seen this problem mentioned elsewhere.

I am not sure if this is a driver issue and why it would have suddenly appeared with 11.10 but open to any suggestions. Thanks.
Steve


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-11-2011, 04:07 PM
Steve Zatz
 
Default Wifi problem in 11.10 with an Acer Aspire Laptop

OK, so I did a clean install of 11.10 on another laptop and the wifi problems continue.**This is a Lenovo x200 added to the wifi problems on an Acer Aspire Timeline.*The user experience is that the Wifi is slow to nonexistant. * I gather no one else is seeing this.*

I shut off power management with no change in the experience. *Is there any chance 11.10 has a problem with WEP security?
Again, any thoughts would be helpful since two different laptops are exhibiting the same problem (which didn't exist with 11.04). *Thanks.


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-11-2011, 04:25 PM
Colin Law
 
Default Wifi problem in 11.10 with an Acer Aspire Laptop

On 11 November 2011 17:07, Steve Zatz <slzatz@gmail.com> wrote:
> OK, so I did a clean install of 11.10 on another laptop and the wifi
> problems continue.**This is a Lenovo x200 added to the wifi problems on an
> Acer Aspire Timeline.*The user experience is that the Wifi is slow to
> nonexistant. * I gather no one else is seeing this.
> I shut off power management with no change in the experience. *Is there any
> chance 11.10 has a problem with WEP security?
> Again, any thoughts would be helpful since two different laptops are
> exhibiting the same problem (which didn't exist with 11.04). *Thanks.

If the two machines are exhibiting the problem at the same site are
you sure it is not a problem with the router or the environment, and
it is just coincidence that it started when you upgraded?

Alternatively have you tried WPA? WEP is no longer recommended so I
don't suppose much testing goes into it. It is better to move to WPA
if your kit supports it.

Colin

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-11-2011, 06:13 PM
Steve Zatz
 
Default Wifi problem in 11.10 with an Acer Aspire Laptop

>*If the two machines are exhibiting the problem at the same site are
you sure it is not a problem with the router or the environment
I am -- Several windows laptops work fine in the same environment. *I guess I was looking for something definitive before switching to WPA but agree that's the next step. *Suspect *there are still a fair amount of WEP configurations out there.




--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-12-2011, 11:17 AM
Steve Zatz
 
Default Wifi problem in 11.10 with an Acer Aspire Laptop

Switched network to WPA and all is working fine. *Thanks for advice.
--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 07:48 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org