FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 11-07-2011, 04:59 PM
Larry Shields
 
Default Microphone not working need some help...

*I have posted this a while back but never got any responses, hopefully
this time...


**I have a motherboard the ASUS M5a78L-M LX -by Asus the built-in sound
card it is a *Audio device: ATI Technologies Inc SBx00 Azalia (Intel HDA)...


*Now I am having a problem in trying to get the mic working, the sound
is ok...
For some reason I no-longer can bring up the GUI ALSAMIXER showing the
bar levels, maybe it is because it is using pulseaudio I really do not
know...


Does anyone know of another GUI that one can use to see or check if the
mic is muted or to see the graph when speaking into the mic...???


Might anyone using Ubuntu's Lucid have the fix for this...???

Any help would be appreciated...

Thanks Larry
*

--
Powered by Debian/GNU/Linux
by Ubuntu ver 10.4 Ultimate Edition 2.6.3
73 de Larry/wd9esu 35yr's A.R.O.

Reg# Linux User 484593

"This is Linux Country,
on a quiet night you can hear
WINDOZE ! Systems REBOOTING !!"

GPG Fingerprint: A4D2 BFC2 B21B 8F7A C336 EFDC 7039 3CA5 3332 076E
Public Key available from subkeys.pgp.net



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-08-2011, 05:22 AM
Bruce Pieterse
 
Default Microphone not working need some help...

On Nov 7, 2011 8:00 PM, "Larry Shields" <larryesu@gmail.com> wrote:

>

> *I have posted this a while back but never got any responses, hopefully this time...

>

> **I have a motherboard the ASUS M5a78L-M LX -by Asus the built-in sound card it is a *Audio device: ATI Technologies Inc SBx00 Azalia (Intel HDA)...

>

> *Now I am having a problem in trying to get the mic working, the sound is ok...

> For some reason I no-longer can bring up the GUI ALSAMIXER showing the bar levels, maybe it is because it is using pulseaudio I really do not know...

>

> Does anyone know of another GUI that one can use to see or check if the mic is muted or to see the graph when speaking into the mic...???

>

> Might anyone using Ubuntu's Lucid have the fix for this...???

>

> Any help would be appreciated...

>

> Thanks Larry

> *

>

> --

> Powered by Debian/GNU/Linux

> by Ubuntu ver 10.4 Ultimate Edition 2.6.3

> 73 de Larry/wd9esu 35yr's A.R.O.

>

> Reg# Linux User 484593

>

> "This is Linux Country,

> on a quiet night you can hear

> WINDOZE ! Systems REBOOTING !!"

>

> GPG Fingerprint: A4D2 BFC2 B21B 8F7A C336 EFDC 7039 3CA5 3332 076E

> Public Key available from subkeys.pgp.net

>

>

>

> --

> ubuntu-users mailing list

> ubuntu-users@lists.ubuntu.com

> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users


Hi Larry,


Have you tried running alsamixer from the terminal?

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-08-2011, 08:42 AM
Hakan Koseoglu
 
Default Microphone not working need some help...

> For some reason I no-longer can bring up the GUI ALSAMIXER showing the bar
> levels, maybe it is because it is using pulseaudio I really do not know...
Check with pavucontrol as well as other tools. If you're using, it's a
must to have but as far as I know, not installed by default.

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-08-2011, 02:46 PM
Larry Shields
 
Default Microphone not working need some help...

On 11/08/2011 12:22 AM, Bruce Pieterse wrote:



On Nov 7, 2011 8:00 PM, "Larry Shields" <larryesu@gmail.com
<mailto:larryesu@gmail.com>> wrote:

>
> *I have posted this a while back but never got any responses,
hopefully this time...

>
> **I have a motherboard the ASUS M5a78L-M LX -by Asus the built-in
sound card it is a *Audio device: ATI Technologies Inc SBx00 Azalia
(Intel HDA)...

>
> *Now I am having a problem in trying to get the mic working, the
sound is ok...
> For some reason I no-longer can bring up the GUI ALSAMIXER showing
the bar levels, maybe it is because it is using pulseaudio I really do
not know...

>
> Does anyone know of another GUI that one can use to see or check if
the mic is muted or to see the graph when speaking into the mic...???

>
> Might anyone using Ubuntu's Lucid have the fix for this...???
>
> Any help would be appreciated...
>
> Thanks Larry
> *
>
> --
> Powered by Debian/GNU/Linux
> by Ubuntu ver 10.4 Ultimate Edition 2.6.3
> 73 de Larry/wd9esu 35yr's A.R.O.
>
> Reg# Linux User 484593
>
> "This is Linux Country,
> on a quiet night you can hear
> WINDOZE ! Systems REBOOTING !!"
>
> GPG Fingerprint: A4D2 BFC2 B21B 8F7A C336 EFDC 7039 3CA5 3332 076E
> Public Key available from subkeys.pgp.net <http://subkeys.pgp.net>
>
>
>
> --
> ubuntu-users mailing list
> ubuntu-users@lists.ubuntu.com <mailto:ubuntu-users@lists.ubuntu.com>
> Modify settings or unsubscribe at:
https://lists.ubuntu.com/mailman/listinfo/ubuntu-users


Hi Larry,

Have you tried running alsamixer from the terminal?

*Yes I have but for some reason, it does not bring up the GUI showing
the levels of the mic, speakers etc...All I get is a command prompt saying*
cannot load mixer controls: Invalid argument...*I have allways used
alsamixer but now it does not come up in the gui fashion as it has done
before...?


Thanks for the reply...

Larry
*

--
Powered by Debian/GNU/Linux
by Ubuntu ver 10.4 Ultimate Edition 2.6.3
73 de Larry/wd9esu 35yr's A.R.O.

Reg# Linux User 484593

"This is Linux Country,
on a quiet night you can hear
WINDOZE ! Systems REBOOTING !!"

GPG Fingerprint: A4D2 BFC2 B21B 8F7A C336 EFDC 7039 3CA5 3332 076E
Public Key available from subkeys.pgp.net



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-08-2011, 03:05 PM
Frans Ketelaars
 
Default Microphone not working need some help...

On Mon, 07 Nov 2011 11:59:19 -0600, Larry Shields wrote:

> *I have posted this a while back but never got any responses, hopefully
> this time...

Yup, if you didn't get a reply on the first try, you can try to repost it
after some days, someone might have missed the earlier post or was too
busy. An earlier post from you mentioned the error message when trying to
start alsamixer, these error messages are great for a google search.

> **I have a motherboard the ASUS M5a78L-M LX -by Asus the built-in sound
> card it is a *Audio device: ATI Technologies Inc SBx00 Azalia (Intel
> HDA)...
>
> *Now I am having a problem in trying to get the mic working, the sound
> is ok...
> For some reason I no-longer can bring up the GUI ALSAMIXER showing the
> bar levels, maybe it is because it is using pulseaudio I really do not
> know...
>
> Does anyone know of another GUI that one can use to see or check if the
> mic is muted or to see the graph when speaking into the mic...???
>
> Might anyone using Ubuntu's Lucid have the fix for this...???
>
> Any help would be appreciated...
>
> Thanks Larry
> *

Googling -> "load mixer controls: Invalid argument" ubuntu lucid <- found
among others these bugs:

https://bugs.launchpad.net/ubuntu/+source/alsa-utils/+bug/613248 and
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/703464 .

Googling just -> "load mixer controls: Invalid argument" <- shows a lot
of posts with "cannot load mixer controls: Invalid argument" as response
to trying to start ALSAMIXER.

Different solutions are posted, and some even work

Good luck!

-Frans


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-08-2011, 03:07 PM
Larry Shields
 
Default Microphone not working need some help...

On 11/08/2011 03:42 AM, Hakan Koseoglu wrote:


For some reason I no-longer can bring up the GUI ALSAMIXER showing the bar
levels, maybe it is because it is using pulseaudio I really do not know...


Check with pavucontrol as well as other tools. If you're using, it's a
must to have but as far as I know, not installed by default.



I also have tried using pavucontrol but it too has not helped me
in anyway...

So I am at a loss as to what would be the next thing to do, or
check...



Thanks for the reply - - Larry



--
Powered by Debian/GNU/Linux
by Ubuntu ver 10.4 Ultimate Edition 2.7
73 de Larry/wd9esu 35yr's A.R.O.

Reg# Linux User 484593

"This is Linux Country,
on a quiet night you can hear
WINDOZE ! Systems REBOOTING !!"

GPG Fingerprint: A4D2 BFC2 B21B 8F7A C336 EFDC 7039 3CA5 3332 076E
Public Key available from subkeys.pgp.net




--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-09-2011, 06:56 PM
Larry Shields
 
Default Microphone not working need some help...

On 11/08/2011 10:05 AM, Frans Ketelaars wrote:

On Mon, 07 Nov 2011 11:59:19 -0600, Larry Shields wrote:


*I have posted this a while back but never got any responses, hopefully
this time...

Yup, if you didn't get a reply on the first try, you can try to repost it
after some days, someone might have missed the earlier post or was too
busy. An earlier post from you mentioned the error message when trying to
start alsamixer, these error messages are great for a google search.


**I have a motherboard the ASUS M5a78L-M LX -by Asus the built-in sound
card it is a *Audio device: ATI Technologies Inc SBx00 Azalia (Intel
HDA)...

*Now I am having a problem in trying to get the mic working, the sound
is ok...
For some reason I no-longer can bring up the GUI ALSAMIXER showing the
bar levels, maybe it is because it is using pulseaudio I really do not
know...

Does anyone know of another GUI that one can use to see or check if the
mic is muted or to see the graph when speaking into the mic...???

Might anyone using Ubuntu's Lucid have the fix for this...???

Any help would be appreciated...

Thanks Larry
*

Googling -> "load mixer controls: Invalid argument" ubuntu lucid<- found
among others these bugs:

https://bugs.launchpad.net/ubuntu/+source/alsa-utils/+bug/613248 and
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/703464 .

Googling just -> "load mixer controls: Invalid argument"<- shows a lot
of posts with "cannot load mixer controls: Invalid argument" as response
to trying to start ALSAMIXER.

Different solutions are posted, and some even work

Good luck!

-Frans


*Well finally I went to this site
*https://wiki.ubuntu.com/Audio/InstallingLinuxAlsaDriverModules*installed what
it had said then rebooted and I now have the sound & Microphone working...


Thanks to all that have responded back to me...

Larry
*

--
Powered by Debian/GNU/Linux
by Ubuntu ver 10.4 Ultimate Edition 2.6.3
73 de Larry/wd9esu 35yr's A.R.O.

Reg# Linux User 484593

"This is Linux Country,
on a quiet night you can hear
WINDOZE ! Systems REBOOTING !!"

GPG Fingerprint: A4D2 BFC2 B21B 8F7A C336 EFDC 7039 3CA5 3332 076E
Public Key available from subkeys.pgp.net



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 05:50 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org