FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 10-30-2011, 01:03 PM
R Kimber
 
Default 11.10 xfce menu issue

I find that, with 11.10, if I haven't used the Applications Menu for a
while, the information seems to get removed from memory (I don't mean
swapped out - I have 4GB and gkrellm doesn't seem to think I'm using any
swap), so that when I click on the button there is much whirring of disks
and not far short of 10 seconds elapses before the menu appears. It's as
if the data on all the entries (icons etc) is being collected from the hard
disk from scratch.

I've not used xfce before, so I'm not sure how it is supposed to work. Is
this normal?

Is there, perhaps, a way of configuring the system so that the menu
information remains loaded in memory?

- Richard.
--
Richard Kimber
Political Science Resources
http://www.PoliticsResources.net/

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 10:24 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org