Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Ubuntu User (http://www.linux-archive.org/ubuntu-user/)
-   -   Atheros Communications AR8151 v1.0 Gigabit Ethernet (http://www.linux-archive.org/ubuntu-user/583641-atheros-communications-ar8151-v1-0-gigabit-ethernet.html)

Kaushal Shriyan 10-04-2011 10:38 PM

Atheros Communications AR8151 v1.0 Gigabit Ethernet
 
On Tue, Oct 4, 2011 at 6:29 PM, Kaushal Shriyan
<kaushalshriyan@gmail.com> wrote:
> Hi,
>
> I have installed Ubuntu Linux Server lucid 10.04.3 on a box which
> contains the below Onboard ethernet card on a system. I have followed
> http://ubuntuforums.org/showthread.php?t=1476231 and i have downloaded
> http://kernel.ubuntu.com/~kernel-ppa/mainline/v2.6.33.5-lucid/
> still the OS does not recognize the ethernet card.
> lspci -nn
> 03:00.0 Ethernet controller [0200]: Atheros Communications AR8151 v1.0
> Gigabit Ethernet [1969:1073] (rev c0)
>
> Please suggest/guide.
>
> Regards,
>
> Kaushal
>

Hi

Can someone please suggest me about the earlier post to this Mailing List.

Regards

Kaushal

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

"compdoc" 10-04-2011 11:53 PM

Atheros Communications AR8151 v1.0 Gigabit Ethernet
 
<kaushalshriyan@gmail.com> wrote:
> Hi,
>
> I have installed Ubuntu Linux Server lucid 10.04.3 on a box which
> contains the below Onboard ethernet card on a system. I have followed
> http://ubuntuforums.org/showthread.php?t=1476231 and i have downloaded
> http://kernel.ubuntu.com/~kernel-ppa/mainline/v2.6.33.5-lucid/
> still the OS does not recognize the ethernet card.
> lspci -nn
> 03:00.0 Ethernet controller [0200]: Atheros Communications AR8151 v1.0
> Gigabit Ethernet [1969:1073] (rev c0)
>
> Please suggest/guide.

I don't have the same card as the one mentioned in your forum, but my
Atheros Gigabit card works with Ubuntu 11.04 without having to load drivers.


The pci.id for my device is 1969:1048. It seems I remember reading there was
better support in 11.04, but it's been a while since it came out.

You could boot the 11.04 Live disc without installing, and see if it works.

And you might try:

http://old.nabble.com/forum/Search.jtp?query=atheros






--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users


All times are GMT. The time now is 03:44 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.