FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 09-27-2011, 08:18 PM
Amichai Rotman
 
Default Calibre 0.8.20 Media Server Error

Hi,
I have installed the newest version of Calibre e-book manager on my Ubuntu Natty box following the instructions on their site.
All works well, except the Media Sharing Server.


When I click the Start Server button in the Preferences UI - nothing happens. When I ryn calibre-server from the console I get this:
Traceback (most recent call last):

* File "site.py", line 58, in main* File "site-packages/calibre/library/server/main.py", line 115, in main* File "site-packages/calibre/library/server/base.py", line 116, in __init__

AttributeError: 'NoneType' object has no attribute 'split'
Can someone tell me how to fix his?
I'd really like to access my Library on my Android within the LAN....


Thanks!
Amichai.
--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 10-02-2011, 10:19 AM
Bruce Pieterse
 
Default Calibre 0.8.20 Media Server Error

On Tue 27 Sep 2011 22:18:27 SAST, Amichai Rotman wrote:

Hi,

I have installed the newest version of Calibre e-book manager on my
Ubuntu Natty box following the instructions on their site.


All works well, except the Media Sharing Server.

When I click the Start Server button in the Preferences UI - nothing
happens. When I ryn calibre-server from the console I get this:


Traceback (most recent call last):
File "site.py", line 58, in main
File "site-packages/calibre/library/server/main.py", line 115, in main
File "site-packages/calibre/library/server/base.py", line 116, in
__init__

AttributeError: 'NoneType' object has no attribute 'split'

Can someone tell me how to fix his?

I'd really like to access my Library on my Android within the LAN....

Thanks!

Amichai.




Hi Amichai,

This looks like a bug, please report it to the developers at
https://launchpad.net/calibre


--
Best of luck,

Bruce

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 07:09 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org