FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 09-25-2011, 04:37 PM
Md Ashickur Rahman Noor
 
Default Unable to reach the login screen(Ubuntu 10.4)

>
> I would "sudo apt-get install gdm -f" or if that did not fix it,
> "sudo apt-get install gnome-desktop -f" Do you remember what packages you
> were deleting? Whatever it was took out depended upon packages as well.
>

This command should work.

--
----------------------------------------------------------
Dedicated Linux Forum in
Bangladesh<http://forums.linuxdesh.com/member.php?action=register&referrer=3%20>
Thank you
Md Ashickur Rahman
Volunteer, Foundation for Open Source Solutions Bangladesh.

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 09-25-2011, 04:44 PM
Amrit Pal Pathak
 
Default Unable to reach the login screen(Ubuntu 10.4)

On Sun, Sep 25, 2011 at 11:55 AM, Goh Lip <g.lip@gmx.com> wrote:
> On 25/09/11 18:16, Amrit Pal Pathak wrote:
>>
>> I think it is not video problem
>
> Maybe you're right, but we are trying to eliminate possibilities here.
> Oh, there's a nice command by popey that you may want to include in the list
> of recovery root commands
>
> apt-get install ubuntu-desktop^ * *(note the caret end of line)
What it will do?
it will install perl packages?


--
Thanks
Regards
Amrit Pal
amritpalpathak.blogspot.com

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 09-25-2011, 04:53 PM
Goh Lip
 
Default Unable to reach the login screen(Ubuntu 10.4)

On 09/26/2011 12:44 AM, Amrit Pal Pathak wrote:

What it will do?
it will install perl packages?


No, it is a better command similar to
sudo apt-get install --reinstall ubuntu desktop
by putting back what's missing to get the desktop back instead of
reinstalling back what's not missing.


Note the video part may also be responsible for not getting to the
desktop and that's why it is necessary to test with 'nomodeset'. But of
course that may or may not be the case in yours.


What are you waiting for?

--
Life is a sexually transmitted disease with a 100% mortality rate.

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 09-28-2011, 03:53 PM
Bruce Pieterse
 
Default Unable to reach the login screen(Ubuntu 10.4)

On Sun 25 Sep 2011 18:53:36 SAST, Goh Lip wrote:

On 09/26/2011 12:44 AM, Amrit Pal Pathak wrote:

What it will do?
it will install perl packages?


No, it is a better command similar to
sudo apt-get install --reinstall ubuntu desktop
by putting back what's missing to get the desktop back instead of
reinstalling back what's not missing.


Note the video part may also be responsible for not getting to the
desktop and that's why it is necessary to test with 'nomodeset'. But
of course that may or may not be the case in yours.


What are you waiting for?


Hi,

I'm not sure if this has been fixed but you can also try apt-get check
to see if there are any broken dependencies or you could also look at
/var/log/apt/history.log to see what was added or removed.


--
--
Bruce Pieterse

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 09-30-2011, 03:20 PM
Amrit Pal Pathak
 
Default Unable to reach the login screen(Ubuntu 10.4)

On Wed, Sep 28, 2011 at 3:53 PM, Bruce Pieterse <octoquadza@gmail.com> wrote:
> On Sun 25 Sep 2011 18:53:36 SAST, Goh Lip wrote:
>>
>> On 09/26/2011 12:44 AM, Amrit Pal Pathak wrote:
>>>
>>> What it will do?
>>> it will install perl packages?
>>>
>> No, it is a better command similar to
>> sudo apt-get install --reinstall ubuntu desktop
>> by putting back what's missing to get the desktop back instead of
>> reinstalling back what's not missing.
>>
>> Note the video part may also be responsible for not getting to the desktop
>> and that's why it is necessary to test with 'nomodeset'. But of course that
>> may or may not be the case in yours.
>>
>> What are you waiting for?
>>
> Hi,
>
> I'm not sure if this has been fixed but you can also try apt-get check to
> see if there are any broken dependencies or you could also look at
> /var/log/apt/history.log to see what was added or removed.
it shows.

Start-Date: 2011-09-24 11:33:23
Remove: ubuntuone-client (1.2.2-0ubuntu2), libmono-addins-gui0.2-cil
(0.4-6), policykit-1-gnome (0.96-2ubuntu2), sane-utils
(1.0.20-13ubuntu2), gnome-keyring (2.92.92.is.2.30.3-0ubuntu1.1),
f-spot (0.6.1.5-2ubuntu7), libb-hooks-endofscope-perl (0.08-1),
libxfcegui4-4 (4.6.3-2), chromium-browser-l10n
(12.0.742.112~r90304-0ubuntu0.10.04.1), libgnomekbd4
(2.30.2-0ubuntu0.1), libpurple0 (2.6.6-1ubuntu4.3),
liblaunchpad-integration1 (0.1.35), shtool (2.0.8-3),
chromium-codecs-ffmpeg (12.0.742.112~r90304-0ubuntu0.10.04.1), tomboy
(1.2.2-0ubuntu1), libnamespace-autoclean-perl (0.09-1), libglib-perl
(1.222-1), evolution-webcal (2.28.0-1), python-pygoocanvas
(0.14.1-0ubuntu1), libmoosex-types-structured-perl (0.19-1),
computer-janitor-gtk (1.14.1-0ubuntu2), python-desktopcouch-records
(0.6.4-0ubuntu3.2), openoffice.org-gnome (3.2.0-7ubuntu4.2),
libio-string-perl (1.08-2), libcanberra-gtk-module (0.22-1ubuntu2),
libx11-freedesktop-desktopentry-perl (0.04-3), gwibber-service
(2.30.3-0ubuntu2), gcalctool (5.30.0.is.5.28.2-0ubuntu2), pnm2ppa
(1.13-0ubuntu1), pidgin-plugin-pack (2.6.2-0ubuntu2), gstreamer0.10-x
(0.10.28-1), libpango-perl (1.221-2), libgail18 (2.20.1-0ubuntu2),
openoffice.org-core (3.2.0-7ubuntu4.2), update-manager (0.134.11),
openoffice.org-writer (3.2.0-7ubuntu4.2), python-gnome2
(2.28.0-1ubuntu1), gnome-nettool (2.30.0-0ubuntu1), gnome-media
(2.30.0-0ubuntu1), metacity (2.30.1-0ubuntu1.1), libmd5-perl (2.03-1),
libgtk-vnc-1.0-0 (0.3.10-2ubuntu2.1), libgnomepanel2.24-cil
(2.26.0-2ubuntu1), nautilus (2.30.1-0ubuntu1.2), aisleriot
(2.30.0-0ubuntu6), libgnome2-wnck-perl (0.16-2), libgnome2-0
(2.30.0-0ubuntu1), python-notify (0.1.1-2build3), libgail-gnome-module
(1.20.1-2), openoffice.org-impress (3.2.0-7ubuntu4.2), desktopcouch
(0.6.4-0ubuntu3.2), libglade2.0-cil (2.12.9-4), pidgin-libnotify
(0.14-1ubuntu14), network-manager-pptp-gnome (0.8-0ubuntu3), gvfs-fuse
(1.6.1-0ubuntu1build1), ubuntu-docs (10.04.3), xulrunner-1.9.2
(1.9.2.22+build2+nobinonly-0ubuntu0.10.04.1), libindicator0
(0.3.8-0ubuntu1), libglib2.0-cil (2.12.9-4), libwmf0.2-7
(0.2.8.4-6.1ubuntu2), gnome-settings-daemon (2.30.1-0ubuntu1.1),
indicator-application (0.0.19-0ubuntu4), libyaml-syck-perl
(1.07-1build1), evolution-indicator (0.2.8-0ubuntu1),
openoffice.org-draw (3.2.0-7ubuntu4.2), libmoosex-traits-perl
(0.07-1), libnet-daemon-perl (0.43-1), libbrasero-media0
(2.30.2-0ubuntu1.1), pxljr (1.1-0ubuntu7), plymouth-x11
(0.8.2-2ubuntu2.2), doc-base (0.9.5), gucharmap (2.30.0-0ubuntu1),
brltty-x11 (4.1-2ubuntu6), python-gnomecanvas (2.28.0-1ubuntu1),
zenity (2.30.0-0ubuntu1), libnet-ssleay-perl (1.35-2ubuntu1),
libgail-common (2.20.1-0ubuntu2), libtest-exception-perl (0.29-1),
xscreensaver-gl (5.10-3ubuntu4), gnome-session-canberra
(0.22-1ubuntu2), gdebi (0.6.0ubuntu2), liburi-perl (1.52-1),
libgconf2.0-cil (2.24.1-6ubuntu1), evolution-exchange
(2.28.3-0ubuntu1), quadrapassel (2.30.0-0ubuntu6), ubufox
(0.9~rc2-0ubuntu2.1), gnome-bluetooth (2.30.0-0ubuntu3), evolution
(2.28.3-0ubuntu10.3), libxml-namespacesupport-perl (1.09-3),
python-aptdaemon-gtk (0.11+bzr345-0ubuntu4.1), openoffice.org-gtk
(3.2.0-7ubuntu4.2), libclass-accessor-perl (0.34-1), libgnome-media0
(2.30.0-0ubuntu1), gnome-codec-install (0.4.2ubuntu2),
gnome-power-manager (2.30.0-0ubuntu1), libexchange-storage1.2-3
(2.28.3.1-0ubuntu5), gnome-mahjongg (2.30.0-0ubuntu6), perl
(5.10.1-8ubuntu2.1), mplayer-gui (1.0~rc3+svn20090426-1ubuntu16.1),
gparted (0.5.1-1ubuntu3), php5 (5.3.2-1ubuntu4.9), totem-plugins
(2.30.2-0ubuntu1), libapparmor-perl (2.5.1-0ubuntu0.10.04.3),
cli-common (0.7), gnome-screensaver (2.30.0-0ubuntu2.1), gnome-mag
(0.16.1-0ubuntu1), rhythmbox (0.12.8-0ubuntu7), libgstfarsight0.10-0
(0.0.17-2ubuntu2), gnome-themes-selected (2.30.0-0ubuntu1), alacarte
(0.13.1-0ubuntu1), ibus-gtk (1.2.0.20091215-1ubuntu4),
system-config-printer-gnome (1.2.0+20100408-0ubuntu5.2), gedit
(2.30.3-0ubuntu0.1), plymouth-label (0.8.2-2ubuntu2.2), gnome-menus
(2.30.0-0ubuntu4), xdg-user-dirs-gtk (0.8-1ubuntu1),
libhtml-template-perl (2.9-1), python-gtksourceview2
(2.10.1-0ubuntu1), gtk2-engines-pixbuf (2.20.1-0ubuntu2), bluez-cups
(4.60-0ubuntu8), libdbi-perl (1.609-1build1), libevview2
(2.30.3-0ubuntu1.2), libfont-afm-perl (1.20-1), docbook-xml (4.5-7),
libmailtools-perl (2.05-1), libdbd-mysql-perl (4.012-1ubuntu1),
libindicate-gtk2 (0.3.6-0ubuntu1), rarian-compat (0.8.1-4ubuntu1),
libwebkit-1.0-2 (1.2.7-0ubuntu0.10.04.1), chromium-browser
(12.0.742.112~r90304-0ubuntu0.10.04.1), mysql-server-5.1
(5.1.41-3ubuntu12.10), ubuntu-artwork (53.5), libhtml-parser-perl
(3.64-1), gnome-control-center (2.30.1-0ubuntu2), libart2.0-cil
(2.24.1-6ubuntu1), hplip (3.10.2-2ubuntu2.2), libbonoboui2-0
(2.24.3-0ubuntu1), libfile-copy-recursive-perl (0.38-1), gbrainy
(1.41-1ubuntu1), ubuntu-desktop (1.197), metacity-common
(2.30.1-0ubuntu1.1), seahorse (2.30.0-0ubuntu2), libgnome2-perl
(1.042-2build1), libterm-readkey-perl (2.30-4build1), autoconf
(2.65-3ubuntu1), empathy (2.30.3-0ubuntu1), libclass-c3-perl (0.21-1),
python-virtkey (0.50ubuntu3), libmagickcore2-extra
(6.5.7.8-1ubuntu1.1), libxml-twig-perl (3.32-3ubuntu1),
libgtkhtml-editor0 (3.29.6.is.3.28.3-0ubuntu2), mysql-client-5.1
(5.1.41-3ubuntu12.10), libnotify1 (0.4.5-1ubuntu4), ghostscript-x
(8.71.dfsg.1-0ubuntu5.3), google-chrome-beta (5.0.342.9-r43360),
light-themes (0.1.6.6), indicator-applet (0.3.7-0ubuntu1),
libxml-sax-expat-perl (0.40-1), gvfs-bin (1.6.1-0ubuntu1build1),
vinagre (2.30.2-0ubuntu1), libcarp-clan-perl (6.02-1), update-notifier
(0.99.3), perlpanel (0.9.1+cvs20051225-2ubuntu1), libgnome2.24-cil
(2.24.1-6ubuntu1), libdata-optlist-perl (0.104-1),
libndesk-dbus1.0-cil (0.6.0-4), xml-core (0.13), libclass-c3-xs-perl
(0.13-1), librpc-xml-perl (0.72-1), libgpod4 (0.7.93-0ubuntu1),
libpango1.0-common (1.28.0-0ubuntu2.2), ubuntuone-client-gnome
(1.2.2-0ubuntu2), libyaml-perl (0.71-1), gstreamer0.10-plugins-good
(0.10.21-1ubuntu3), libnamespace-clean-perl (0.12-1),
apache2-mpm-prefork (2.2.14-5ubuntu8.6), php5-gd (5.3.2-1ubuntu4.9),
cups-driver-gutenprint (5.2.5-0ubuntu1.1), gnome-terminal
(2.30.2-0ubuntu1), foomatic-db-engine (4.0.4-0ubuntu1),
humanity-icon-theme (0.5.2.1), libxml-parser-perl (2.36-1.1build3),
gnome-user-share (2.30.0-0ubuntu2), nautilus-sendto-empathy
(2.30.3-0ubuntu1), libtelepathy-farsight0 (0.0.13-1),
network-manager-gnome (0.8-0ubuntu3), libplrpc-perl (0.2020-2),
system-tools-backends (2.9.4-0ubuntu1.1), libgweather1
(2.30.0-0ubuntu1), python-gtkspell (2.25.3-4.1ubuntu4),
libgnome-bluetooth7 (2.30.0-0ubuntu3), libpanel-applet2-0
(2.30.2-0ubuntu0.2), libnss-mdns (0.10-3ubuntu4), apache2
(2.2.14-5ubuntu8.6), couchdb-bin (0.10.0-1ubuntu2), libpolkit-gtk-1-0
(0.96-2ubuntu2), libparams-util-perl (1.00-1), libwnck22
(2.30.0-0ubuntu1), gnome-utils (2.30.0-0ubuntu1), libido-0.1-0
(0.1.6-0ubuntu1), libparse-debianchangelog-perl (1.1.1-2ubuntu2),
libgmime2.4-cil (2.4.14-1+nmu1), software-center (2.0.7),
libflickrnet2.2-cil (2.2.0-3), compiz-plugins (0.8.4-0ubuntu15.3),
liblaunchpad-integration1.0-cil (0.1.35), notify-osd
(0.9.29-0ubuntu2), libgnome-pilot2 (2.0.17-0ubuntu5),
libmro-compat-perl (0.11-1), rhythmbox-ubuntuone-music-store
(0.0.9-0ubuntu1), libcryptui0 (2.30.0-0ubuntu2), libgdu-gtk0
(2.30.1-1), gnome-games-common (2.30.0-0ubuntu6),
libgtk2-traymanager-perl (0.05-2), simple-scan (1.0.3-0ubuntu1),
libexo-0.3-0 (0.3.106-1ubuntu2.1), libatspi1.0-0 (1.30.1-0ubuntu1),
libmono-addins0.2-cil (0.4-6), indicator-messages (0.3.6-0ubuntu2),
gnome-orca (2.30.2-0ubuntu1), libnet-dbus-perl (0.33.6-1build3),
checkbox-gtk (0.9.2), python-pyatspi (1.30.1-0ubuntu1), python-webkit
(1.1.7-1), gnome-about (2.30.2-0ubuntu1), libgcr0
(2.92.92.is.2.30.3-0ubuntu1.1), rhythmbox-plugin-cdrecorder
(0.12.8-0ubuntu7), telepathy-haze (0.3.4-1), apache2.2-common
(2.2.14-5ubuntu8.6), libauthen-pam-perl (0.16-2), gtk2-engines
(2.20.0-0ubuntu1), libpango1.0-0 (1.28.0-0ubuntu2.2),
openoffice.org-math (3.2.0-7ubuntu4.2), adobe-flashplugin
(10.3.183.7-0lucid1), eog (2.30.0-0ubuntu1), gdm
(2.30.2.is.2.30.0-0ubuntu5.2), screensaver-default-images (0.2-1),
libgtksourceview2.0-0 (2.10.4-0ubuntu1), kmplayer (0.11.2a-1ubuntu1),
libmoose-perl (0.94-1), libdevel-partialdump-perl (0.13-1),
libpangomm-1.4-1 (2.26.2-0ubuntu1), libgnome2-vfs-perl
(1.081-1build1), python-farsight (0.0.17-2ubuntu2), libubuntuone-1.0-1
(0.3.1-0ubuntu1), gnome-disk-utility (2.30.1-1), libgnomecanvas2-0
(2.30.1-0ubuntu1), python-glade2 (2.17.0-0ubuntu2), python-uno
(3.2.0-7ubuntu4.2), libgtk2.0-bin (2.20.1-0ubuntu2), libdbusmenu-gtk1
(0.2.9-0ubuntu3.1), libgtk2.0-cil (2.12.9-4), libxml-libxml-perl
(1.70.ds-1), libaudio-mixer-perl (0.7-3), usb-creator-gtk (0.2.22.3),
python-vte (0.23.5-0ubuntu1.1), language-selector (0.5.8), libvte9
(0.23.5-0ubuntu1.1), splix (2.0.0-2ubuntu3), libgnomeui-0 (2.24.3-1),
libsub-name-perl (0.04-1build1), libclutter-1.0-0 (1.2.4-0ubuntu1),
mysql-server (5.1.41-3ubuntu12.10), libgtk2-perl (1.221-4ubuntu2),
gnome-session-bin (2.30.0-0ubuntu1), indicator-me (0.2.6-0ubuntu1),
icoutils (0.29.1-0ubuntu1~lucid), at-spi (1.30.1-0ubuntu1),
libxml-sax-perl (0.96+dfsg-2), update-inetd (4.35ubuntu0.1), tsclient
(0.150-3ubuntu1), adobe-flash-properties-gtk (10.3.183.7-0lucid1),
libparse-method-signatures-perl (1.003013-1), lm-sensors (3.1.2-2),
libunique-1.0-0 (1.1.6-1ubuntu2), libsub-install-perl (0.924-2), vino
(2.28.2-0ubuntu2.1), libdevel-globaldestruction-perl (0.02-1),
mousetweaks (2.30.0-0ubuntu1), gnome-system-monitor (2.28.0-1ubuntu2),
libmldbm-perl (2.01-3), libgtkmm-2.4-1c2a (2.20.3-0ubuntu1),
libcanberra-gtk0 (0.22-1ubuntu2), libuuid-perl (0.02-3build2), cups
(1.4.3-1ubuntu1.5), libglade2-0 (2.6.4-1build1), evince
(2.30.3-0ubuntu1.2), openoffice.org-base-core (3.2.0-7ubuntu4.2),
libevdocument2 (2.30.3-0ubuntu1.2), libgtk2-gladexml-perl (1.007-1),
plymouth-theme-ubuntu-logo (0.8.2-2ubuntu2.2), gnome-user-guide
(2.30.0+git20100403ubuntu3), xfmedia (0.9.2-7ubuntu1), libnunit2.4-cil
(2.4.7+dfsg-5), apturl (0.4.1ubuntu4.1), ibus-m17n (1.2.0.20091217-1),
python-gnomeapplet (2.30.0-0ubuntu1.1), libclutter-gtk-0.10-0
(0.10.4-0ubuntu1), gnome-sudoku (2.30.0-0ubuntu6), ubuntu-mono
(0.0.18), python-appindicator (0.0.19-0ubuntu4), libtask-weaken-perl
(1.03-1), evolution-plugins (2.28.3-0ubuntu10.3), libdate-manip-perl
(6.05-1), sgml-base (1.26), libtimedate-perl (1.1900-1), dpkg-dev
(1.15.5.6ubuntu4.5), indicator-applet-session (0.3.7-0ubuntu1),
nautilus-share (0.7.2-12build1), libedataserverui1.2-8
(2.28.3.1-0ubuntu5), openprinting-ppds (20100216-0ubuntu3),
gstreamer0.10-plugins-bad (0.10.18-1ubuntu1),
libgnome-window-settings1 (2.30.1-0ubuntu2), libgpod-common
(0.7.93-0ubuntu1), python-launchpad-integration (0.1.35),
evolution-data-server (2.28.3.1-0ubuntu5), python-gnomekeyring
(2.30.0-0ubuntu1.1), rhythmbox-plugins (0.12.8-0ubuntu7),
openoffice.org-emailmerge (3.2.0-7ubuntu4.2), libappindicator0
(0.0.19-0ubuntu4), liblpint-bonobo0 (0.1.35), cups-bsd
(1.4.3-1ubuntu1.5), python-ubuntuone (0.3.1-0ubuntu1), foo2zjs
(20100210-0ubuntu4), perl-modules (5.10.1-8ubuntu2.1), psfontmgr
(0.11.10-4ubuntu1), software-properties-gtk (0.75.10.1),
libxml-simple-perl (2.18-3), automake (1.11.1-1), libtie-ixhash-perl
(1.21-2), yelp (2.30.0-0ubuntu2), libvariable-magic-perl (0.40-1),
libxml-xpath-perl (1.13-7), synaptic (0.63.1ubuntu7), gksu
(2.0.2-2ubuntu2), gnome-icon-theme (2.28.0-1ubuntu1),
libfreezethaw-perl (0.45-1), libhtml-format-perl (2.04-2),
libio-pty-perl (1.07-2build1), ibus (1.2.0.20091215-1ubuntu4),
libwmf0.2-7-gtk (0.2.8.4-6.1ubuntu2), ghostscript
(8.71.dfsg.1-0ubuntu5.3), librsvg2-2 (2.26.3-0ubuntu1.1), ibus-table
(1.2.0.20100111-1), foomatic-filters (4.0.4-0ubuntu1.1), pidgin
(2.6.6-1ubuntu4.3), onboard (0.93.0-0ubuntu4), gnome-themes-ubuntu
(0.6.1), liboobs-1-4 (2.30.0-0ubuntu1), libperl-destruct-level-perl
(0.02-1), libgucharmap7 (2.30.0-0ubuntu1), gnome-applets
(2.30.0-0ubuntu2), libgksu2-0 (2.0.13~pre1-1ubuntu4.1), sgml-data
(2.0.4), gstreamer0.10-plugins-base-apps (0.10.28-1),
libclass-mop-perl (0.98-1), jockey-gtk (0.5.8-0ubuntu8.1), pitivi
(0.13.4-0ubuntu3), indicator-sound (0.2.6-0ubuntu1),
libsub-identify-perl (0.04-1), foomatic-db (20100216-0ubuntu3),
libclone-perl (0.31-1build1), python-gmenu (2.30.0-0ubuntu4),
libmoosex-role-parameterized-perl (0.15-1), libndesk-dbus-glib1.0-cil
(0.4.1-3), libgdict-1.0-6 (2.30.0-0ubuntu1), gtk2-engines-murrine
(0.90.3+git20100323-0ubuntu3), indicator-session (0.2.8-0ubuntu2),
gconf-editor (2.30.0-0ubuntu1), gnome-system-tools (2.30.0-0ubuntu3),
php5-mysql (5.3.2-1ubuntu4.9), python-wnck (2.30.0-0ubuntu1.1),
libhtml-tree-perl (3.23-1), brasero (2.30.2-0ubuntu1.1),
telepathy-butterfly (0.5.11-0ubuntu1), libgnome-keyring1.0-cil
(1.0.0-3), libgtkspell0 (2.0.16-1), compiz (0.8.4-0ubuntu15.3), gvfs
(1.6.1-0ubuntu1build1), python-ubuntuone-client (1.2.2-0ubuntu2),
apparmor-utils (2.5.1-0ubuntu0.10.04.3), gnome-panel
(2.30.2-0ubuntu0.2), libcairo-perl (1.061-1build1), libwww-perl
(5.834-1ubuntu0.1), gvfs-backends (1.6.1-0ubuntu1build1),
libgnome-desktop-2-17 (2.30.2-0ubuntu1), ttf-unfonts-core
(1.0.1-7ubuntu1), python-desktopcouch (0.6.4-0ubuntu3.2), php5-dev
(5.3.2-1ubuntu4.9), libsub-uplevel-perl (0.2200-1), gwibber
(2.30.3-0ubuntu2), python-papyon (0.4.8-0ubuntu2), totem
(2.30.2-0ubuntu1), gnome-accessibility-themes (2.30.0-0ubuntu1),
binfmt-support (1.2.18), libppi-perl (1.208-1), openoffice.org-calc
(3.2.0-7ubuntu4.2), libnautilus-extension1 (2.30.1-0ubuntu1.2),
libapache2-mod-php5 (5.3.2-1ubuntu4.9), compiz-fusion-plugins-main
(0.8.4-0ubuntu3), libgnome-vfs2.0-cil (2.24.1-6ubuntu1), python-ibus
(1.2.0.20091215-1ubuntu4), openoffice.org-help-en-us (3.2.0-7ubuntu1),
libgraphviz4 (2.20.2-8ubuntu3), libsub-exporter-perl (0.981-1),
libhtml-tagset-perl (3.20-2), libtry-tiny-perl (0.04-1), apport-gtk
(1.13.3-0ubuntu2), libavahi-ui0 (0.6.25-1ubuntu6.2),
libmoosex-types-perl (0.21-1), gnome-session (2.30.0-0ubuntu1), defoma
(0.11.10-4ubuntu1), liblist-moreutils-perl (0.25~02-1),
gdm-guest-session (0.15), librsvg2-common (2.26.3-0ubuntu1.1),
python-gtk2 (2.17.0-0ubuntu2), xscreensaver-data (5.10-3ubuntu4),
libgoocanvas3 (0.15-0ubuntu2), evolution-couchdb (0.4.5-0ubuntu1),
x-ttcidfont-conf (32), kino (1.3.4-1ubuntu1), libalgorithm-c3-perl
(0.08-1), totem-mozilla (2.30.2-0ubuntu1), libgtk2.0-0
(2.20.1-0ubuntu2), libgnome2-canvas-perl (1.002-2build1),
libgtkhtml3.14-19 (3.29.6.is.3.28.3-0ubuntu2), gsfonts
(8.11+urwcyr1.0.7~pre44-4), file-roller (2.30.1.1-0ubuntu2),
compiz-gnome (0.8.4-0ubuntu15.3), nautilus-sendto (2.28.4-0ubuntu1),
transmission-gtk (1.93-0ubuntu0.10.04.1), gsfonts-x11 (0.21),
ssh-askpass-gnome (5.3p1-3ubuntu7), libpoppler-glib4
(0.12.4-0ubuntu5.2), webmin (1.441), libscope-guard-perl (0.03-2),
ghostscript-cups (8.71.dfsg.1-0ubuntu5.3), libmetacity-private0
(2.30.1-0ubuntu1.1), gnomine (2.30.0-0ubuntu6), build-essential
(11.4build1), python-indicate (0.3.0-0ubuntu1)
End-Date: 2011-09-24 11:39:39


Now i got login to my system but everything is weird there.I cannot
open anything,even terminal ,firefox etc are not there.
Can anybody please suggest what should i install again to fix it.
--
Thanks
Regards
Amrit Pal
amritpalpathak.blogspot.com

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 10-01-2011, 05:27 PM
Amrit Pal Pathak
 
Default Unable to reach the login screen(Ubuntu 10.4)

2011/9/30 Amrit Pal Pathak <amritpalpathak1@gmail.com>:
> On Wed, Sep 28, 2011 at 3:53 PM, Bruce Pieterse <octoquadza@gmail.com> wrote:
>> On Sun 25 Sep 2011 18:53:36 SAST, Goh Lip wrote:
>>>
>>> On 09/26/2011 12:44 AM, Amrit Pal Pathak wrote:
>>>>
>>>> What it will do?
>>>> it will install perl packages?
>>>>
>>> No, it is a better command similar to
>>> sudo apt-get install --reinstall ubuntu desktop
>>> by putting back what's missing to get the desktop back instead of
>>> reinstalling back what's not missing.
>>>
>>> Note the video part may also be responsible for not getting to the desktop
>>> and that's why it is necessary to test with 'nomodeset'. But of course that
>>> may or may not be the case in yours.
>>>
>>> What are you waiting for?
>>>
>> Hi,
>>
>> I'm not sure if this has been fixed but you can also try apt-get check to
>> see if there are any broken dependencies or you could also look at
>> /var/log/apt/history.log to see what was added or removed.
> it shows.
>
> Start-Date: 2011-09-24 *11:33:23
> Remove: ubuntuone-client (1.2.2-0ubuntu2), libmono-addins-gui0.2-cil
> (0.4-6), policykit-1-gnome (0.96-2ubuntu2), sane-utils
> (1.0.20-13ubuntu2), gnome-keyring (2.92.92.is.2.30.3-0ubuntu1.1),
> f-spot (0.6.1.5-2ubuntu7), libb-hooks-endofscope-perl (0.08-1),
> libxfcegui4-4 (4.6.3-2), chromium-browser-l10n
> (12.0.742.112~r90304-0ubuntu0.10.04.1), libgnomekbd4
> (2.30.2-0ubuntu0.1), libpurple0 (2.6.6-1ubuntu4.3),
> liblaunchpad-integration1 (0.1.35), shtool (2.0.8-3),
> chromium-codecs-ffmpeg (12.0.742.112~r90304-0ubuntu0.10.04.1), tomboy
> (1.2.2-0ubuntu1), libnamespace-autoclean-perl (0.09-1), libglib-perl
> (1.222-1), evolution-webcal (2.28.0-1), python-pygoocanvas
> (0.14.1-0ubuntu1), libmoosex-types-structured-perl (0.19-1),
> computer-janitor-gtk (1.14.1-0ubuntu2), python-desktopcouch-records
> (0.6.4-0ubuntu3.2), openoffice.org-gnome (3.2.0-7ubuntu4.2),
> libio-string-perl (1.08-2), libcanberra-gtk-module (0.22-1ubuntu2),
> libx11-freedesktop-desktopentry-perl (0.04-3), gwibber-service
> (2.30.3-0ubuntu2), gcalctool (5.30.0.is.5.28.2-0ubuntu2), pnm2ppa
> (1.13-0ubuntu1), pidgin-plugin-pack (2.6.2-0ubuntu2), gstreamer0.10-x
> (0.10.28-1), libpango-perl (1.221-2), libgail18 (2.20.1-0ubuntu2),
> openoffice.org-core (3.2.0-7ubuntu4.2), update-manager (0.134.11),
> openoffice.org-writer (3.2.0-7ubuntu4.2), python-gnome2
> (2.28.0-1ubuntu1), gnome-nettool (2.30.0-0ubuntu1), gnome-media
> (2.30.0-0ubuntu1), metacity (2.30.1-0ubuntu1.1), libmd5-perl (2.03-1),
> libgtk-vnc-1.0-0 (0.3.10-2ubuntu2.1), libgnomepanel2.24-cil
> (2.26.0-2ubuntu1), nautilus (2.30.1-0ubuntu1.2), aisleriot
> (2.30.0-0ubuntu6), libgnome2-wnck-perl (0.16-2), libgnome2-0
> (2.30.0-0ubuntu1), python-notify (0.1.1-2build3), libgail-gnome-module
> (1.20.1-2), openoffice.org-impress (3.2.0-7ubuntu4.2), desktopcouch
> (0.6.4-0ubuntu3.2), libglade2.0-cil (2.12.9-4), pidgin-libnotify
> (0.14-1ubuntu14), network-manager-pptp-gnome (0.8-0ubuntu3), gvfs-fuse
> (1.6.1-0ubuntu1build1), ubuntu-docs (10.04.3), xulrunner-1.9.2
> (1.9.2.22+build2+nobinonly-0ubuntu0.10.04.1), libindicator0
> (0.3.8-0ubuntu1), libglib2.0-cil (2.12.9-4), libwmf0.2-7
> (0.2.8.4-6.1ubuntu2), gnome-settings-daemon (2.30.1-0ubuntu1.1),
> indicator-application (0.0.19-0ubuntu4), libyaml-syck-perl
> (1.07-1build1), evolution-indicator (0.2.8-0ubuntu1),
> openoffice.org-draw (3.2.0-7ubuntu4.2), libmoosex-traits-perl
> (0.07-1), libnet-daemon-perl (0.43-1), libbrasero-media0
> (2.30.2-0ubuntu1.1), pxljr (1.1-0ubuntu7), plymouth-x11
> (0.8.2-2ubuntu2.2), doc-base (0.9.5), gucharmap (2.30.0-0ubuntu1),
> brltty-x11 (4.1-2ubuntu6), python-gnomecanvas (2.28.0-1ubuntu1),
> zenity (2.30.0-0ubuntu1), libnet-ssleay-perl (1.35-2ubuntu1),
> libgail-common (2.20.1-0ubuntu2), libtest-exception-perl (0.29-1),
> xscreensaver-gl (5.10-3ubuntu4), gnome-session-canberra
> (0.22-1ubuntu2), gdebi (0.6.0ubuntu2), liburi-perl (1.52-1),
> libgconf2.0-cil (2.24.1-6ubuntu1), evolution-exchange
> (2.28.3-0ubuntu1), quadrapassel (2.30.0-0ubuntu6), ubufox
> (0.9~rc2-0ubuntu2.1), gnome-bluetooth (2.30.0-0ubuntu3), evolution
> (2.28.3-0ubuntu10.3), libxml-namespacesupport-perl (1.09-3),
> python-aptdaemon-gtk (0.11+bzr345-0ubuntu4.1), openoffice.org-gtk
> (3.2.0-7ubuntu4.2), libclass-accessor-perl (0.34-1), libgnome-media0
> (2.30.0-0ubuntu1), gnome-codec-install (0.4.2ubuntu2),
> gnome-power-manager (2.30.0-0ubuntu1), libexchange-storage1.2-3
> (2.28.3.1-0ubuntu5), gnome-mahjongg (2.30.0-0ubuntu6), perl
> (5.10.1-8ubuntu2.1), mplayer-gui (1.0~rc3+svn20090426-1ubuntu16.1),
> gparted (0.5.1-1ubuntu3), php5 (5.3.2-1ubuntu4.9), totem-plugins
> (2.30.2-0ubuntu1), libapparmor-perl (2.5.1-0ubuntu0.10.04.3),
> cli-common (0.7), gnome-screensaver (2.30.0-0ubuntu2.1), gnome-mag
> (0.16.1-0ubuntu1), rhythmbox (0.12.8-0ubuntu7), libgstfarsight0.10-0
> (0.0.17-2ubuntu2), gnome-themes-selected (2.30.0-0ubuntu1), alacarte
> (0.13.1-0ubuntu1), ibus-gtk (1.2.0.20091215-1ubuntu4),
> system-config-printer-gnome (1.2.0+20100408-0ubuntu5.2), gedit
> (2.30.3-0ubuntu0.1), plymouth-label (0.8.2-2ubuntu2.2), gnome-menus
> (2.30.0-0ubuntu4), xdg-user-dirs-gtk (0.8-1ubuntu1),
> libhtml-template-perl (2.9-1), python-gtksourceview2
> (2.10.1-0ubuntu1), gtk2-engines-pixbuf (2.20.1-0ubuntu2), bluez-cups
> (4.60-0ubuntu8), libdbi-perl (1.609-1build1), libevview2
> (2.30.3-0ubuntu1.2), libfont-afm-perl (1.20-1), docbook-xml (4.5-7),
> libmailtools-perl (2.05-1), libdbd-mysql-perl (4.012-1ubuntu1),
> libindicate-gtk2 (0.3.6-0ubuntu1), rarian-compat (0.8.1-4ubuntu1),
> libwebkit-1.0-2 (1.2.7-0ubuntu0.10.04.1), chromium-browser
> (12.0.742.112~r90304-0ubuntu0.10.04.1), mysql-server-5.1
> (5.1.41-3ubuntu12.10), ubuntu-artwork (53.5), libhtml-parser-perl
> (3.64-1), gnome-control-center (2.30.1-0ubuntu2), libart2.0-cil
> (2.24.1-6ubuntu1), hplip (3.10.2-2ubuntu2.2), libbonoboui2-0
> (2.24.3-0ubuntu1), libfile-copy-recursive-perl (0.38-1), gbrainy
> (1.41-1ubuntu1), ubuntu-desktop (1.197), metacity-common
> (2.30.1-0ubuntu1.1), seahorse (2.30.0-0ubuntu2), libgnome2-perl
> (1.042-2build1), libterm-readkey-perl (2.30-4build1), autoconf
> (2.65-3ubuntu1), empathy (2.30.3-0ubuntu1), libclass-c3-perl (0.21-1),
> python-virtkey (0.50ubuntu3), libmagickcore2-extra
> (6.5.7.8-1ubuntu1.1), libxml-twig-perl (3.32-3ubuntu1),
> libgtkhtml-editor0 (3.29.6.is.3.28.3-0ubuntu2), mysql-client-5.1
> (5.1.41-3ubuntu12.10), libnotify1 (0.4.5-1ubuntu4), ghostscript-x
> (8.71.dfsg.1-0ubuntu5.3), google-chrome-beta (5.0.342.9-r43360),
> light-themes (0.1.6.6), indicator-applet (0.3.7-0ubuntu1),
> libxml-sax-expat-perl (0.40-1), gvfs-bin (1.6.1-0ubuntu1build1),
> vinagre (2.30.2-0ubuntu1), libcarp-clan-perl (6.02-1), update-notifier
> (0.99.3), perlpanel (0.9.1+cvs20051225-2ubuntu1), libgnome2.24-cil
> (2.24.1-6ubuntu1), libdata-optlist-perl (0.104-1),
> libndesk-dbus1.0-cil (0.6.0-4), xml-core (0.13), libclass-c3-xs-perl
> (0.13-1), librpc-xml-perl (0.72-1), libgpod4 (0.7.93-0ubuntu1),
> libpango1.0-common (1.28.0-0ubuntu2.2), ubuntuone-client-gnome
> (1.2.2-0ubuntu2), libyaml-perl (0.71-1), gstreamer0.10-plugins-good
> (0.10.21-1ubuntu3), libnamespace-clean-perl (0.12-1),
> apache2-mpm-prefork (2.2.14-5ubuntu8.6), php5-gd (5.3.2-1ubuntu4.9),
> cups-driver-gutenprint (5.2.5-0ubuntu1.1), gnome-terminal
> (2.30.2-0ubuntu1), foomatic-db-engine (4.0.4-0ubuntu1),
> humanity-icon-theme (0.5.2.1), libxml-parser-perl (2.36-1.1build3),
> gnome-user-share (2.30.0-0ubuntu2), nautilus-sendto-empathy
> (2.30.3-0ubuntu1), libtelepathy-farsight0 (0.0.13-1),
> network-manager-gnome (0.8-0ubuntu3), libplrpc-perl (0.2020-2),
> system-tools-backends (2.9.4-0ubuntu1.1), libgweather1
> (2.30.0-0ubuntu1), python-gtkspell (2.25.3-4.1ubuntu4),
> libgnome-bluetooth7 (2.30.0-0ubuntu3), libpanel-applet2-0
> (2.30.2-0ubuntu0.2), libnss-mdns (0.10-3ubuntu4), apache2
> (2.2.14-5ubuntu8.6), couchdb-bin (0.10.0-1ubuntu2), libpolkit-gtk-1-0
> (0.96-2ubuntu2), libparams-util-perl (1.00-1), libwnck22
> (2.30.0-0ubuntu1), gnome-utils (2.30.0-0ubuntu1), libido-0.1-0
> (0.1.6-0ubuntu1), libparse-debianchangelog-perl (1.1.1-2ubuntu2),
> libgmime2.4-cil (2.4.14-1+nmu1), software-center (2.0.7),
> libflickrnet2.2-cil (2.2.0-3), compiz-plugins (0.8.4-0ubuntu15.3),
> liblaunchpad-integration1.0-cil (0.1.35), notify-osd
> (0.9.29-0ubuntu2), libgnome-pilot2 (2.0.17-0ubuntu5),
> libmro-compat-perl (0.11-1), rhythmbox-ubuntuone-music-store
> (0.0.9-0ubuntu1), libcryptui0 (2.30.0-0ubuntu2), libgdu-gtk0
> (2.30.1-1), gnome-games-common (2.30.0-0ubuntu6),
> libgtk2-traymanager-perl (0.05-2), simple-scan (1.0.3-0ubuntu1),
> libexo-0.3-0 (0.3.106-1ubuntu2.1), libatspi1.0-0 (1.30.1-0ubuntu1),
> libmono-addins0.2-cil (0.4-6), indicator-messages (0.3.6-0ubuntu2),
> gnome-orca (2.30.2-0ubuntu1), libnet-dbus-perl (0.33.6-1build3),
> checkbox-gtk (0.9.2), python-pyatspi (1.30.1-0ubuntu1), python-webkit
> (1.1.7-1), gnome-about (2.30.2-0ubuntu1), libgcr0
> (2.92.92.is.2.30.3-0ubuntu1.1), rhythmbox-plugin-cdrecorder
> (0.12.8-0ubuntu7), telepathy-haze (0.3.4-1), apache2.2-common
> (2.2.14-5ubuntu8.6), libauthen-pam-perl (0.16-2), gtk2-engines
> (2.20.0-0ubuntu1), libpango1.0-0 (1.28.0-0ubuntu2.2),
> openoffice.org-math (3.2.0-7ubuntu4.2), adobe-flashplugin
> (10.3.183.7-0lucid1), eog (2.30.0-0ubuntu1), gdm
> (2.30.2.is.2.30.0-0ubuntu5.2), screensaver-default-images (0.2-1),
> libgtksourceview2.0-0 (2.10.4-0ubuntu1), kmplayer (0.11.2a-1ubuntu1),
> libmoose-perl (0.94-1), libdevel-partialdump-perl (0.13-1),
> libpangomm-1.4-1 (2.26.2-0ubuntu1), libgnome2-vfs-perl
> (1.081-1build1), python-farsight (0.0.17-2ubuntu2), libubuntuone-1.0-1
> (0.3.1-0ubuntu1), gnome-disk-utility (2.30.1-1), libgnomecanvas2-0
> (2.30.1-0ubuntu1), python-glade2 (2.17.0-0ubuntu2), python-uno
> (3.2.0-7ubuntu4.2), libgtk2.0-bin (2.20.1-0ubuntu2), libdbusmenu-gtk1
> (0.2.9-0ubuntu3.1), libgtk2.0-cil (2.12.9-4), libxml-libxml-perl
> (1.70.ds-1), libaudio-mixer-perl (0.7-3), usb-creator-gtk (0.2.22.3),
> python-vte (0.23.5-0ubuntu1.1), language-selector (0.5.8), libvte9
> (0.23.5-0ubuntu1.1), splix (2.0.0-2ubuntu3), libgnomeui-0 (2.24.3-1),
> libsub-name-perl (0.04-1build1), libclutter-1.0-0 (1.2.4-0ubuntu1),
> mysql-server (5.1.41-3ubuntu12.10), libgtk2-perl (1.221-4ubuntu2),
> gnome-session-bin (2.30.0-0ubuntu1), indicator-me (0.2.6-0ubuntu1),
> icoutils (0.29.1-0ubuntu1~lucid), at-spi (1.30.1-0ubuntu1),
> libxml-sax-perl (0.96+dfsg-2), update-inetd (4.35ubuntu0.1), tsclient
> (0.150-3ubuntu1), adobe-flash-properties-gtk (10.3.183.7-0lucid1),
> libparse-method-signatures-perl (1.003013-1), lm-sensors (3.1.2-2),
> libunique-1.0-0 (1.1.6-1ubuntu2), libsub-install-perl (0.924-2), vino
> (2.28.2-0ubuntu2.1), libdevel-globaldestruction-perl (0.02-1),
> mousetweaks (2.30.0-0ubuntu1), gnome-system-monitor (2.28.0-1ubuntu2),
> libmldbm-perl (2.01-3), libgtkmm-2.4-1c2a (2.20.3-0ubuntu1),
> libcanberra-gtk0 (0.22-1ubuntu2), libuuid-perl (0.02-3build2), cups
> (1.4.3-1ubuntu1.5), libglade2-0 (2.6.4-1build1), evince
> (2.30.3-0ubuntu1.2), openoffice.org-base-core (3.2.0-7ubuntu4.2),
> libevdocument2 (2.30.3-0ubuntu1.2), libgtk2-gladexml-perl (1.007-1),
> plymouth-theme-ubuntu-logo (0.8.2-2ubuntu2.2), gnome-user-guide
> (2.30.0+git20100403ubuntu3), xfmedia (0.9.2-7ubuntu1), libnunit2.4-cil
> (2.4.7+dfsg-5), apturl (0.4.1ubuntu4.1), ibus-m17n (1.2.0.20091217-1),
> python-gnomeapplet (2.30.0-0ubuntu1.1), libclutter-gtk-0.10-0
> (0.10.4-0ubuntu1), gnome-sudoku (2.30.0-0ubuntu6), ubuntu-mono
> (0.0.18), python-appindicator (0.0.19-0ubuntu4), libtask-weaken-perl
> (1.03-1), evolution-plugins (2.28.3-0ubuntu10.3), libdate-manip-perl
> (6.05-1), sgml-base (1.26), libtimedate-perl (1.1900-1), dpkg-dev
> (1.15.5.6ubuntu4.5), indicator-applet-session (0.3.7-0ubuntu1),
> nautilus-share (0.7.2-12build1), libedataserverui1.2-8
> (2.28.3.1-0ubuntu5), openprinting-ppds (20100216-0ubuntu3),
> gstreamer0.10-plugins-bad (0.10.18-1ubuntu1),
> libgnome-window-settings1 (2.30.1-0ubuntu2), libgpod-common
> (0.7.93-0ubuntu1), python-launchpad-integration (0.1.35),
> evolution-data-server (2.28.3.1-0ubuntu5), python-gnomekeyring
> (2.30.0-0ubuntu1.1), rhythmbox-plugins (0.12.8-0ubuntu7),
> openoffice.org-emailmerge (3.2.0-7ubuntu4.2), libappindicator0
> (0.0.19-0ubuntu4), liblpint-bonobo0 (0.1.35), cups-bsd
> (1.4.3-1ubuntu1.5), python-ubuntuone (0.3.1-0ubuntu1), foo2zjs
> (20100210-0ubuntu4), perl-modules (5.10.1-8ubuntu2.1), psfontmgr
> (0.11.10-4ubuntu1), software-properties-gtk (0.75.10.1),
> libxml-simple-perl (2.18-3), automake (1.11.1-1), libtie-ixhash-perl
> (1.21-2), yelp (2.30.0-0ubuntu2), libvariable-magic-perl (0.40-1),
> libxml-xpath-perl (1.13-7), synaptic (0.63.1ubuntu7), gksu
> (2.0.2-2ubuntu2), gnome-icon-theme (2.28.0-1ubuntu1),
> libfreezethaw-perl (0.45-1), libhtml-format-perl (2.04-2),
> libio-pty-perl (1.07-2build1), ibus (1.2.0.20091215-1ubuntu4),
> libwmf0.2-7-gtk (0.2.8.4-6.1ubuntu2), ghostscript
> (8.71.dfsg.1-0ubuntu5.3), librsvg2-2 (2.26.3-0ubuntu1.1), ibus-table
> (1.2.0.20100111-1), foomatic-filters (4.0.4-0ubuntu1.1), pidgin
> (2.6.6-1ubuntu4.3), onboard (0.93.0-0ubuntu4), gnome-themes-ubuntu
> (0.6.1), liboobs-1-4 (2.30.0-0ubuntu1), libperl-destruct-level-perl
> (0.02-1), libgucharmap7 (2.30.0-0ubuntu1), gnome-applets
> (2.30.0-0ubuntu2), libgksu2-0 (2.0.13~pre1-1ubuntu4.1), sgml-data
> (2.0.4), gstreamer0.10-plugins-base-apps (0.10.28-1),
> libclass-mop-perl (0.98-1), jockey-gtk (0.5.8-0ubuntu8.1), pitivi
> (0.13.4-0ubuntu3), indicator-sound (0.2.6-0ubuntu1),
> libsub-identify-perl (0.04-1), foomatic-db (20100216-0ubuntu3),
> libclone-perl (0.31-1build1), python-gmenu (2.30.0-0ubuntu4),
> libmoosex-role-parameterized-perl (0.15-1), libndesk-dbus-glib1.0-cil
> (0.4.1-3), libgdict-1.0-6 (2.30.0-0ubuntu1), gtk2-engines-murrine
> (0.90.3+git20100323-0ubuntu3), indicator-session (0.2.8-0ubuntu2),
> gconf-editor (2.30.0-0ubuntu1), gnome-system-tools (2.30.0-0ubuntu3),
> php5-mysql (5.3.2-1ubuntu4.9), python-wnck (2.30.0-0ubuntu1.1),
> libhtml-tree-perl (3.23-1), brasero (2.30.2-0ubuntu1.1),
> telepathy-butterfly (0.5.11-0ubuntu1), libgnome-keyring1.0-cil
> (1.0.0-3), libgtkspell0 (2.0.16-1), compiz (0.8.4-0ubuntu15.3), gvfs
> (1.6.1-0ubuntu1build1), python-ubuntuone-client (1.2.2-0ubuntu2),
> apparmor-utils (2.5.1-0ubuntu0.10.04.3), gnome-panel
> (2.30.2-0ubuntu0.2), libcairo-perl (1.061-1build1), libwww-perl
> (5.834-1ubuntu0.1), gvfs-backends (1.6.1-0ubuntu1build1),
> libgnome-desktop-2-17 (2.30.2-0ubuntu1), ttf-unfonts-core
> (1.0.1-7ubuntu1), python-desktopcouch (0.6.4-0ubuntu3.2), php5-dev
> (5.3.2-1ubuntu4.9), libsub-uplevel-perl (0.2200-1), gwibber
> (2.30.3-0ubuntu2), python-papyon (0.4.8-0ubuntu2), totem
> (2.30.2-0ubuntu1), gnome-accessibility-themes (2.30.0-0ubuntu1),
> binfmt-support (1.2.18), libppi-perl (1.208-1), openoffice.org-calc
> (3.2.0-7ubuntu4.2), libnautilus-extension1 (2.30.1-0ubuntu1.2),
> libapache2-mod-php5 (5.3.2-1ubuntu4.9), compiz-fusion-plugins-main
> (0.8.4-0ubuntu3), libgnome-vfs2.0-cil (2.24.1-6ubuntu1), python-ibus
> (1.2.0.20091215-1ubuntu4), openoffice.org-help-en-us (3.2.0-7ubuntu1),
> libgraphviz4 (2.20.2-8ubuntu3), libsub-exporter-perl (0.981-1),
> libhtml-tagset-perl (3.20-2), libtry-tiny-perl (0.04-1), apport-gtk
> (1.13.3-0ubuntu2), libavahi-ui0 (0.6.25-1ubuntu6.2),
> libmoosex-types-perl (0.21-1), gnome-session (2.30.0-0ubuntu1), defoma
> (0.11.10-4ubuntu1), liblist-moreutils-perl (0.25~02-1),
> gdm-guest-session (0.15), librsvg2-common (2.26.3-0ubuntu1.1),
> python-gtk2 (2.17.0-0ubuntu2), xscreensaver-data (5.10-3ubuntu4),
> libgoocanvas3 (0.15-0ubuntu2), evolution-couchdb (0.4.5-0ubuntu1),
> x-ttcidfont-conf (32), kino (1.3.4-1ubuntu1), libalgorithm-c3-perl
> (0.08-1), totem-mozilla (2.30.2-0ubuntu1), libgtk2.0-0
> (2.20.1-0ubuntu2), libgnome2-canvas-perl (1.002-2build1),
> libgtkhtml3.14-19 (3.29.6.is.3.28.3-0ubuntu2), gsfonts
> (8.11+urwcyr1.0.7~pre44-4), file-roller (2.30.1.1-0ubuntu2),
> compiz-gnome (0.8.4-0ubuntu15.3), nautilus-sendto (2.28.4-0ubuntu1),
> transmission-gtk (1.93-0ubuntu0.10.04.1), gsfonts-x11 (0.21),
> ssh-askpass-gnome (5.3p1-3ubuntu7), libpoppler-glib4
> (0.12.4-0ubuntu5.2), webmin (1.441), libscope-guard-perl (0.03-2),
> ghostscript-cups (8.71.dfsg.1-0ubuntu5.3), libmetacity-private0
> (2.30.1-0ubuntu1.1), gnomine (2.30.0-0ubuntu6), build-essential
> (11.4build1), python-indicate (0.3.0-0ubuntu1)
> End-Date: 2011-09-24 *11:39:39
>
>
> Now i got login to my system but everything is weird there.I cannot
> open anything,even terminal ,firefox etc are not there.
> Can anybody please suggest what should i install again to fix it.
Still no response.I am on the verge to re-install it.
Please anybody see if you can help.
Any help will be highly appreciated.



--
Thanks
Regards
Amrit Pal
amritpalpathak.blogspot.com

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 10:10 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org