FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 09-12-2011, 08:03 PM
NoOp
 
Default Will Handbrake run in Lucid 10.04 ?

On 09/12/2011 12:16 PM, Horton wrote:
> Software center will not show Handbrake as available.
>
>

<https://help.ubuntu.com/community/RestrictedFormats/RippingDVDs#HandBrake_.28third_party.29>



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 09-12-2011, 08:09 PM
Alan Pope
 
Default Will Handbrake run in Lucid 10.04 ?

On 12 September 2011 20:16, Horton <fghorton@knology.net> wrote:
> Software center will not show Handbrake as available.
>

Handbrake isn't packaged in the default Ubuntu repositories which is
why it doesn't show up in the store. You'll need to get it from a 3rd
party site. perhaps their website:-

http://handbrake.fr/

Cheers,
Al.

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 09-12-2011, 09:58 PM
Horton
 
Default Will Handbrake run in Lucid 10.04 ?

On 09/12/2011 03:03 PM, NoOp wrote:

On 09/12/2011 12:16 PM, Horton wrote:

Software center will not show Handbrake as available.



<https://help.ubuntu.com/community/RestrictedFormats/RippingDVDs#HandBrake_.28third_party.29>



When I follow that link end up here
https://edge.launchpad.net/~stebbins/+archive/handbrake-releases
and then have no idea what to do.

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 09-12-2011, 10:28 PM
Alan Pope
 
Default Will Handbrake run in Lucid 10.04 ?

On 12 September 2011 23:00, Horton <fghorton@knology.net> wrote:
> When I follow that link I end up here
> https://edge.launchpad.net/~stebbins/+archive/handbrake-releases
> and can't figure out what to do.
>

"You can update your system with unsupported packages from this
untrusted PPA by adding ppa:stebbins/handbrake-releases to your
system's Software Sources. (Read about installing)"

The "read about installing" tells you what to do.

Basically:-

sudo add-apt-repository ppa:stebbins/handbrake-releases
sudo apt-get update
sudo apt-get install handbrake

Job done.

Al.

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 09-12-2011, 10:45 PM
Horton
 
Default Will Handbrake run in Lucid 10.04 ?

On 09/12/2011 02:16 PM, Horton wrote:

Software center will not show Handbrake as available.


I finally got it in installed. Loft track of everything I did, so I'm
not sure what finally worked.
I think the problem was related to this being an upgrade from 8.04 to
10.04, and the Software Sources had been hosed somehow. Deleting them
all and adding them back was a part of what I think fixed the issue.


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 03:17 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org