FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 09-11-2011, 03:42 PM
Jesse Palser
 
Default -Crash When Installing Into VirtualBox?

[11.10-64Bit-Beta1]-Crash When Installing Into VirtualBox?

Hi,

I tried to install Ubuntu 11.10 64Bit Beta 1 into current VirtualBox
but it crashes during the installation into the Virtual Machine.
(host OS is Microsoft(R) Windows(R) 7 Home Premium 64Bit SP1)

Any ideas?
Thanks!

Jesse

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 09-11-2011, 04:47 PM
NoOp
 
Default -Crash When Installing Into VirtualBox?

On 09/11/2011 08:42 AM, Jesse Palser wrote:
> [11.10-64Bit-Beta1]-Crash When Installing Into VirtualBox?
>
> Hi,
>
> I tried to install Ubuntu 11.10 64Bit Beta 1 into current VirtualBox
> but it crashes during the installation into the Virtual Machine.
> (host OS is Microsoft(R) Windows(R) 7 Home Premium 64Bit SP1)
>
> Any ideas?
> Thanks!
>
> Jesse
>

See the "Installer crash on 11.11 Beta 1" thread.



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 09-11-2011, 09:56 PM
Jesse Palser
 
Default -Crash When Installing Into VirtualBox?

On 9/11/2011 12:47 PM, NoOp wrote:

On 09/11/2011 08:42 AM, Jesse Palser wrote:

[11.10-64Bit-Beta1]-Crash When Installing Into VirtualBox?

Hi,

I tried to install Ubuntu 11.10 64Bit Beta 1 into current VirtualBox
but it crashes during the installation into the Virtual Machine.
(host OS is Microsoft(R) Windows(R) 7 Home Premium 64Bit SP1)

Any ideas?
Thanks!

Jesse


See the "Installer crash on 11.11 Beta 1" thread.

Hi,

Is this a problem with Beta 1 or current VirtualBox?
If its a problem with Beta 1 then will it be fixed in Beta 2?
Thanks!

Jesse

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 09-11-2011, 11:26 PM
NoOp
 
Default -Crash When Installing Into VirtualBox?

On 09/11/2011 02:56 PM, Jesse Palser wrote:
> On 9/11/2011 12:47 PM, NoOp wrote:
>> On 09/11/2011 08:42 AM, Jesse Palser wrote:
>>> [11.10-64Bit-Beta1]-Crash When Installing Into VirtualBox?
>>>
>>> Hi,
>>>
>>> I tried to install Ubuntu 11.10 64Bit Beta 1 into current VirtualBox
>>> but it crashes during the installation into the Virtual Machine.
>>> (host OS is Microsoft(R) Windows(R) 7 Home Premium 64Bit SP1)
>>>
>>> Any ideas?
>>> Thanks!
>>>
>>> Jesse
>>>
>> See the "Installer crash on 11.11 Beta 1" thread.
> Hi,
>
> Is this a problem with Beta 1 or current VirtualBox?
> If its a problem with Beta 1 then will it be fixed in Beta 2?
> Thanks!
>
> Jesse
>

You read the thread I referred to... right?
http://comments.gmane.org/gmane.linux.ubuntu.user/248339
and the bug report referenced in that thread... right?
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/743359



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 09-12-2011, 08:15 AM
Bruce Pieterse
 
Default -Crash When Installing Into VirtualBox?

--

Bruce

On Sep 12, 2011 1:27 AM, "NoOp" <glgxg@sbcglobal.net> wrote:

>

> On 09/11/2011 02:56 PM, Jesse Palser wrote:

> > On 9/11/2011 12:47 PM, NoOp wrote:

> >> On 09/11/2011 08:42 AM, Jesse Palser wrote:

> >>> [11.10-64Bit-Beta1]-Crash When Installing Into VirtualBox?

> >>>

> >>> Hi,

> >>>

> >>> I tried to install Ubuntu 11.10 64Bit Beta 1 into current VirtualBox

> >>> but it crashes during the installation into the Virtual Machine.

> >>> (host OS is Microsoft(R) Windows(R) 7 Home Premium 64Bit SP1)

> >>>

> >>> Any ideas?

> >>> Thanks!

> >>>

> >>> Jesse

> >>>

> >> See the "Installer crash on 11.11 Beta 1" thread.

> > Hi,

> >

> > Is this a problem with Beta 1 or current VirtualBox?

> > If its a problem with Beta 1 then will it be fixed in Beta 2?

> > Thanks!

> >

> > Jesse

> >

>

> You read the thread I referred to... right?

> http://comments.gmane.org/gmane.linux.ubuntu.user/248339

> and the bug report referenced in that thread... right?

> https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/743359

>

>

>

> --

> ubuntu-users mailing list

> ubuntu-users@lists.ubuntu.com

> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users


Hi Jesse


I had the same problem, however the os installs fine. Just restart the VM and it should take you to the desktop. If you want it to work without the error simply uncheck "Download updates while installing" and you won't get the crash again.



I installed mine in a VM and a dual boot alongside windows 7.


All the best,


Bruce

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 09:33 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org