FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 08-18-2011, 01:13 PM
Dotan Cohen
 
Default Downgrade Thunderbird 6 to Thunderbird 5 from PPA

Until yesterday I was using Thunderbird 5 from this PPA:
http://ppa.launchpad.net/mozillateam/thunderbird-stable

Now Thunderbird was upgraded to version 6 and broke an essential
extension. I found a Thunderbird 5 deb from here:
https://launchpad.net/ubuntu/oneiric/i386/thunderbird/5.0+build1+nobinonly-0ubuntu5

However removing the installed Thunderbird is giving me all kinds of
dependency issues, such as Enigmail. How does one "roll back" to a
previous version via aptitude? I tried using Synaptic's Fore Version
feature, but it is disabled on Thunderbird. Maybe that is due to the
PPA?


--
Dotan Cohen

http://gibberish.co.il
http://what-is-what.com

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 10:42 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org