FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 02-14-2008, 03:05 PM
"SPS Khokhar"
 
Default software installation problem

Hi!



I'v install ubuntu 7.10 on my desktop.

When i tried to install anyother software from add/remove utility, following message displayed



Canonical Ltd. provides technical support and security updates for Bluetooth Obex Server

Bluetooth Obex Server cannot be installed on your computer type (amd64). Either the application requires special hardware features or the vendor decided to not support your computer type.





Following is my /prov/cpuinfo

processor* * * : 0

vendor_id* * * : GenuineIntel

cpu family* * * : 15

model* * * * * : 6

model name* * * :* * * * * * * Intel(R) Pentium(R) D CPU 3.00GHz

stepping* * * * : 5

cpu MHz* * * * : 2400.000

cache size* * * : 2048 KB

physical id* * : 0

siblings* * * * : 2

core id* * * * : 0

cpu cores* * * : 2

fpu* * * * * * : yes

fpu_exception* : yes

cpuid level* * : 6

wp* * * * * * * : yes

flags* * * * * : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm syscall nx lm constant_tsc pni monitor ds_cpl est cid cx16 xtpr lahf_lm

bogomips* * * * : 6005.46

clflush size* * : 64

cache_alignment : 128

address sizes* : 36 bits physical, 48 bits virtual

power management:



processor* * * : 1

vendor_id* * * : GenuineIntel

cpu family* * * : 15

model* * * * * : 6

model name* * * :* * * * * * * Intel(R) Pentium(R) D CPU 3.00GHz

stepping* * * * : 5

cpu MHz* * * * : 2400.000

cache size* * * : 2048 KB

physical id* * : 0

siblings* * * * : 2

core id* * * * : 1

cpu cores* * * : 2

fpu* * * * * * : yes

fpu_exception* : yes

cpuid level* * : 6

wp* * * * * * * : yes

flags* * * * * : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm syscall nx lm constant_tsc pni monitor ds_cpl est cid cx16 xtpr lahf_lm

bogomips* * * * : 6000.42

clflush size* * : 64

cache_alignment : 128

address sizes* : 36 bits physical, 48 bits virtual





Following is the Output of uname -a:

Linux ubuntu 2.6.22-14-generic #1 SMP Sun Oct 14 21:45:15 GMT 2007 x86_64 GNU/Linux





Following is my system configuration:

Pentium D 3.0 GHz

RAM 1 GB

SATA 160 GB Primary

SATA 80 GB Secondary





Please Help me, I like ubuntu distro and only you people can help me out.

Earlier i tried ubuntu 7.04 LiveCD, It work perfectly, but i can't use it as it detects wrong refresh rate for my LCD-Monitor ie 75 hz instead of 60 Hz (ubuntu 7.10 detects 60 Hz refresh rate with perfect graphics)



I don't want to shift to any other distro.



And I don't have a fast internet connection, to download all other software from internet.



waiting for response.








b4n,



Simrat





"Darkness of*this UNIVERSE*has many*secrets."



<Hacking is*an art,*craking is*offence.>


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 02-15-2008, 10:54 PM
"Heike C. Zimmerer"
 
Default software installation problem

"SPS Khokhar" <sim_astro@rediffmail.com> writes:

> I'v install ubuntu 7.10 on my desktop.
> When i tried to install anyother software from add/remove utility, following message displayed
>
> Canonical Ltd. provides technical support and security updates for Bluetooth Obex Server
> Bluetooth Obex Server cannot be installed on your computer type (amd64). Either the application requires special hardware features or the vendor decided to not support your computer type.
>
> model name : Intel(R) Pentium(R) D CPU 3.00GHz

The reason is probably that you've installed the 64 bit version. Not
all drivers are available there. Given that you're running a Pentium
D and 1Gb of Ram, for practically all usage patterns a 32 bit system
will fit that hardware better. You won't benefit from 64 bits except
in some very rare cases but get a slightly larger memory consumption
and a small speed penalty instead.

So I suggest to install the 32 bit version instead (which will offer
more drivers). Forget that 64 bit marketing hype unless you're using
4GB Ram or more.


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 12:22 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org