FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 07-28-2011, 02:26 PM
Dave Woyciesjes
 
Default Ubuntu 11.04 64bit - not running Bomgar Rep Console update.

Last night my company updated the Bomgar Support server, to fix an
issue trying to connect to Mac OSX 10.7 Lion clients.....
The Support Rep. Console has been working fine on this ubuntu machine,
update from 10.04 - 10.10, and now to 11.04. Other times when the bomgar
server was updated, I successfully got the console updates when I logged
in to it.
This time, however, I only got the progress bar of getting updates,
then nothing.


So I figure I'll try a reinstall. Download the .desktop file. When I
try to run it I get the Untrusted App Launcher prompt but the only
button showing was Cancel. Found this old bug from 2010:

https://bugs.launchpad.net/ubuntu/+source/meta-gnome2/+bug/572918
When I set the execute bit, double-click does nothing. Run as sudo, it
wants to download the installer again...



Any ideas?

--
--- Dave Woyciesjes
--- ICQ# 905818
--- AIM - woyciesjes
--- CompTIA A+ Certified IT Tech - http://certification.comptia.org/
--- HDI Certified Support Center Analyst - http://www.ThinkHDI.com/
Registered Linux user number 464583

"Computers have lots of memory but no imagination."
"The problem with troubleshooting is that trouble shoots back."
- from some guy in the internet.

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 07-28-2011, 02:26 PM
Dave Woyciesjes
 
Default Ubuntu 11.04 64bit - not running Bomgar Rep Console update.

Last night my company updated the Bomgar Support server, to fix an
issue trying to connect to Mac OSX 10.7 Lion clients.....
The Support Rep. Console has been working fine on this ubuntu machine,
update from 10.04 - 10.10, and now to 11.04. Other times when the bomgar
server was updated, I successfully got the console updates when I logged
in to it.
This time, however, I only got the progress bar of getting updates,
then nothing.


So I figure I'll try a reinstall. Download the .desktop file. When I
try to run it I get the Untrusted App Launcher prompt but the only
button showing was Cancel. Found this old bug from 2010:

https://bugs.launchpad.net/ubuntu/+source/meta-gnome2/+bug/572918
When I set the execute bit, double-click does nothing. Run as sudo, it
wants to download the installer again...



Any ideas?

--
--- Dave Woyciesjes
--- ICQ# 905818
--- AIM - woyciesjes
--- CompTIA A+ Certified IT Tech - http://certification.comptia.org/
--- HDI Certified Support Center Analyst - http://www.ThinkHDI.com/
Registered Linux user number 464583

"Computers have lots of memory but no imagination."
"The problem with troubleshooting is that trouble shoots back."
- from some guy in the internet.

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 12:17 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org