FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 07-24-2011, 08:42 AM
Jacob Mansfield
 
Default Oniric Upgrades?

I'm probably missingĀ*somethingĀ*obvious, but is there a way to upgrade to the Oniric Alphas without re-installing?Jacob Mansfield

ProgrammerCyberKing Solutionsā„¢


Air conditioned environment - do not open windows!


Please avoid sending me Word or PowerPoint attachments.SeeĀ*http://www.gnu.org/philosophy/no-word-attachments.html

-----BEGIN GEEK CODE BLOCK-----Version: 3.1-Jacob1

GCM/CS/CC/E/ED/MC/S/AT/! d++(---) s-: a--->? C++++ UL$++(++++)>$ P(+)Ā*L$+++(++++)>$ E(?) W+++$ N(?)>+ o k(+/++) w---()>$ O? M(+)>$ V? PS(+) PE Y(+)

PGP(+/++) t(+) 5?>+ X+ R(?) tv+ b++(+++) DI(+) D G(++) e-(*) h!-- !r y(--)>+++++$------END GEEK CODE BLOCK------




--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 07-24-2011, 08:45 AM
Alan Pope
 
Default Oniric Upgrades?

On 24 July 2011 09:42, Jacob Mansfield <cyberjacob@gmail.com> wrote:
> I'm probably missing*something*obvious, but is there a way to upgrade to the
> Oniric Alphas without re-installing?

Yes. But don't. But if you want to (I don't recommend it) then run this:-

sudo update-manager -d

I would strongly advise against it though. Your system though, if it
breaks you get to keep all the pieces.

Al.

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 07-24-2011, 08:56 AM
Avi Greenbury
 
Default Oniric Upgrades?

Jacob Mansfield wrote:

> I'm probably missing something obvious, but is there a way to upgrade
> to the Oniric Alphas without re-installing?

Well, you can get to Oneiric with

sudo do-release-upgrade -d

but it's not really an 'upgrade' as such at the minute; breakage is not
at all infrequent.

(and also, please put some whitespace between your message body and
your signature)

--
Avi

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 07-24-2011, 12:37 PM
Tom H
 
Default Oniric Upgrades?

On Sun, Jul 24, 2011 at 4:42 AM, Jacob Mansfield <cyberjacob@gmail.com> wrote:
>
> I'm probably missing*something*obvious, but is there a way to upgrade to the
> Oniric Alphas without re-installing?

sudo do-release-upgrade --devel-release [--mode={desktop|server}]

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 07-24-2011, 12:48 PM
Tom H
 
Default Oniric Upgrades?

On Sun, Jul 24, 2011 at 4:45 AM, Alan Pope <alan@popey.com> wrote:
> On 24 July 2011 09:42, Jacob Mansfield <cyberjacob@gmail.com> wrote:
>>
>> I'm probably missing*something*obvious, but is there a way to upgrade to the
>> Oniric Alphas without re-installing?
>
> Yes. But don't. But if you want to (I don't recommend it) then run this:-
>
> sudo update-manager -d
>
> I would strongly advise against it though. Your system though, if it
> breaks you get to keep all the pieces.

If this is a desktop, I'd agree with you; especially if this isn't a test box.

I have an httpd/nfsd/smbd Oneiric server that's running perfectly
well, but I have a backup server ready to go online to replace it
should there be a major problem with it.

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 07-24-2011, 01:54 PM
Jacob Mansfield
 
Default Oniric Upgrades?

well I just upgraded. the 3.0Ā*kernelĀ*appears to be completely dead, but selecting the old 2.6 in grub works fine. I'm ratherĀ*disappointedĀ*at the lack of 'Ubuntu classic' option from the login screen. is there a way to get it back?

Jacob MansfieldProgrammer

CyberKing Solutionsā„¢
Air conditioned environment - do not open windows!


Please avoid sending me Word or PowerPoint attachments.

SeeĀ*http://www.gnu.org/philosophy/no-word-attachments.html

-----BEGIN GEEK CODE BLOCK-----Version: 3.1-Jacob1

GCM/CS/CC/E/ED/MC/S/AT/! d++(---) s-: a--->? C++++ UL$++(++++)>$ P(+)Ā*L$+++(++++)>$ E(?) W+++$ N(?)>+ o k(+/++) w---()>$ O? M(+)>$ V? PS(+) PE Y(+)

PGP(+/++) t(+) 5?>+ X+ R(?) tv+ b++(+++) DI(+) D G(++) e-(*) h!-- !r y(--)>+++++$------END GEEK CODE BLOCK------


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 07-24-2011, 02:04 PM
Avi Greenbury
 
Default Oniric Upgrades?

Jacob Mansfield wrote:

> well I just upgraded. the 3.0 kernel appears to be completely dead,
> but selecting the old 2.6 in grub works fine. I'm rather disappointed
> at the lack of 'Ubuntu classic' option from the login screen. is
> there a way to get it back?

I don't think there will be a 'Ubuntu classic' option, since there wont
be a Gnome2. The plan, as I understand it, is to offer a Gnome 3
option, but I don't know what it'll be called, since it bears even less
relation to 'Ubuntu classic' than Unity does.

You should now have Unity and Unity 2d as options. I've heard that
Gnome 3 builds reasonably easily alongside Unity (which is now on the
Gnome 3 libraries), and I'd not be surprised if there's a PPA for it
somewhere already, but I've not had cause to try it myself.

--
Avi

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 07-24-2011, 02:49 PM
Jacob Mansfield
 
Default Oniric Upgrades?

adobe flash also appears to be missing, and the adobe website just uses an apt url to get it from the repos. is there another way of installing it? (read "where does the .so go?")

Jacob MansfieldProgrammer

CyberKing Solutionsā„¢
Air conditioned environment - do not open windows!


Please avoid sending me Word or PowerPoint attachments.

SeeĀ*http://www.gnu.org/philosophy/no-word-attachments.html

-----BEGIN GEEK CODE BLOCK-----Version: 3.1-Jacob1

GCM/CS/CC/E/ED/MC/S/AT/! d++(---) s-: a--->? C++++ UL$++(++++)>$ P(+)Ā*L$+++(++++)>$ E(?) W+++$ N(?)>+ o k(+/++) w---()>$ O? M(+)>$ V? PS(+) PE Y(+)

PGP(+/++) t(+) 5?>+ X+ R(?) tv+ b++(+++) DI(+) D G(++) e-(*) h!-- !r y(--)>+++++$------END GEEK CODE BLOCK------





On 24 July 2011 15:04, Avi Greenbury <lists@avi.co> wrote:


Jacob Mansfield wrote:



> well I just upgraded. the 3.0 kernel appears to be completely dead,

> but selecting the old 2.6 in grub works fine. I'm rather disappointed

> at the lack of 'Ubuntu classic' option from the login screen. is

> there a way to get it back?



I don't think there will be a 'Ubuntu classic' option, since there wont

be a Gnome2. The plan, as I understand it, is to offer a Gnome 3

option, but I don't know what it'll be called, since it bears even less

relation to 'Ubuntu classic' than Unity does.



You should now have Unity and Unity 2d as options. I've heard that

Gnome 3 builds reasonably easily alongside Unity (which is now on the

Gnome 3 libraries), and I'd not be surprised if there's a PPA for it

somewhere already, but I've not had cause to try it myself.



--

Avi



--

ubuntu-users mailing list

ubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 07-24-2011, 03:13 PM
Avi Greenbury
 
Default Oniric Upgrades?

Jacob Mansfield wrote:

> adobe flash also appears to be missing, and the adobe website just
> uses an apt url to get it from the repos. is there another way of
> installing it? (read "where does the .so go?")
> Jacob Mansfield
> Programmer
> CyberKing Solutionsā„¢
>

It goes in /usr/lib/mozilla/plugins traditionally, but the
flashplugin-installer package does exist in Oneiric's multiverse repo -
that's where I got mine from.

Is it failing to install, or are you just not seeing it? Which repos
have you got enabled, and what's the name of the package you're trying
to install?

--
Avi

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 07-24-2011, 05:34 PM
Jacob Mansfield
 
Default Oniric Upgrades?

the package isn't appearing in the oniric repos. I fixed the problem by removing and re-installing the flashplugin-nonfree and flashplugin-installer packages.with regards to the use of gnome on oniric, would I be better compiling it from source, or using the oniric/sid debs?

Jacob MansfieldProgrammer

CyberKing Solutionsā„¢
Air conditioned environment - do not open windows!


Please avoid sending me Word or PowerPoint attachments.

SeeĀ*http://www.gnu.org/philosophy/no-word-attachments.html

-----BEGIN GEEK CODE BLOCK-----Version: 3.1-Jacob1

GCM/CS/CC/E/ED/MC/S/AT/! d++(---) s-: a--->? C++++ UL$++(++++)>$ P(+)Ā*L$+++(++++)>$ E(?) W+++$ N(?)>+ o k(+/++) w---()>$ O? M(+)>$ V? PS(+) PE Y(+)

PGP(+/++) t(+) 5?>+ X+ R(?) tv+ b++(+++) DI(+) D G(++) e-(*) h!-- !r y(--)>+++++$------END GEEK CODE BLOCK------


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 12:32 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org