FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 07-23-2011, 04:26 PM
Amrit Pal Pathak
 
Default Unable to install any package in ubuntu (10.04)

When i try to insall any package in ubuntu (10.04),it gives the error message .suppose i am installing vlc it gives

Reading package lists... Done
Building dependency tree******
Reading state information... Done

You might want to run `apt-get -f install' to correct these:
The following packages have unmet dependencies:
* gstreamer0.10-plugins-bad: Depends: libflite1 but it is not going to be installed
* vlc: Depends: vlc-nox (= 1.0.6-1ubuntu1.8) but it is not going to be installed

****** Depends: libqtcore4 (>= 4:4.6.1) but it is not going to be installed
****** Depends: libqtgui4 (>= 4:4.6.1) but it is not going to be installed
****** Depends: libsdl-image1.2 (>= 1.2.5) but it is not going to be installed

****** Depends: libtar but it is not going to be installed
****** Depends: libvlccore2 (>= 1.0.0~rc1) but it is not going to be installed
****** Depends: libxcb-keysyms1 (>= 0.3.6) but it is not going to be installed

****** Recommends: vlc-plugin-pulse (= 1.0.6-1ubuntu1.8) but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).



Then i did .


sudo apt-get -f install


It too gives the error as:

Reading package lists... Done
Building dependency tree******
Reading state information... Done
Correcting dependencies... Done
The following extra packages will be installed:

* libflite1
The following NEW packages will be installed:
* libflite1
0 upgraded, 1 newly installed, 0 to remove and 429 not upgraded.
1 not fully installed or removed.
Need to get 0B/7,274kB of archives.

After this operation, 10.6MB of additional disk space will be used.
Do you want to continue [Y/n]? y
E: Invalid archive signature
E: Prior errors apply to /var/cache/apt/archives/libflite1_1.3-release-2build1_i386.deb

debconf: apt-extracttemplates failed: Bad file descriptor
dpkg-deb: `/var/cache/apt/archives/libflite1_1.3-release-2build1_i386.deb' is not a debian format archive
dpkg: error processing /var/cache/apt/archives/libflite1_1.3-release-2build1_i386.deb (--unpack):

*subprocess dpkg-deb --control returned error exit status 2
Errors were encountered while processing:
*/var/cache/apt/archives/libflite1_1.3-release-2build1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)



Please somebody help me to fix it.

Thanks

amritpalpathak.blogspot.com

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 09:57 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org