FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 07-21-2011, 08:41 PM
Damien Hull
 
Default Installing Request Tracker

Whoops! Here's the correct error message.

SOME DEPENDENCIES WERE MISSING.
GPG missing dependencies:
******* GnuPG::Interface ...MISSING
*************** Can't locate GnuPG/Interface.pm in @INC (@INC contains: /usr/local/perl/lib/site_perl/5.14.1/x86_64-linux /usr/local/perl/lib/site_perl/5.14.1 /usr/local/perl/lib/5.14.1/x86_64-linux /usr/local/perl/lib/5.14.1 /usr/local/src/rt-4.0.1)

GRAPHVIZ missing dependencies:
******* GraphViz ...MISSING
*************** Can't locate GraphViz.pm in @INC (@INC contains: /usr/local/perl/lib/site_perl/5.14.1/x86_64-linux /usr/local/perl/lib/site_perl/5.14.1 /usr/local/perl/lib/5.14.1/x86_64-linux /usr/local/perl/lib/5.14.1 /usr/local/src/rt-4.0.1)

GD missing dependencies:
******* GD::Text ...MISSING
*************** Can't locate GD/Text.pm in @INC (@INC contains: /usr/local/perl/lib/site_perl/5.14.1/x86_64-linux /usr/local/perl/lib/site_perl/5.14.1 /usr/local/perl/lib/5.14.1/x86_64-linux /usr/local/perl/lib/5.14.1 /usr/local/src/rt-4.0.1)

******* GD ...MISSING
*************** Can't locate GD.pm in @INC (@INC contains: /usr/local/perl/lib/site_perl/5.14.1/x86_64-linux /usr/local/perl/lib/site_perl/5.14.1 /usr/local/perl/lib/5.14.1/x86_64-linux /usr/local/perl/lib/5.14.1 /usr/local/src/rt-4.0.1)

******* GD::Graph ...MISSING
*************** Can't locate GD/Graph.pm in @INC (@INC contains: /usr/local/perl/lib/site_perl/5.14.1/x86_64-linux /usr/local/perl/lib/site_perl/5.14.1 /usr/local/perl/lib/5.14.1/x86_64-linux /usr/local/perl/lib/5.14.1 /usr/local/src/rt-4.0.1)

MASON missing dependencies:
******* XML::RSS ...MISSING
*************** Can't locate XML/RSS.pm in @INC (@INC contains: /usr/local/perl/lib/site_perl/5.14.1/x86_64-linux /usr/local/perl/lib/site_perl/5.14.1 /usr/local/perl/lib/5.14.1/x86_64-linux /usr/local/perl/lib/5.14.1 /usr/local/src/rt-4.0.1)

make: *** [fixdeps] Error 1



On Thu, Jul 21, 2011 at 12:09 PM, Alan Pope <alan@popey.com> wrote:

On 21 July 2011 21:00, Damien Hull <dhull@section9.us> wrote:

> I ran "make fixdeps" and got the following error message.

>

> env PERL=/usr/local/perl/bin/perl ./configure

> --enable-graphviz --enable-gd

> --with-web-user=www-data --with-web-group=www-data

> --with-db-type=mysql

> --with-db-dba=root

> --with-db-database=request_tracker

> --with-db-rt-user=request_tracker_dbuser

> --with-db-rt-pass=hdsoawhdsoaw

>

>

> How do I fix this?

>



Paste the right error in your mail?



Al.



--

ubuntu-users mailing list

ubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 05:31 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org