FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 11-26-2007, 04:46 PM
"Ankur Jain"
 
Default Totem Problem

Hi



I face the following error when I am launching Totem : "No video output is available. Make sure the program is correctly installed"



Any one facing the same problem?

*

--
Regards
Ankur Jain

http://ankurjain.org
--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 11-26-2007, 05:35 PM
Ed Arnold
 
Default Totem Problem

"Ankur Jain" <ankurj@gmail.com> wrote:

>Hi
>
>I face the following error when I am launching Totem : *"No video output is
>available. Make sure the program is correctly installed"*
>
>Any one facing the same problem?

Make sure you are absolutely up-to-date on system updates. For several
weeks, one or more of the archives for 7.10 had munged dependencies,
such that I couldn't install the necessary prereqs for Totem.

When the dependency thing was finally fixed, I did a "apt-get install
w32codecs" and then, when the system installed these and their prereqs,
Totem started "working". That is, it would at least play a .wmv file.

However, I wouldn't rely on Totem if playing .wmv files is part of what
you need to do. The .wmv file I used, which works fine under mplayer,
has horrible distortion/pixillation that makes Totem unusable.


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 07:49 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org