FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 07-14-2011, 05:39 PM
Amrit Pal Pathak
 
Default Ubuntu login black screen at boot up

I have* ubuntu 10.04* installed inside the Window xp.I dont know what went wrong.Today,when i started ubuntu it gives the black screen for login,if i fill correct username and password still black screen is there.I need Gnome-GUI back as it was before.Please somebody help me to fix it.


*Thanks in advance
*
*amritpalpathk.blogspot.com

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 07-14-2011, 05:46 PM
NoOp
 
Default Ubuntu login black screen at boot up

On 07/14/2011 10:39 AM, Amrit Pal Pathak wrote:
> I have ubuntu 10.04 installed inside the Window xp.I dont know what went
> wrong.Today,when i started ubuntu it gives the black screen for login,if i
> fill correct username and password still black screen is there.I need
> Gnome-GUI back as it was before.Please somebody help me to fix it.

These may be of help:
https://wiki.ubuntu.com/WubiGuide
http://wubi.sourceforge.net/support.php


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 07-14-2011, 05:53 PM
Amrit Pal Pathak
 
Default Ubuntu login black screen at boot up

On Thu, Jul 14, 2011 at 5:46 PM, NoOp <glgxg@sbcglobal.net> wrote:

On 07/14/2011 10:39 AM, Amrit Pal Pathak wrote:

> I have *ubuntu 10.04 *installed inside the Window xp.I dont know what went

> wrong.Today,when i started ubuntu it gives the black screen for login,if i

> fill correct username and password still black screen is there.I need

> Gnome-GUI back as it was before.Please somebody help me to fix it.



These may be of help:

https://wiki.ubuntu.com/WubiGuide

http://wubi.sourceforge.net/support.php*
* * **
* * ** These links shows how to install and configure the ubuntu but my problem is something more serious.

Please point out if i am wrong.

Thanks for reply

*amritpalpathak.blogspot.com



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 07-14-2011, 06:28 PM
Carlos Alberto Alves
 
Default Ubuntu login black screen at boot up

On 07/14/2011 02:39 PM, Amrit Pal Pathak wrote:

I have ubuntu 10.04 installed inside the Window xp.I dont know what
went wrong.Today,when i started ubuntu it gives the black screen for
login,if i fill correct username and password still black screen is
there.I need Gnome-GUI back as it was before.Please somebody help me to
fix it.

Thanks in advance

amritpalpathk.blogspot.com <http://amritpalpathk.blogspot.com>



Something similar happened to me with a MOBO M4A785TD-M Evo. Just
changed my monitor and everything went back to normal... :|

--
*********************************
* Carlos Alberto Alves *
* mailto:drcaa@click21.com.br *
* mailto:drcaa@predialnet.com.br*
*********************************

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 07-14-2011, 09:56 PM
"compdoc"
 
Default Ubuntu login black screen at boot up

>I have* ubuntu 10.04* installed inside the Window xp.
*
So you have Ubuntu running in VMware? Or is this a dual boot system?
*
*
*
*
--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 07-14-2011, 10:00 PM
NoOp
 
Default Ubuntu login black screen at boot up

On 07/14/2011 10:53 AM, Amrit Pal Pathak wrote:
> On Thu, Jul 14, 2011 at 5:46 PM, NoOp <glgxg@sbcglobal.net> wrote:
>
>> On 07/14/2011 10:39 AM, Amrit Pal Pathak wrote:
>> > I have ubuntu 10.04 installed inside the Window xp.I dont know what
>> went
>> > wrong.Today,when i started ubuntu it gives the black screen for login,if
>> i
>> > fill correct username and password still black screen is there.I need
>> > Gnome-GUI back as it was before.Please somebody help me to fix it.
>>
>> These may be of help:
>> https://wiki.ubuntu.com/WubiGuide
>> http://wubi.sourceforge.net/support.php
>>
>
> These links shows how to install and configure the ubuntu but my
> problem is something more serious.
> Please point out if i am wrong.

If you actually *read* the pages you'll find troubleshooting information
(including boot issues) *and* links to wubi support forums etc.


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 07-15-2011, 03:51 AM
Amrit Pal Pathak
 
Default Ubuntu login black screen at boot up

On Thu, Jul 14, 2011 at 9:56 PM, compdoc <compdoc@hotrodpc.com> wrote:

>I have* ubuntu 10.04* installed inside the Window xp.


*

So you have Ubuntu running in VMware? Or is this a dual boot system?

* * * dual boot system
* * ** xp and ubuntu

* * amritpalpathak.blogspot.com




*

*

*
*


--

ubuntu-users mailing list

ubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users




--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 07-15-2011, 03:52 AM
Amrit Pal Pathak
 
Default Ubuntu login black screen at boot up

On Thu, Jul 14, 2011 at 6:28 PM, Carlos Alberto Alves <drcaa@predialnet.com.br> wrote:

On 07/14/2011 02:39 PM, Amrit Pal Pathak wrote:


I have *ubuntu 10.04 *installed inside the Window xp.I dont know what

went wrong.Today,when i started ubuntu it gives the black screen for

login,if i fill correct username and password still black screen is

there.I need Gnome-GUI back as it was before.Please somebody help me to

fix it.



*Thanks in advance



amritpalpathk.blogspot.com <http://amritpalpathk.blogspot.com>






Something similar happened to me with a MOBO M4A785TD-M Evo. Just changed my monitor and everything went back to normal... :|

* * * * Good!
* * ** I will try* it.

* * ** Thanks you
* * ** amritpalpathak.blogspot.com

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 07-15-2011, 06:04 AM
Amrit Pal Pathak
 
Default Ubuntu login black screen at boot up

On Thu, Jul 14, 2011 at 5:46 PM, NoOp <glgxg@sbcglobal.net> wrote:

On 07/14/2011 10:39 AM, Amrit Pal Pathak wrote:

> I have *ubuntu 10.04 *installed inside the Window xp.I dont know what went

> wrong.Today,when i started ubuntu it gives the black screen for login,if i

> fill correct username and password still black screen is there.I need

> Gnome-GUI back as it was before.Please somebody help me to fix it.



These may be of help:

https://wiki.ubuntu.com/WubiGuide

http://wubi.sourceforge.net/support.php

* * * * * *Thanks for links but it didn't work for me.Still i have same error



* *amritpalpathak.blogspot.com*
--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 07-15-2011, 06:35 AM
Colin Law
 
Default Ubuntu login black screen at boot up

On 15 July 2011 04:51, Amrit Pal Pathak <amritpalpathak1@gmail.com> wrote:
>
>
> On Thu, Jul 14, 2011 at 9:56 PM, compdoc <compdoc@hotrodpc.com> wrote:
>>
>> >I have* ubuntu 10.04* installed inside the Window xp.
>>
>>
>>
>> So you have Ubuntu running in VMware? Or is this a dual boot system?
>
> * * * dual boot system
> * * ** xp and ubuntu

That is not *inside* windows then, it is nothing to do with windows,
it just happens that windows is in another partition on the machine.

Colin

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 11:40 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org