FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 07-10-2011, 02:30 AM
 
Default HP d530 sound / keyboard problems

Hi. I installed Ubuntu 11.04 yesterday but since install I have no sound.



Also I have problems keyboard conf

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 07-10-2011, 02:42 AM
 
Default HP d530 sound / keyboard problems

Hi. I installed Ubuntu 11.04 yesterday but since install I have no sound.









Also I have problems keyboard conf












--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 07-11-2011, 01:21 PM
 
Default HP d530 sound / keyboard problems

-----Original Message-----



From: সাজেদুর



রহিম জো



য়ারদার <toshazed@gmail.com>


To: Ubuntu user technical support, not for general discussions <ubuntu-users@lists.ubuntu.com>


Sent: Mon, Jul 11, 2011 6:09 am


Subject: Re: HP d530 sound / keyboard problems















Hello Dear







2011/7/10 <molaxp@aim.com>












Hi. I installed Ubuntu 11.04 yesterday but since install I have no sound.











Please add source of the ALSA packages for the most updated version from here. Then open the terminal application and put the following commands --







sudo apt-get update


sudo apt-get upgrade





After these reboot your system. I hope your sound problem will be sloved.


*








Also I have problems keyboard conf











Let us have the problems in detail.








with regards




--


রিং


+8801671411437





মহাসচিব



ফাউন্ডেশন ফর ওপেন সোর্স সলিউশনস বাংলাদেশ





প্রধান সমন্বয়ক, "পেঙ্গুইন মেলা - ২০১১" ।। ব্যক্তিগত ব্লগঃ রিং-দ্য ডন 'র ব্লগ ।। সদস্য, লিনাক্স মিন্ট বাংলাদেশ ।। সদস্য, উবুন্টু বাংলাদেশ


















--


Hello. Thanks for the help. I solved the problem with some try/error testing of devices

and output interfaces. The sound output was not selected properly in the setup.



The keyboard? Well it seems to be a hardware failure. Nothing wrong with the software.

I tested it on Windows Vista with the same behavior as result. After some time typing

it worked well again but after a restart it was wrong again. I will buy a new one this

week.



The only thing that dont work is the new Unity. It only start Gnome in Classic (Without

Effects). No big deal.



Thanks.










--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 05:36 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org