FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor


 
 
LinkBack Thread Tools
 
Old 06-28-2011, 10:56 PM
 
Default SOS

mirexx:~# apt-get install locales

Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
libc6 : Depends: libgcc1 but it is not going to be installed
Recommends: libc6-i686 but it is not going to be installed
Breaks: locales (< 2.13)
libdirectfb-1.0-0 : Depends: libsysfs2 but it is not going to be
installed
Depends: libts-0.0-0 (>= 1.0) but it is not going
to be installed
libglib2.0-0 : Depends: libpcre3 (>= 8.10) but it is not going to be
installed
Depends: libselinux1 (>= 1.32) but it is not going to
be installed
Depends: zlib1g (>= 1:1.2.2) but it is not going to be
installed
Recommends: shared-mime-info but it is not going to be
installed
libsdl1.2debian : Depends: libsdl1.2debian-alsa (= 1.2.13-2) but it
is not going to be installed or
libsdl1.2debian-all (= 1.2.13-2) but it is
not going to be installed or
libsdl1.2debian-esd (= 1.2.13-2) but it is
not going to be installed or
libsdl1.2debian-arts (= 1.2.13-2) but it
is not going to be installed or
libsdl1.2debian-oss (= 1.2.13-2) but it is
not going to be installed or
libsdl1.2debian-nas (= 1.2.13-2) but it is
not going to be installed or
libsdl1.2debian-pulseaudio (= 1.2.13-2)
but it is not going to be installed
libxt6 : Depends: libice6 (>= 1:1.0.0) but it is not going to be
installed

Depends: libsm6 but it is not going to be installed
Depends: libx11-6 but it is not going to be installed
PreDepends: multiarch-support but it is not going to be
installed

locales : Depends: glibc-2.7-1
Depends: debconf but it is not going to be installed or
debconf-2.0
E: Broken packages

SOS


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 07-04-2011, 01:52 PM
Liam Proven
 
Default SOS

On 28 June 2011 23:56, <vitalik-slonim@3a.by> wrote:
> mirexx:~# apt-get install locales
>
> Reading package lists... Done
> Building dependency tree
> Reading state information... Done
> Some packages could not be installed. This may mean that you have
> requested an impossible situation or if you are using the unstable
> distribution that some required packages have not yet been created
> or been moved out of Incoming.
> The following information may help to resolve the situation:
>
> The following packages have unmet dependencies:
> libc6 : Depends: libgcc1 but it is not going to be installed
> * * * *Recommends: libc6-i686 but it is not going to be installed
> * * * *Breaks: locales (< 2.13)
> libdirectfb-1.0-0 : Depends: libsysfs2 but it is not going to be installed
> * * * * * * * * * *Depends: libts-0.0-0 (>= 1.0) but it is not going to be
> installed
> libglib2.0-0 : Depends: libpcre3 (>= 8.10) but it is not going to be
> installed
> * * * * * * * Depends: libselinux1 (>= 1.32) but it is not going to be
> installed
> * * * * * * * Depends: zlib1g (>= 1:1.2.2) but it is not going to be
> installed
> * * * * * * * Recommends: shared-mime-info but it is not going to be
> installed
> libsdl1.2debian : Depends: libsdl1.2debian-alsa (= 1.2.13-2) but it is not
> going to be installed or
> * * * * * * * * * * * * * libsdl1.2debian-all (= 1.2.13-2) but it is not
> going to be installed or
> * * * * * * * * * * * * * libsdl1.2debian-esd (= 1.2.13-2) but it is not
> going to be installed or
> * * * * * * * * * * * * * libsdl1.2debian-arts (= 1.2.13-2) but it is not
> going to be installed or
> * * * * * * * * * * * * * libsdl1.2debian-oss (= 1.2.13-2) but it is not
> going to be installed or
> * * * * * * * * * * * * * libsdl1.2debian-nas (= 1.2.13-2) but it is not
> going to be installed or
> * * * * * * * * * * * * * libsdl1.2debian-pulseaudio (= 1.2.13-2) but it is
> not going to be installed
> libxt6 : Depends: libice6 (>= 1:1.0.0) but it is not going to be installed
> * * * * Depends: libsm6 but it is not going to be installed
> * * * * Depends: libx11-6 but it is not going to be installed
> * * * * PreDepends: multiarch-support but it is not going to be installed
> locales : Depends: glibc-2.7-1
> * * * * *Depends: debconf but it is not going to be installed or
> * * * * * * * * * debconf-2.0
> E: Broken packages
>
> SOS

For starters, try

apt-get install -f


--
Liam Proven • Info & profile: http://www.google.com/profiles/lproven
Email: lproven@cix.co.uk • GMail/GoogleTalk/Orkut: lproven@gmail.com
Tel: +44 20-8685-0498 • Cell: +44 7939-087884 • Fax: + 44 870-9151419
AIM/Yahoo/Skype: liamproven • MSN: lproven@hotmail.com • ICQ: 73187508

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 07-04-2011, 06:23 PM
Ric Moore
 
Default SOS

On Wed, 2011-06-29 at 02:56 +0400, vitalik-slonim@3a.by wrote:
> mirexx:~# apt-get install locales
>
What does SOS have to do with your problem as a subject line? It helps
no one, who might be searching in the future to resolve a problem like
yours. That ranks right up there with "HELP ME!" and "Send me the source
code, please."

--
My father, Victor Moore (Vic) used to say:
"There are two Great Sins in the world...
..the Sin of Ignorance, and the Sin of Stupidity.
Only the former may be overcome." R.I.P. Dad.
Linux user# 44256


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 10:38 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org