FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 02-10-2008, 08:02 PM
 
Default ICA Client on Gutsy Gibbon

Hello,

I am running on Gutsy Gibbon and trying to install the Citrix' ICA Client, no luck so far!* According to 1.6.11 of

http://ubuntuguide.org/wiki/Ubuntu:Gutsy#Citrix_ICA_client

it should run out of the box, sure doesn't for me.* The Citrix Web page says OpenMotif 2.2.x is required.* I tried to install it from Synaptic and from

> sudo apt-get install openmotif

with no luck, apt-get says it doesn't find the package although I have "multiverse" enabled??

Any idea how to go about it?* I need ICA Client to access my company's network.

Thanks for any support,

Gérald Jean

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 02-10-2008, 09:09 PM
Nils Kassube
 
Default ICA Client on Gutsy Gibbon

gerald.jean@videotron.ca wrote:
> The Citrix Web page says
> OpenMotif 2.2.x is required.* I tried to install it from Synaptic and
> from > sudo apt-get install openmotifwith no luck, apt-get says it
> doesn't find the package although I have "multiverse" enabled??

If you search for "motif" in synaptic you will see that the available
packages are named "libmotif3", "libmotif-dev" and "motif-clients".
Install all of them and maybe it works - I don't know that Citrix stuff,
so I don't really know what part you need.


Nils

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 02-10-2008, 11:59 PM
 
Default ICA Client on Gutsy Gibbon

Thanks Nils for your help.

I did as you suggested and installed libmotif3, libmotif-dev and motif-clients and ICA client from Citrix started working right away.

Thanks again, very appreciated.

Gérald Jean

----- Message d'origine -----
De: Nils Kassube <kassube@gmx.net>
Date: Dimanche, Février 10, 2008 5:11 pm
Objet: Re: ICA Client on Gutsy Gibbon
À: ubuntu-users@lists.ubuntu.com

> gerald.jean@videotron.ca wrote:
> > The Citrix Web page says
> > OpenMotif 2.2.x is required.* I tried to install it from
> Synaptic and
> > from > sudo apt-get install openmotifwith no luck, apt-get
> says it
> > doesn't find the package although I have "multiverse" enabled??
>
> If you search for "motif" in synaptic you will see that the
> available
> packages are named "libmotif3", "libmotif-dev" and "motif-
> clients".
> Install all of them and maybe it works - I don't know that
> Citrix stuff,
> so I don't really know what part you need.
>
>
> Nils
>
> --
> ubuntu-users mailing list
> ubuntu-users@lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>
--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 06:30 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org