FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 02-10-2008, 04:00 PM
Leonard Chatagnier
 
Default Another WIFI Issue Involving WMP54G & /etc/hosts

My New Gateway GT5656 AMD64 X2, just installed with
Gutsy, without a bobble, has this in /etc/hosts:

lchata@ubuntu64:/etc/apt$ cat /etc/hosts
127.0.0.1 localhost
127.0.1.1 ubuntu64.gateway.2wire.net ubuntu64

# The following lines are desirable for IPv6 capable
hosts
::1 ip6-localhost ip6-loopback
fe00::0 ip6-localnet
ff00::0 ip6-mcastprefix
ff02::1 ip6-allnodes
ff02::2 ip6-allrouters
ff02::3 ip6-allhosts
lchata@ubuntu64:/etc/apt$

Well, I don't remember ever seeing the second line
with 127.0.1.1, in any of my original ubuntu machines
on my lan. However, I've modified the hosts file in
them several times to resolve other issues and maybe
just don't remember.
So, is there a way to regenerate the original
/etc/hosts file without a complete reinstall? Or will
I just have to nano the above info in order to correct
it?
I would really like the resolve this, and other
issues. in my /Etc in order to concentrate on getting
the LinkSys wifi card to work. All comments,
suggestions, etc. are welcomed. Thanks,


Leonard Chatagnier
lenc5570@sbcglobal.net

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 07:52 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org