FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 03-16-2011, 06:06 PM
Jay Ridgley
 
Default PLEASE help me (pleading) Wireless connection problems

Folks,

I truly thought that when I discovered that after the dhclient package was
installed that everything was OK. However, I get some wierd symptoms when I try
to connect to the net from my laptop...


Here is what is happening as long as I am within my on local network everything
seems to be working. When I attempt to get to the internet (start Firefox I
loose connectivity. Up until that time I can ping sites like yahoo.com just
fine! My wired network still works!


The above ONLY happens on my NEW system, the old one works fine! I have run diff
on /etc/dhcp3/dhclient.conf, /etc/dhcp3/dchpd.conf and /etc/network/interfaces.
ALL three contain exactly what I would expect to be there. They are not exact
copies with the exception of dhclient because of a change in Ethernet IDs (eth1
became eth3 and eth2 became eth4).


It appears to have something to do with routing since ifconfig and iwconfig
output changes after the connection is lost.


Can anyone point me in the proper direction as to where I might look? I have
tried everything I can think of for several days and just can't seem to get it
right!


THANKS
Jay
--


Jay Ridgley
jridgley2@austin.rr.com
Registered Linux User ID - 9115
Registered Ubuntu User ID - 23320

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 08:48 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org