FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 03-15-2011, 10:22 PM
Sam Albers
 
Default Ubuntu 10.10: System hangs after login

Hello Ubuntu List,

I seem to have experienced a slight failure with my Ubuntu machine and I was hoping that someone here, might be able to help me out.

Earlier this morning, I had my cpu up and running Ubuntu 10. 10 with no problem as was normal. I shut down my computer, went for lunch and then rebooted the computer at which point, I discovered this problem. After lunch, Ubuntu was able to load up until the login screen. I then enter my login information, and Ubuntu begins to log in as normal. This is a far as I get and my computer hangs with the default Ubuntu 10.10 screen visible, no icons or trays visible and the hard drive light glowing but no activity. I've waited for a long period, still to no avail. Ubuntu hangs after login here. The only resolution out of this is a hard reboot at this point.


Here is what I have tried up to this point:
1) Boot from a different Kernel
2) Boot into recovery mode, open a terminal and try to update the system - So here I am able to boot into Ubuntu and start tty1. When I try to update the system, Ubuntu fails to fetch anything... I am assuming it can't access the internet.

3) Also Ubuntu sometimes tells me that I have a hard drive error that needs fixing. So I fix it but that doesn't seem to affect the outcome here. And this error message is new today and only on some boot attempts.


Has anyone ever encountered this problem before? I tried plugging in my external hard drive to see if I could back some of the data that I have on this machine and it was not recognized in /media.

Can anyone recommend a good way of either sort this hanging issue out or a good way to get the data of this machine so I can simply do a OS re-install? Basically I am bit unsure as to how to proceed and I haven't been able to find any help on this particular issue in the forum. Most posts refer to installation issues. As you can probably guess, I am a bit of novice.


Many thanks in advance for any help that you might be able to offer.

Sam





--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 03-16-2011, 08:55 PM
sdavmor
 
Default Ubuntu 10.10: System hangs after login

On 03/15/2011 04:22 PM, Sam Albers wrote:

Hello Ubuntu List,

I seem to have experienced a slight failure with my Ubuntu machine
and I was hoping that someone here, might be able to help me out.

Earlier this morning, I had my cpu up and running Ubuntu 10. 10
with no problem as was normal. I shut down my computer, went for
lunch and then rebooted the computer at which point, I discovered
this problem. After lunch, Ubuntu was able to load up until the
login screen. I then enter my login information, and Ubuntu begins
to log in as normal. This is a far as I get and my computer hangs
with the default Ubuntu 10.10 screen visible, no icons or trays
visible and the hard drive light glowing but no activity. I've
waited for a long period, still to no avail. Ubuntu hangs after
login here. The only resolution out of this is a hard reboot at
this point.

Here is what I have tried up to this point: 1) Boot from a
different Kernel 2) Boot into recovery mode, open a terminal and
try to update the system - So here I am able to boot into Ubuntu
and start tty1. When I try to update the system, Ubuntu fails to
fetch anything... I am assuming it can't access the internet. 3)
Also Ubuntu sometimes tells me that I have a hard drive error that
needs fixing. So I fix it but that doesn't seem to affect the
outcome here. And this error message is new today and only on some
boot attempts.

Has anyone ever encountered this problem before? I tried plugging
in my external hard drive to see if I could back some of the data
that I have on this machine and it was not recognized in /media.

Can anyone recommend a good way of either sort this hanging issue
out or a good way to get the data of this machine so I can simply
do a OS re-install? Basically I am bit unsure as to how to proceed
and I haven't been able to find any help on this particular issue
in the forum. Most posts refer to installation issues. As you can
probably guess, I am a bit of novice.

Many thanks in advance for any help that you might be able to
offer.

Sam


From the startup menu try bringing it up in "safe x" low-graphics
mode. I had to do that today because the 11.04 Alpha 3 took a dive on
reboot (problem widely reported already). So I'm currently in "safe x"
low-graphics mode which is actually not too bad.
--
Cheers, SDM -- a 21st Century Schizoid Man
Systems Theory project website: http://systemstheory.net
find us on MySpace, GarageBand, Reverb Nation, Last FM, CDBaby
free MP3s of Systems Theory, Mike Dickson & Greg Amov music at
http://mikedickson.org.uk

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 07:11 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org