FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 02-05-2008, 02:50 PM
Anthony Gardner
 
Default OOWriter 2.3

While using OOWriter 2.3, clicking on (bold) or using ctl-b, doesn't always work. It's really intermittent and very frustrating. It's the same for italics and underline.

Example if I have this is some text and then want normal weight, I can't get rid of the bold. And vice-versa.

CIA

-Ants




Disclaimer: Technically, I'm always wrong!!


Yahoo! Answers - Get better answers from someone who knows. Try
it now.--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 02-05-2008, 06:18 PM
Bart Silverstrim
 
Default OOWriter 2.3

Anthony Gardner wrote:
> While using OOWriter 2.3, clicking on (bold) or using ctl-b, doesn't
> always work. It's really intermittent and very frustrating. It's the
> same for italics and underline.
>
> Example if I have this is some text and then want normal weight, I can't
> get rid of the bold. And vice-versa.

No solution, but I've had this happen too...I have to hit enter, and on
the new line un-underline, hit space and type a new word then backspace
it back up to the previous line so whatever "sticky flag" is keeping the
underline on isn't there. Irritating, but not as irritating to me as
using Word 2007 yet :-)

-Bart

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 02-05-2008, 07:44 PM
Anthony Gardner
 
Default OOWriter 2.3

hehhehe, aye, the same thought occurred to me ref M$. So, I removed ubuntu's OO and installed from OO.org. Everything works now as expected.

Bart Silverstrim <bsilver@chrononomicon.com> wrote: Anthony Gardner wrote:
> While using OOWriter 2.3, clicking on (bold) or using ctl-b, doesn't
> always work. It's really intermittent and very frustrating. It's the
> same for italics and underline.
>
> Example if I have this is some text and then want normal weight, I can't
> get rid of the bold. And vice-versa.

No solution, but I've had this happen too...I have to hit enter, and on
the new line un-underline, hit space and type a new word then backspace
it back up to the previous line so whatever "sticky flag" is keeping the
underline on isn't there. Irritating, but not as irritating to
me as
using Word 2007 yet :-)

-Bart

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users



Disclaimer: Technically, I'm always wrong!!

Sent from Yahoo! - a smarter inbox.--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 02:12 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org