Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Ubuntu User (http://www.linux-archive.org/ubuntu-user/)
-   -   10.10 network-manager not working after switch from eth0 to br0 (http://www.linux-archive.org/ubuntu-user/477205-10-10-network-manager-not-working-after-switch-eth0-br0.html)

Ben Schmidt 01-16-2011 12:56 PM

10.10 network-manager not working after switch from eth0 to br0
 
Hello List,

I run ubuntu 10.10 amd64 with gnome and chanced from vmware
workstation to KVM. Everything works really well except
network-manager.

After I switched from eth0 as my primary network interface to a bridge
(br0), my network-manager applet got a red exclamation mark (as you
can see here: http://i52.tinypic.com/21et00m.png) and I can't use it
to chance my WiFi or VPN Configs anymore, even after a system reboot.

I've looked in everything that: 'apt-file list network-manager | grep
"^network-manager:" | grep etc' provides me but nothing really hit my
eye.

Is there a way to solve this issue? I wasn't able to find any solution
via google at really helped me out.
Does anybody else got the same Problem? I was able to reproduce it on
my Laptop (10.10 amd64 also) as well.

Thanks a lot,

Ben

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users


All times are GMT. The time now is 11:57 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.