FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 01-31-2008, 12:24 PM
Karl Larsen
 
Default NO video picture with Skype (Beta) & Logitech QuickCam Communicate S

Philippe Didier wrote:
> SYNass IT Ubuntu / Linux wrote:
>
>> Hi Derek
>> I did NOT say it's not a Skype problem !!!
>> What_else_other-systems ...
>> ... 2 different HW and M$ XP Pro !!
>>
>>
> Hi
>
> So, this could be a Skype problem, as Skype is working fine on different
> hardware and OS.
> When you said :
>
> "Skype is working on all our systems and the problem isn't Skype !!"
>
> it was pretty clear for me that you had other ubuntu platform with same skype and webcam working ... but this does not seem to be the case.
>
>
>
> Please check the number of xvport you have on your Ubuntu system. Open a
> terminal and type :
>
> xvinfo | grep "number of ports"
>
>
> This should give this :
> $ xvinfo | grep "number of ports"
> number of ports: 1
>
> If you have 1 port, the problem is known and should be fixed soon. Not
> sure but if only one video is activated (yours or your correspondant),
> this should work. Skype forum are full of article speaking about your
> webcam ;-)
>
I was floored when I ran this test. I have ports 32. It must be
fixed. And it is true that webcam's are strange devices and they might
work in windows but not work in our system. But people are writing code
right now to make it possible.

Karl

> Philippe
>
>
>


--

Karl F. Larsen, AKA K5DI
Linux User
#450462 http://counter.li.org.
PGP 4208 4D6E 595F 22B9 FF1C ECB6 4A3C 2C54 FE23 53A7


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 02-01-2008, 04:19 AM
Philippe Didier
 
Default NO video picture with Skype (Beta) & Logitech QuickCam Communicate S

Unfortunately:
> sudo xvinfo does not show more than the one without ! ;-(
>
>
> Sorry for not having better results and
> thanks for efforts and help
> cheers. svobi
>
>
Hi,

One more time, open a new thread one skype forum, post your lsmod,
xvinfo, tell which driver you have, which version, and you should have
more accurate answers.

Or use Skype 1.4.118(no video) or the Beta one without video. This
should be fixed soon , as the Skype team is working on it.

Philippe



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 10:19 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org