FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 09-30-2010, 09:54 AM
张峰
 
Default install phpMyAdmin

Hi, does anyone know why it shows "E: Could't find package phpmyadmin" when i use "sudo apt-get install phpmyadmin"?*


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 09-30-2010, 10:06 AM
Alan Pope
 
Default install phpMyAdmin

2010/9/30 *峰 <4.m@live.cn>:
> Hi, does anyone know why it shows "E: Could't find package phpmyadmin" when
> i use "sudo apt-get install phpmyadmin"?
>

What do you get if you run this command? Paste the results.

sudo apt-get update

Cheers,
Al.

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 09-30-2010, 01:18 PM
Wade Smart
 
Default install phpMyAdmin

On 09/30/2010 04:54 AM, *峰 wrote:
>
> Hi, does anyone know why it shows "E: Could't find package phpmyadmin"
> when i use "sudo apt-get install phpmyadmin"?
>
>
Did you installed php? (I know, sounds stupid but, it happens.)

Wade

--
Registered Linux User: #480675
Registered Linux Machine: #408606
Linux since June 2005

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 10-03-2010, 02:37 PM
Ugur Arpaci
 
Default install phpMyAdmin

If you recieve this error although you install php, there must be missing essential packages. Google for 'ubutu essentials' or check for updates from your update software tool


2010/9/30 *峰 <4.m@live.cn>



Hi, does anyone know why it shows "E: Could't find package phpmyadmin" when i use "sudo apt-get install phpmyadmin"?*



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com

Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users




--
Uğur ARPACI


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 10-03-2010, 02:47 PM
Jordon Bedwell
 
Default install phpMyAdmin

On Sun, 2010-10-03 at 17:37 +0300, Ugur Arpaci wrote:
> E: Could't find package phpmyadmin

Check /etc/apt/sources.list and make sure universe is uncommented, then:
apt-get update
apt-cache show phpmyadmin

Example:
deb http://us.archive.ubuntu.com/ubuntu/ lucid universe
deb-src http://us.archive.ubuntu.com/ubuntu/ lucid universe
deb http://us.archive.ubuntu.com/ubuntu/ lucid-updates universe
deb-src http://us.archive.ubuntu.com/ubuntu/ lucid-updates universe


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 07:18 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org