FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 09-28-2010, 11:27 AM
Haseeb ul Hasan
 
Default USB broadband issue

Hiya, My name is Hasan
I have a Compaq presario V6700 notebook and Using Lucid Lynx
I have a USB broadband dongle running a 3g connection. ITs an EVDO device from HUAWEI Technologies (given by my internet provider, PTCL Pakistan)


It has windows drivers but then i searched on the internet and got mine....on the linux
But it did not managed to connect to the internet (ive searched what was there in the forums already, didnt work out). Then i searched some more, found out that somebody managed to make it run through 'kppp' on a fedora system....


I installed the kppp did the settings.. hit the connect button and got connected to the internet....Now, the kppp is showing that i am connected to the internet but my pc thinks that it is not connected to the internet....*


how can i route the defaultroute to use this ppp modem... it doesnt somehow "know" tht the computer is connected to the internet... any thoughts?

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 10-09-2010, 11:26 AM
Haseeb ul Hasan
 
Default USB broadband issue

I sol the EVDO device as I am given another brand's device from the office ... and guess what this new one works on the driver and software I installed for the last one's website even though the hardware doesnt even come close... the new one is on CDMA and the last one which didnt work was 3G.....



This one is now marked as solved...!

On Tue, Sep 28, 2010 at 4:27 PM, Haseeb ul Hasan <urhhoney@gmail.com> wrote:


Hiya, My name is Hasan
I have a Compaq presario V6700 notebook and Using Lucid Lynx


I have a USB broadband dongle running a 3g connection. ITs an EVDO device from HUAWEI Technologies (given by my internet provider, PTCL Pakistan)

It has windows drivers but then i searched on the internet and got mine....on the linux
But it did not managed to connect to the internet (ive searched what was there in the forums already, didnt work out). Then i searched some more, found out that somebody managed to make it run through 'kppp' on a fedora system....



I installed the kppp did the settings.. hit the connect button and got connected to the internet....Now, the kppp is showing that i am connected to the internet but my pc thinks that it is not connected to the internet....*



how can i route the defaultroute to use this ppp modem... it doesnt somehow "know" tht the computer is connected to the internet... any thoughts?



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 07:57 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org