FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 09-27-2010, 09:35 AM
Alan Pope
 
Default ubuntu cannon lbp 3000 printer drivers

On 27 September 2010 10:19, Tapas Mishra <mightydreams@gmail.com> wrote:
> I need *cannon lbp 3000 printer drivers on Lucid 64 bit any clue?
> I found some useful threads
> https://help.ubuntu.com/community/HardwareSupportComponentsPrinters/CanonPrinters/Canon_LBP_2900
> http://ubuntuforums.org/showthread.php?t=134937
> http://ubuntuforums.org/showthread.php?p=1356211
> but do not have the patience to do all that.
> Is there some easy way?
>

Does the CAPT driver not work?

http://support-vn.canon-asia.com/contents/VN/EN/0900772410.html

That download has a couple of easily installable .deb files inside.
And the readme.txt indicates the printer you have is supported.

---
3. Hardware Requirements
--------------------------------------------------------
This printer driver can be used with the following hardware environment.

Hardware:
Computer that is enable to operate Linux, with x86 compatible CPU (32-bit)

Object Printer:
LBP7200C series
LBP5050 series
LBP3010/LBP3018/LBP3050
LBP3100/LBP3108/LBP3150
LBP3250
LBP3310
LBP5100
LBP5300
LBP3500
LBP3300
LBP5000
LBP3210
LBP3000
LBP2900
LBP3200
LBP-1120
LBP-1210
---

Cheers,
Al.

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 09-27-2010, 10:29 AM
Tapas Mishra
 
Default ubuntu cannon lbp 3000 printer drivers

On Mon, Sep 27, 2010 at 3:05 PM, Alan Pope <alan@popey.com> wrote:
> Does the CAPT driver not work?
I have not tried that.
> 3. Hardware Requirements
> --------------------------------------------------------
> This printer driver can be used with the following hardware environment.
>
> Hardware:
> * *Computer that is enable to operate Linux, with x86 compatible CPU (32-bit)
I have 64 bit Ubuntu will it work with that.

--
Tapas

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 09-27-2010, 10:38 AM
Alan Pope
 
Default ubuntu cannon lbp 3000 printer drivers

On 27 September 2010 11:29, Tapas Mishra <mightydreams@gmail.com> wrote:
> On Mon, Sep 27, 2010 at 3:05 PM, Alan Pope <alan@popey.com> wrote:
>> Does the CAPT driver not work?
> I have not tried that.
>> 3. Hardware Requirements
>> --------------------------------------------------------
>> This printer driver can be used with the following hardware environment.
>>
>> Hardware:
>> * *Computer that is enable to operate Linux, with x86 compatible CPU (32-bit)
> I have 64 bit Ubuntu will it work with that.
>

Possibly. Try it and see.

Cheers,
Al.

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 12:15 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org