FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 09-25-2010, 03:07 PM
"Joep L. Blom"
 
Default ubuntu 10.04 and b43-fwcutter

I have a big problem with lucid.
I have an older laptop ( > 6 year old) and I have installed Lucid on it.
It's a 64-bit AMD 3000 with 512 MB.
The problem is in the wireless card. It is build woth the Broadcom B4306
(rev 03). On the site >
http://wireless.kernel.org/en/users/Drivers/b43#fw-b43legacy
a description for installing in Lucid says simply download b43-fwcutter
and install, that is all there is. No deal. If you download and installs
it nothing happens and the b43legacy module is not installed. Even
worse. I can find the module:
/lib/modules/2.6.32-22-generic/kernel/drivers/net/wireless/b43legacy/b43legacy.ko
but a modprobe with this module tells me it cannot be found.
I'm wrestling with it for several days and now I hope somebody can write
the magic words to solve this problem for me.
Joep

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 06:53 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org