FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 01-21-2008, 12:40 PM
Luca Ferrari
 
Default problem upgrading

Hi all,
I started the update from my kubuntu 7.04 to 7.1 using adept. Everything was
running fine until postgresql, that cannot be update. The program notified
me, I clicked to continue and now the updater seems to be locked at 63% doing
the upgrade of ttf-devanagari-fonts since more than 20 minutes. The
application seems to be alive, since if I try to close it, I get the warning
dialog on interrupting the update. I leave the update running but it seems to
be blocked. Is there a way to solve this?



If I see in the process list I can found an update process:



/tmp/kde-root/adept_managerYUvf9a.tmp-extract/backports/usr/bin/dpkg --force-overwrite --status-fd
64 --configure linux-libc-dev libc6-dev libc6-i686 libexpat1-dev zlib1g-dev
libfreetype6-dev libperl5.8 perl-suid dialog ttf-freefont pkg-config
libfontconfig1-dev libglib2.0-dev libncurses5-dev x11proto-core-dev
libxau-dev libxdmcp-dev x11proto-input-dev xtrans-dev libx11-dev
libxrender-dev libpng12-dev libice-dev libsm-dev libcairo2 libcairo2-dev
libdecoration0 libgl1-mesa-dri x11proto-fixes-dev libxfixes-dev libxext-dev
libglu1-mesa libgtk2.0-common libatk1.0-0 libpango1.0-common libthai-data
libthai0 libpango1.0-0 libxcomposite1 libgtk2.0-0 libwmf0.2-7 libatk1.0-dev
libxft-dev libpango1.0-dev libxcursor-dev libxi-dev libxinerama-dev
x11proto-randr-dev libxrandr-dev gtk-qt-engine x11proto-composite-dev
libxcomposite-dev x11proto-damage-dev libxdamage-dev libgtk2.0-dev libcroco3
libgsf-1-common libgsf-1-114 librsvg2-2 librsvg2-common bzip2 compiz-core
compiz-plugins libavahi-glib1 libidl0 liborbit2 libbonobo2-common
libbonobo2-0 libdbus-glib-1-2 psmisc python2.5-dev libreadline5-dev
libxapian15 libept0 debtags adept-common adept-manager adept-batch
libsigc++-2.0-0c2a aptitude apt-utils python-apt libglade2-0 libvte-common
libvte9 liblaunchpad-integration0 libscrollkeeper0 xml-core docbook-xml
scrollkeeper synaptic app-install-data adept-installer adept-updater
update-notifier-common adept-notifier gconf2-common libgconf2-4 gconf2
libnspr4-0d libedataserver1.2-9 libgamin0 gamin libhal1 libhal-storage1 dbus
libsmbclient gnome-mime-data shared-mime-info libgnomevfs2-common
libgnomevfs2-0 libgnomevfs2-extra libnss3-0d libcamel1.2-10 libgnome2-common
libgnome2-0 libebook1.2-9 libgail18 libgail-common libgnomecanvas2-common
libgnomecanvas2-0 libbonoboui2-common libbonoboui2-0 gnome-keyring
libgnome-keyring0 libgnomeui-common libgnomeui-0 libpt-1.10.0 libopal-2.2
libsysfs2 libdirectfb-0.9-25 libsdl1.2debian-alsa libsdl1.2debian
libpt-plugins-alsa libpt-plugins-v4l libecal1.2-7 libedata-book1.2-2
libedata-cal1.2-6 libegroupwise1.2-13 evolution-data-server-common
evolution-data-server ekiga imlib-base libungif4g gdk-imlib11 libart2
libgnomesupport0 libgnomeui32 libgnorba27 libgnorbagtk0 gnome-bin
gnome-libs-data libgnome32 libkdegames1 kasteroids libwrap0 esound libbeagle0
libgnome-desktop-2 libgnome-menu2 libeel2-data libeel2-2 libexif12
libnautilus-extension1 libtrackerclient0 nautilus-data libpanel-applet2-0
libgnome-window-settings1 xkb-data libxklavier11 libgnomekbd-common
libgnomekbd1 libgnomekbdui1 libgstreamer0.10-0
libgstreamer-plugins-base0.10-0 metacity-common libmetacity0 capplets-data
python-gmenu python-support python-numeric python-cairo python-gobject
python-gtk2 python-glade2 gnome-menus gnome-desktop-data gnome-icon-theme
desktop-file-utils gnome-control-center nautilus binutils gcc-4.1
libstdc++6-4.1-dev g++-4.1 metacity xbitmaps xterm kwin ksmserver
gnome-terminal-data gnome-terminal module-init-tools pciutils
linux-sound-base alsa-utils libgtop2-common libgtop2-7 libgksu2-0 gksu
libconsole console-tools libnotify1 libxres1 libwnck-common libwnck22
libhunspell-1.1-0 libenchant1c2a libsexy2 notification-daemon libusb-0.1-4
usbutils libvolume-id0 libklibc klibc-utils busybox-initramfs cpio
initramfs-tools volumeid udev hal-info hal gnome-power-manager gnome-session
gdm libapm1 libgtk2.0-bin libgucharmap6 gucharmap liburi-perl
libxml-parser-perl libxml-twig-perl libnet-dbus-perl system-tools-backends
liboobs-1-3 gnome-applets-data libedataserverui1.2-8 liblpint-bonobo0
gnome-panel-data gnome-about gnome-panel gstreamer0.10-alsa libgpmg1 libaa1
libcucul0 libcaca0 libdv4 libflac8 liboil0.3 libraw1394-8 libtag1c2a
libwavpack1 gstreamer0.10-plugins-good gnome-applets dmsetup
dictionaries-common aspell libemeraldengine0 emerald python-pyorbit
libnautilus-burn4 libcdparanoia0 gstreamer0.10-plugins-base
gnome-media-common libgnome-media0 gnome-media libgnomeprint2.2-data
libgnomeprint2.2-0 libgnomeprintui2.2-common libgnomeprintui2.2-0
libgtksourceview-common libgtksourceview1.0-0 libtotem-plparser7
python-gnome2-desktop



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 07:05 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org