FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 09-20-2010, 01:58 AM
Anthony Papillion
 
Default Another question: Firefox not responding

Hello Everyone,

Everything on my new 10.04 system works great - except Firefox. I'm
using the latest version of the software and, for some reason, on many
websites the browser will just sit there and not load the page. It
will stick at "waiting". If I let it sit there hours (which I have) it
will never move forward or time out. But, if I do a refresh (F5 or
CTRL-F5) the page will load with no problem at all. Here are some more
odd details:

- There are no similarities between the types of pages this happens on.
- The same page will experience the problem once, not experience the
problem, the experience it again randomly
- The page always loads on a refresh.
- The problem has persisted through 9.14 and 10.04 (clean installs)

I've disabled IPv6 in Firefox since that seems to have problems sometimes.

Anyone else experience this and have it resolved?
I've Googled for nearly an hour and none of the solutions have helped.

Thank You,
Anthony

--
Anthony Papillion
Lead Developer / Owner
Advanced Data Concepts - "Enabling work anywhere"
(918) 919-4624

Facebook: http://www.facebook.com/cajuntechie
My Blog:** http://www.cajuntechie.com

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 03:53 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org