FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 09-17-2010, 04:43 PM
Goh Lip
 
Default problem with chromium-browser

On Friday 17,September,2010 11:12 PM, pkaplan1@comcast.net wrote:
> Since earlier this week I have been unable to launch chromium from the
> chromium-daily ppa. It segfaults on lucid 64bit, but not 32bit machines.
>
> Currently at 7.0.526.0 on lucid 64bit
>
> Anyone else experienced this problem?
> Paul
>

Purge completely as Andrew mentioned, but also remove the ppa repository
as well. (update/upgrade). Then install chromium-browser from 'normal'
repository.

The ppa was good when chromium wasn't available. Then the downloaded
file was good from Google, now... just use the normal ubuntu
repository; it's good.

Regards - Goh Lip

ps: I'm also on 64 bits (kde), everything works, including flash, also
on firefox, opera and konqueror, and sound. and html5 and...

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 09-17-2010, 05:07 PM
 
Default problem with chromium-browser

After removing chromium ppa, there is no "normal" chromium.* What package/repository are you referring to?
P

----- Original Message -----
From: "Goh Lip" <g.lip@gmx.com>
To: ubuntu-users@lists.ubuntu.com
Sent: Friday, September 17, 2010 12:43:59 PM
Subject: Re: problem with chromium-browser

On Friday 17,September,2010 11:12 PM, pkaplan1@comcast.net wrote:
> Since earlier this week I have been unable to launch chromium from the
> chromium-daily ppa. It segfaults on lucid 64bit, but not 32bit machines.
>
> Currently at 7.0.526.0 on lucid 64bit
>
> Anyone else experienced this problem?
> Paul
>

Purge completely as Andrew mentioned, but also remove the ppa repository
as well. (update/upgrade). Then install chromium-browser from 'normal'
repository.

The ppa was good when chromium wasn't available. Then the downloaded
file was good from Google, now... just use the *normal ubuntu
repository; it's good.

Regards - Goh Lip

ps: I'm also on 64 bits (kde), everything works, including flash, also
on firefox, opera and konqueror, and sound. and html5 and...

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 09-17-2010, 05:28 PM
Goh Lip
 
Default problem with chromium-browser

On Saturday 18,September,2010 01:07 AM, pkaplan1@comcast.net wrote:
> After removing chromium ppa, there is no "normal" chromium. What
> package/repository are you referring to?
> P

sudo apt-get install chromium-browser



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 09-17-2010, 05:43 PM
Paul Sladen
 
Default problem with chromium-browser

On Fri, 17 Sep 2010 pkaplan1@comcast.net wrote:
> Since earlier this week I have been unable to launch chromium

Did you, ...by any chance, download any .ttf truetype fonts recently?

-Paul
--
Why do one side of a triangle when you can do all three. Somewhere, GB.


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 09-17-2010, 05:49 PM
 
Default problem with chromium-browser

No, but I was able to launch the current version by removing ~/.config/chromium/ and allowing the program to rebuild the directory.
Odd.
----- Original Message -----
From: "Paul Sladen" <ubuntu@paul.sladen.org>
To: "Ubuntu user technical support, not for general discussions" <ubuntu-users@lists.ubuntu.com>
Sent: Friday, September 17, 2010 1:43:23 PM
Subject: Re: problem with chromium-browser

On Fri, 17 Sep 2010 pkaplan1@comcast.net wrote:
> Since earlier this week I have been unable to launch chromium

Did you, ...by any chance, download any .ttf truetype fonts recently?

********-Paul
--
Why do one side of a triangle when you can do all three. *Somewhere, GB.


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 07:37 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org