FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 09-16-2010, 02:02 PM
Arnaud G
 
Default RESOLVED: play wav attachment in evolution

Thank you NoOp for your answer and links.

I did try the file listed in 528793, and it works.

Other files types are not working.

I send myself and mp3, ogg, flac, wav, none of them play in evolution.

I added, just to make sure, the following line in my org-gnome-audio-inline-eplug
<item mime_type="audio/wav" format="org_gnome_audio_inline_format" flags="inline_disposition"/>

I already had a line for
audio/microsoft-wav
audio/x-wav
and even restarted the machine.* Result is the same. No audio playing in evo.

I however did not have gstreamer installed

After installing
libgstreamer0.10-0
gstreamer0.10-ffmpeg
gstreamer0.10-plugins-bad
gstreamer0.10-plugins-bad-multiverse

It all works.

Tx again for your help.

Arnaud



From: NoOp
<glgxg@sbcglobal.net>
To: ubuntu-users@lists.ubuntu.com
Sent: Wed, September 15, 2010 4:22:44 PM
Subject: Re: play wav attachment in evolution


On 09/14/2010 10:18 AM, Arnaud G wrote:
> Hi,
>
> I receive my phone voice mail in my inbox as a wav attachment. In evolution
> (2.28.3) under LL 10.04 fully updated.
> At the bottom of the view panel, there are a Play, Pause and Stop buttons.
> When I click on Play nothing happens. No error or info message either.
>
> Where can I find if there is a program associated with evolution to play wav
> files. If none are associated can I associate one (ie: mplayer) ?
>
> I can play the wav file attached if I open it with mplayer or VLC once I save
> it.

Maybe a regression?
<https://bugs.launchpad.net/ubuntu/+source/evolution/+bug/157281>
[no option to play audio attachment]
Upstream bug:
https://bugzilla.gnome.org/show_bug.cgi?id=528793

However, I just tested using the test wav file listed in 528793
(https://bugzilla.gnome.org/show_bug.cgi?id=528793#c12) and that plays
just fine for me. Evolution 2.28.3 (10.04).

Check your plugins & ensure you have 'Audio Inline' checked.




--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users











--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 09-16-2010, 03:19 PM
NoOp
 
Default RESOLVED: play wav attachment in evolution

On 09/16/2010 07:02 AM, Arnaud G wrote:
> Thank you NoOp for your answer and links.
>
> I did try the file listed in 528793, and it works.
>
> Other files types are not working.
>
> I send myself and mp3, ogg, flac, wav, none of them play in evolution.
>
> I added, just to make sure, the following line in my
> org-gnome-audio-inline-eplug
> <item mime_type="audio/wav" format="org_gnome_audio_inline_format"
> flags="inline_disposition"/>
>
> I already had a line for
> audio/microsoft-wav
> audio/x-wav
> and even restarted the machine. Result is the same. No audio playing in evo.
>
> I however did not have gstreamer installed
>
> After installing
> libgstreamer0.10-0
> gstreamer0.10-ffmpeg
> gstreamer0.10-plugins-bad
> gstreamer0.10-plugins-bad-multiverse
>
> It all works.
>
> Tx again for your help.
>
> Arnaud

Well done & glad you got it sorted out. Thanks for reporting back on
what you did to get it working for you.


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 04:42 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org