FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 09-10-2010, 07:14 AM
Eric Alan Solo
 
Default mailman on ubuntu server 10.04

Hello

I've been trying to setup mailman on my server but it's just not working.
I've tried so many thing's i've searched that I have become totally confused.
This is what happened...

At first, I was getting the error:
--------------------------------------
Mailman CGI error!!!
The Mailman CGI wrapper encountered a fatal error. This entry is being
stored in your syslog:
Group mismatch error. Mailman expected the CGI
wrapper script to be executed as group "www.-data", but
the system's web server executed the CGI script as
group "ftpgroup". Try tweaking the web server to run the
script as group "www-data", or re-run configure,
providing the command line option `--with-cgi-gid=ftpgroup'.
-------------------------------------

ftpgroup is the user group that my apache runs as.
Then one of the hundreds of things I tried ended up getting it to
work, and I added some lists.

But the mails were not being sent. So i tried a few hundred more
things and now I'm getting this error:
-------------------------------------
Forbidden

You don't have permission to access /cgi-bin/mailman/ on this server.
Apache/2.2.14 (Ubuntu) Server at intertron.net Port 80
-------------------------------------

I've tried messing with chown and chmod for hours but nothing helps.
Is there anyone who can help me through this?

Cheers,
Eric

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 09:37 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org