FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 07-07-2010, 04:11 PM
"Mauricio Hernandez Z."
 
Default Toshiba AMD T115D, Lucid, no headphones sound, only from speakers

Hi you all,

I've tried to get sound from headphones with no luck at all. Speakers
work just fine.

Any ideas or similar issues anybody?

Cheers,


Mauricio

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 07-07-2010, 08:50 PM
Frans Ketelaars
 
Default Toshiba AMD T115D, Lucid, no headphones sound, only from speakers

On Wed, 07 Jul 2010 12:11:23 -0400, Mauricio Hernandez Z. wrote:

> Hi you all,
>
> I've tried to get sound from headphones with no luck at all. Speakers
> work just fine.
>
> Any ideas or similar issues anybody?
>
> Cheers,
>
>
> Mauricio

See https://help.ubuntu.com/community/HdaIntelSoundHowto .

Also check if "headphone jack sense" is enabled:
https://bugs.launchpad.net/ubuntu/+source/hal/+bug/126150

Good luck!

-Frans


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 07-09-2010, 11:57 PM
"Mauricio Hernandez Z."
 
Default Toshiba AMD T115D, Lucid, no headphones sound, only from speakers

>>
>> Mauricio
>
> See https://help.ubuntu.com/community/HdaIntelSoundHowto .
>
> Also check if "headphone jack sense" is enabled:
> https://bugs.launchpad.net/ubuntu/+source/hal/+bug/126150
>
> Good luck!
>
> * *-Frans

Hi Frans,

Thx for replying. I have indeed tried the alternatives mentioned on
those links, with no success yet

Cheers,

Mauricio

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 07-10-2010, 01:39 AM
NoOp
 
Default Toshiba AMD T115D, Lucid, no headphones sound, only from speakers

On 07/07/2010 09:11 AM, Mauricio Hernandez Z. wrote:
> Hi you all,
>
> I've tried to get sound from headphones with no luck at all. Speakers
> work just fine.
>
> Any ideas or similar issues anybody?

Most likely found here:
<https://launchpad.net/+search?field.text=lucid+%2Bheadphones&field.actio ns.search=Search>

<https://launchpad.net/+search?field.text=lucid+%2Bheadphones+%2Btoshiba& field.actions.search=Search>

Can you provide the output of:
$ sudo head -n 1 /proc/asound/card0/codec*
$ asound -l

That will help narrow down what type of sound chip you are using.



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 09:42 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org