FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 07-04-2010, 01:14 PM
user1
 
Default wireless broadcom stopped working in lucid

I am using lucid 10.04 and have a broadcom bcm4312 wireless card.
The wireless system has been working fine since newinstall of 10.04, but
now it has stopped working - my ethernet network cable connection works
ok.
Might have something to do with the package updating?
I have googled for a solution but found no answer.


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 07-04-2010, 01:28 PM
Jan Litwiński
 
Default wireless broadcom stopped working in lucid

Dnia niedziela 04 lipca 2010 o 15:14:02 user1 napisał(a):
> I am using lucid 10.04 and have a broadcom bcm4312 wireless
card.
> The wireless system has been working fine since newinstall of
10.04,
> but now it has stopped working - my ethernet network cable
> connection works ok.
> Might have something to do with the package updating?
> I have googled for a solution but found no answer.

add to /etc/modules

arc4
ecb
b43
mac80211

restart

--
Janek
http://janek.wroc.prv.pl/
Linux is like a wigwam, no gates
no windows but apache inside

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 07-04-2010, 01:42 PM
user1
 
Default wireless broadcom stopped working in lucid

O>
> add to /etc/modules
>
> arc4
> ecb
> b43
> mac80211
>
> restart

Thanks, that fixed it :-)


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 09-27-2010, 04:52 PM
user1
 
Default wireless broadcom stopped working in lucid

> Thanks, that fixed it :-)

.. for a while, now it has stopped working again.

My ethernet cable connection works just fine?



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 09-27-2010, 09:14 PM
David Fletcher
 
Default wireless broadcom stopped working in lucid

On Mon, 2010-09-27 at 16:52 +0000, user1 wrote:
> > Thanks, that fixed it :-)
>
> .. for a while, now it has stopped working again.
>
> My ethernet cable connection works just fine?
>

I don't think I saw the first messages of this thread, so maybe this
isn't relevant, but I kept having problems with WiFi over the last
couple of weeks. We kept loosing the WiFi connection on the router I
bought a couple of years ago, so then I tried one I picked up from free
cycle. That one worked but kept falling over completely.

Friday I installed a Linksys WRT160NL - it runs Linux :-) - and it's all
running perfectly again.

Dave



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 09-27-2010, 09:18 PM
"Joep L. Blom"
 
Default wireless broadcom stopped working in lucid

user1 wrote:
>> Thanks, that fixed it :-)
>
> .. for a while, now it has stopped working again.
>
> My ethernet cable connection works just fine?
>
>
>
user1,
I recently had a lot of problems with a Broadcom 4306 card (see
my mail of 25-09 and the responses). Noop remarked that in Lucid wicd
when installed does not remove network manager and when you have both
running you can get problems.
Since I solved the problems with installing the driver, I have had no
problems and I'm running wireless only.
You can also test by installing wifi radar and see what access points
are shown. You should at least see your own access point.
Joep

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 09-27-2010, 10:08 PM
Tom H
 
Default wireless broadcom stopped working in lucid

On Mon, Sep 27, 2010 at 5:18 PM, Joep L. Blom <jlblom@neuroweave.nl> wrote:
>
> I recently had a lot of problems with a Broadcom 4306 card (see
> *my mail of 25-09 and the responses). Noop remarked that in Lucid wicd
> when installed does not remove network manager and when you have both
> running you can get problems.

I meant to reply to NoOp and forgot.

I saw a thread once (possibly on devel-discuss) where it was explained
that nm and wicd no longer conflict (as packages) because you can use
one to manage one connection and the other to manage another
connection.

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 09-27-2010, 10:37 PM
"Joep L. Blom"
 
Default wireless broadcom stopped working in lucid

Tom H wrote:
> On Mon, Sep 27, 2010 at 5:18 PM, Joep L. Blom <jlblom@neuroweave.nl> wrote:
>> I recently had a lot of problems with a Broadcom 4306 card (see
>> my mail of 25-09 and the responses). Noop remarked that in Lucid wicd
>> when installed does not remove network manager and when you have both
>> running you can get problems.
>
> I meant to reply to NoOp and forgot.
>
> I saw a thread once (possibly on devel-discuss) where it was explained
> that nm and wicd no longer conflict (as packages) because you can use
> one to manage one connection and the other to manage another
> connection.
>
Tom,
I just saw your mail- as I wanted to go to bed - but my experience is
different (in Lucid). Wicd doesn't wabt to work as apparently there is
some a conflict between NM and Wicd with respect to the use of the D-bus
. At least the error in Wicd suggests that.
But I may be wrong.
Joep


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 09-28-2010, 08:12 PM
user1
 
Default wireless broadcom stopped working in lucid

Wicd doesn't wabt to work as apparently there is
> some a conflict between NM and Wicd with respect to the use of the D-bus
> . At least the error in Wicd suggests that. But I may be wrong.
> Joep

Does this mean that you suggest me to use wicd instead of network-manager?


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 09-28-2010, 08:53 PM
"Joep L. Blom"
 
Default wireless broadcom stopped working in lucid

user1 wrote:
> Wicd doesn't wabt to work as apparently there is
>> some a conflict between NM and Wicd with respect to the use of the D-bus
>> . At least the error in Wicd suggests that. But I may be wrong.
>> Joep
>
> Does this mean that you suggest me to use wicd instead of network-manager?
>
>
user1,
Well, if you had asked me this in Karmic or Hardy I would definitively
advice wicd. However in Lucid, since apparently both can run
side-by-side, I would stick with NM as apparently when they both are
active there is some mysterious D-bus conflict, resulting that
wicd-client dies not run.
I advice you to use next to NM (or wicd) wifi radar which gives you all
wireless modems in your vicinity, something NM does not that easy.
Joep


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 09:27 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org