FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 07-01-2010, 02:55 PM
Jay Ridgley
 
Default Errors when finishing live test of 10.04

Folks,

I am trying to install 10.04. I downloaded the ISO verified the md5sum was
correct and burned a CD as per the instructions on the Download page for 10.04.
I booted the cd and got an error before the first install screen where you can
verify that the cd is good came up.

What is going on
--


Jay Ridgley
jridgley2@austin.rr.com
Registered Linux User ID - 9115
Registered Ubuntu User ID - 23320

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 07-01-2010, 07:34 PM
NoOp
 
Default Errors when finishing live test of 10.04

On 07/01/2010 07:55 AM, Jay Ridgley wrote:
> Folks,
>
> I am trying to install 10.04. I downloaded the ISO verified the md5sum was
> correct and burned a CD as per the instructions on the Download page for 10.04.
> I booted the cd and got an error before the first install screen where you can
> verify that the cd is good came up.
>
> What is going on

What is the error?



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 07-01-2010, 08:41 PM
chris
 
Default Errors when finishing live test of 10.04

On Thu, 2010-07-01 at 12:34 -0700, NoOp wrote:
> On 07/01/2010 07:55 AM, Jay Ridgley wrote:
> > Folks,
> >
> > I am trying to install 10.04. I downloaded the ISO verified the md5sum was
> > correct and burned a CD as per the instructions on the Download page for 10.04.
> > I booted the cd and got an error before the first install screen where you can
> > verify that the cd is good came up.
> >
> > What is going on
>
> What is the error?
>
>
>

from experience; if using an md5sum verified iso; I would suggest this
sort of thing occurs during the burn process.
I always now ensure that I use the slowest burn speed possible.

if burning from windows I use cdburner xp pro which is fully
configurable, or from tux brassero which also allows me to choose the
burn speed.
Cheers the kiwi


--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 
Old 07-01-2010, 09:10 PM
Karl Larsen
 
Default Errors when finishing live test of 10.04

On 07/01/2010 08:55 AM, Jay Ridgley wrote:
> Folks,
>
> I am trying to install 10.04. I downloaded the ISO verified the md5sum was
> correct and burned a CD as per the instructions on the Download page for 10.04.
> I booted the cd and got an error before the first install screen where you can
> verify that the cd is good came up.
>
> What is going on
>
It is possible you burned the cd wrong. On windows it is easy
to do this. The .iso is correct but it is not correctly loaded on the
CD-Rom.

73 Karl


--

Karl F. Larsen, AKA K5DI
Linux User
#450462 http://counter.li.org.
Key ID = 3951B48D



--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 08:03 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org