FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Ubuntu > Ubuntu User

 
 
LinkBack Thread Tools
 
Old 06-29-2010, 11:18 AM
Markus Schönhaber
 
Default Upgrade to Document (pdf) Reader to enable handling of XBRL documents

29.06.2010 13:01, Andrew:

> Canonical Partners repository is checked but Adobe Acrobat Reader
> doesn't appear in the list of installable software! Maybe it isn't
> installable this way, so do I have to do it on the command line, eg
> apt-get install Acrobat 9 or similar?

The name of the package is "acroread", but you don't need to install it
via command line if you don't want to.
Typing, for example, "acrobat" in the search field of Software-Center
should give you a (rather short) list of installable applications, among
them "Adobe Reader 9".
You can do the same in Synaptic.

--
Regards
mks

--
ubuntu-users mailing list
ubuntu-users@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
 

Thread Tools




All times are GMT. The time now is 03:49 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org